Sign in with
Sign up | Sign in
Your question

Computer is not working properly

Last response: in Windows Vista
Share
May 2, 2011 5:33:39 PM

Hello,

Could not find the correct forum.
I was trying to watch a videp a few days ago and noticed my volume wasnt working. I was then getting alot of error messages and tried to run a restore point since I noticed something was off but it said the shadow volume was not working. I tried to turn it on and it kept defaulting back to off. I was able to use internet but not open anything else and now I cant even open my internet and when I run my antivirus it stalls and wont finish, then my whole computer freezes up and i have to umplug the battery to get it to restart. Before it was saying that I had secutiry isues since my antivirus was not installed but it was. I then downloeaded a new Mccafe antivirus to see if that would help but nothing. Sorry I dont have the error message I was going to write them down today but unfortunately my computer is worse. It will restart if I unplug but usually freezes up. Even in safemode I cant access the internet. I own a dell laptop/vista. I am on my husbands computer now.
Anonymous
May 2, 2011 7:43:22 PM

This topic has been moved from the section Opinions and Experiences to section Windows Vista by Grumpy9117
May 3, 2011 12:24:48 AM

jodymarie said:
Hello,

Could not find the correct forum.
I was trying to watch a videp a few days ago and noticed my volume wasnt working. I was then getting alot of error messages and tried to run a restore point since I noticed something was off but it said the shadow volume was not working. I tried to turn it on and it kept defaulting back to off. I was able to use internet but not open anything else and now I cant even open my internet and when I run my antivirus it stalls and wont finish, then my whole computer freezes up and i have to umplug the battery to get it to restart. Before it was saying that I had secutiry isues since my antivirus was not installed but it was. I then downloeaded a new Mccafe antivirus to see if that would help but nothing. Sorry I dont have the error message I was going to write them down today but unfortunately my computer is worse. It will restart if I unplug but usually freezes up. Even in safemode I cant access the internet. I own a dell laptop/vista. I am on my husbands computer now.



Hi JodyMarie,

Sounds like you may have unknowingly downloaded a virus :o  I just encountered one Friday where the user did the same thing and I had Anti-Virus installed on the PC. Here is what I did to get rid of it.

Download Malwarebytes from this link http://download.cnet.com/Malwarebytes-Anti-Malware/3000... to a flash drive. Open the flash drive and rename the file to something like abcd.bat. Boot your infected PC into safe mode and run the malwarebytes as administrator (right click on file, select run as administrator, enter administrator password). After that follow the prompts from Malwarebytes and that should fix it.
!