Sign in with
Sign up | Sign in
Your question

Acer exe file issues....PLEASE HELP!!!

Last response: in Windows XP
Share
March 23, 2010 2:27:01 AM

So I tried reading posts in several forums. Let me just say, I am technologically retarded. I should've majored in computer stuff instead of Accounting. Trying to figure out this techno stuff makes me feel pretty stupid so I apologize if I am asking questions that there are already answers for on this site....I need plain English and step by step instructions. So, with that said... I somehow ended up with a virus called Total Security. I read instructions on deleting a exe file from the task manager window to resolve the issue. I couldn't find that exact file so I went on a deleting spree and my McAfee finally kicked in and removed the virus. I thought all was well, but apparently I deleted important files or "processes" or something that allows my little netbook to open up programs. So now whenever I try to open anything, a pop up appears and says my computer cant open the program and it has a list of other programs to try to open it with, like internet explorer or my BlackBerry Desktop Manager. Needless to say, everything I try to use gives me the same msg, saying exe files cant be opened with whatever program I try. I tried the Acer website and I wanted to throw my netbook out the window because there's no freakin help on there whatsoever. Don't ask me to read the PDF's because I can't open Adobe without the stupid things that I so happily deleted. I tried reading up on how to reinstall windows xp and no luck there, my product key comes back as invalid which doesn't make sense to me at all if I'm reading it right off the freakin netbook itself. I tried the alt+f10 crap and that was a bust. Nothing happens. I tried f2 and a weird blue screen comes up...whatever that is. All I want to do is get that exe thingy back so I can use my programs. Either that or restore the darn computer to factory settings. I don't have an external cd drive or a cd for windows. I have my netbook and some manuals and my product key and that's it. Can anyone help? Again, if you can, I really appreciate the help, but explain it to me like you're talking to a 2 year old. :D  Thanks a million in advance!!

More about : acer exe file issues

a b \ Driver
March 23, 2010 2:41:10 AM

When you pressed F2, what was on the blue screen? That may be your recovery partition.
m
0
l
April 2, 2010 10:20:26 PM

Yikes. I don't remember. I'll check again right now. :) 
m
0
l
Related resources
April 2, 2010 11:25:09 PM

UUUUggghhh!!!! So now F2 won't work, but F8 does. There was an option to restore settings, which is what I wanted to do. I chose a date that was prior to this virus junk and me going click-happy on the task manager. It gave me an option to either work in safe mode or restore, so I selected restore. It gave me a download window for a program "rstrui.exe". I downloaded it to my desktop and unzipped the file and now there's an application icon. But there's still that window that says for me to chose the program i want to use to run, start, or open the application (I tried all three options). One of the programs I tried was windows nt or windows32nt, something like that, and it asks for an administrator password, which wont allow me to bypass and I don't ever remember setting up a password. I'm about to give up on this thing and throw the netbook away.
m
0
l
a b \ Driver
April 2, 2010 11:31:40 PM

Try changing the .exe extension to .com.

If F8 works, try going into safe mode, and use the restore points. It shouldn't require you to run any application.
m
0
l
April 3, 2010 2:42:13 PM

The inability to run exe, com, and bat files comes from registry setting changes that this family of infections causes. Even though you may have eliminated the virus, the changes it made are still in effect.

Aford10's method is the right thing to try first. If it dosen't work, which I am finding with this new strain of viruses then try the following:

Try performing a System Restore to a date previous to Total Security putting in an appearance. This should resolve the issue. If the virus is not totally removed, then you may not be able to run system restore.

System Restore is located at Start Button->All Programs->Accessories->System Tools->System Restore

If you can't run System Restore, then you still need to remove the virus files. This certain infection usually hides itself in the Documents and Settings->All Users->Application Data Folder. The virus typically creates itself a folder whose name is all numbers (no other folders that I am aware of use all numbers as its name. Try deleting the folder. If you can't delete the folder, then you will need to startup in safe mode and try the same process there.

To enter Safe Mode:

Restart your computer and start tapping the "F8" key at the top of your keyboard rapidly. Continue to do so until the Windows Start Menu appears. If Windows starts up and you did not see the Windows Startup Menu, then you missed it and must restart.

Once the startup menu is displayed, you use your arrows keys to navigate to the Safe Mode menu selection and press Enter. When Windows starts, proceed with the above instructions for deleting the numbered folder. Then restart and try a system restore. You should then be able to run your files.

Keep in mind that there are currently dozens of versions of this family of infection, and they all hide themselves in different ways. The numbered folder is the most recent method.
m
0
l
April 3, 2010 2:54:27 PM

Aford10. The only way roxxi23 may be able to access System Restore properly may be through using a MiniPE or BartPE boot CD. Total Security and Personal Security family of infections, have in my experience, found ways to cripple Safe Mode. So roxxi23 may not be able to get into safe mode properly. We have been solving the issue with either a boot cd or taking the infected drive to another computer as a secondary drive and deleting the infections source folders, which lately have been found in the documents and settings->All Users->Application Data folder as a numbered folder.

Hope this helps!
m
0
l
April 3, 2010 2:59:08 PM

Just had an idea. The MiniPE disc might be a hard walk thru for a user without previous experience. Perhaps booting off of the Windows Install CD and using the Recovery Console might be the way to delete the numbered folder.

Also, if you try this. The numbered folder is not always only a number, they do use other names. However, so far... I have always found the icon of the fake antivirus program in the infected folder. ie: Personal Security uses a Silver Shield in the system tray. So the folder with the Silver Shield (regardless of name) would be the virus infected folder.

Cheers!
m
0
l
a b \ Driver
April 3, 2010 5:18:56 PM

roxxi23 said:
I'm about to give up on this thing and throw the netbook away.



Netbooks don't have CD drives.

digitalprospecter said:
Just had an idea. The MiniPE disc might be a hard walk thru for a user without previous experience. Perhaps booting off of the Windows Install CD and using the Recovery Console might be the way to delete the numbered folder.

m
0
l
April 3, 2010 5:23:25 PM

No problem. Missed the Netbook statement. This would still work, but roxxi23 would have to buy or borrow an external USB DVD or CD drive. That is the way we reload most of the netbooks whose hard disk drives fail and need to be replaced.

And an external DVD drive wouldn't be an entirely bad investment for a netbook owner anyway. Then they could install new apps as needed in the future!
m
0
l
April 5, 2010 11:12:25 AM

:pfff:  Thanks so much for all of your responses! Buuuuttttt.....my bro-in-law came by last pm because I was able to do a restore like you guys recommended, but I still couldn't access much of anything. I did however figure out that with certain apps, if I tried launching them from the start menu, I wouldn't get the error msg. Still, he added a service pack? which he said would replace or update any drivers I accidentally deleted. Once he did that, I couldn't open anything at all. At the windows start up, I get a 32.exe error that I have to close 6 or 7 times before making it to the desktop screen. I looked for an all numbered file folder and found only one a deleted it...which turned out to be my BlackBerry media lol! But I now am facing another issue....apparently I deleted the reg.exe?? According to my bro-in-law, I basically just ruined my netbook from ever processing normally since this reg.exe thing isn't able to be restored unless I had a backup saved....? Will installing a new version of windows fix this? And if it can, don't I need that stupid admin password that I can't remember??
m
0
l
a b \ Driver
April 5, 2010 11:57:40 AM

Reinstalling windows will start you over with a clean slate. You can create a bootable flash drive to install windows using this guide.
http://www.boot-land.net/forums/?showtopic=4900

You won't need any admin password, just the windows product key.
m
0
l
April 6, 2010 1:07:33 AM

Blah! I don't understand a dang thing from that forum. I couldn't even get through formatting the flash stick! LOL I think I'm just gonna toss the damn thing. I had the same virus on my Compaq laptop which i'm using right now, thanks to all of your posts. :)  I was able to reinstall on this computer with no problem at all. But I really like my netbook. I'll have my bro-in-law try this boot-land thing for me this coming weekend. Thanks again for all the help!
m
0
l
April 6, 2010 1:57:29 AM

Sorry to hear things are not going well. I just re-read your original post to refresh my memory on the full story of your Netbook.

It occurs to me that when you stated that your product key comes up as invalid when you are entering it from the bottom of your netbook that common misreads of the product key include reading 8s as Bs and vice versa. Also, there are no letter Os, only zeros. You may still be able to fresh load XP if there was a typo in your product code entry.
m
0
l
May 3, 2010 8:07:47 PM

Thanks, Im trying this right now. I've been able to use my Compaq but its so bulky. I'll let u know how it goes.
m
0
l
!