Sign in with
Sign up | Sign in
Your question

I switched off everythng in MSCONFIG and is now unable to log in

Last response: in Windows Vista
Share
May 3, 2011 5:29:13 PM

After i turned off everythng in my MSCONFIG to (optimise performance), i restarted my PC and is now unable to log into my windows user account. I get a windows security error msg, saying that the server is not responding properly and that i should verify that credential manager server is properly installed on the target. This error msg shows after i entered my password.I know now that their is some applications that i should not have ticked off when i was working in the MSCONFIG. Is there anyway that i can fix this problem to log in?
May 3, 2011 5:58:19 PM

restart your computer and press F8 before any of the windows logos show up just after the bios or during. This will allow you to login to Safe Mode

From Safe Mode you can edit MSConfig and turn on all default microsoft services.
Be sure to hide microsoft services in the feature due to they are stupid enough to give normal people the ablility to prevent anything from running >.>
!