Disable Intel boot Agent

Long story short, Dell in home tech came today to fix a video card problem but showed up without the replacement card. He had a new motherboard which was for further troubleshooting if the new video card didn't work. So he replaced the motherboard and kept the exisitng NVidia card and, of course, it didn't correct the video card issues.

So here is my new problem. Now when the computer boots, I get this Intel Boot Agent that is scanning for DHCP. Needless to say it's annoying. I've used the search button and haven't yielded any results. I've gone through the Bios settings and I made sure that I don't have the "IBA..." selected anywhere. My first bootable is 1: removable, 2: hard drive, and 3: is cd rom. I see in my options that the IBA is there but I haven't selected it.

How do I disable this Intel Boot Agent that is scanning for a DHCP?
Let me know if more info is needed. Please dumb it down because I'm not uber computer savy

Thanks, Tom.

My setup is: 1 Week old Vostro 400
Vista 32bit Premium
BIOS ver. 1.0.10 just DL'd from Dell Previous ver. 1.0.3
Intel Core 2 Duo E6550 2.33Ghz
2gig Ram
Integrated 10/100 NIC just DL'd drivers from Dell
Reply to basshead
7 answers Last reply
More about disable intel boot agent
  1. Supposedly you can disable the onboard chip. Intels online help has some info on it. I tried on one of my cards, but even after going through the motions it still was searching for a network boot command. Kind of annoying, right. Adds about 20s to boot time. I find it annoying that intel enables this function on retail cards since I would think the majority of end users are not ever going to remote boot their systems.

    http://www.intel.com/support/network/sb/cs-008018.htm

    Anyone else have any ideas.
    Reply to dsb1829
  2. I've just bought an old Compaq E500 with the same 'feature', and I found I had to update the network adaptor firmware before I could disable it.

    for the Compaq, this was on their support site:
    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=0&prodSeriesId=96232&prodNameId=96718&swItem=PSG_I16587-39155&swEnvOid=24&swLang=8&taskId=135&mode=3

    but no doubt the same thing is availble from Intel.

    Hope this helps someone. I agree completely with dsb's comments!
    Reply to fjpickett
  3. This may be a little too late for all concerned, but booting from the network appears to be a BIOS setup thing. On my relatively new HP Elitebook, I've just disabled it by disabling "System Config / Boot Options / PXE Internal NIC boot" and "System Config / Boot Options / Wake on LAN". Maybe I didn't need need to do both, but as a former boss of mine said, "Belts and braces!"

    Geoff
    Reply to g_b_hall
  4. After hours of searching and reading blogs the answer was really simple. In my case I was working on a gateway pc with windows xp. Start the pc when it first starts repeatedly press F2 till you get to BIOS SETUP UTILITY. Press the right arrow the the BOOT menu. In the submenu arrow down to PXE BOOT to LAN. Disable it. That will prevent your pc from booting through that stupid intel agent. The boot order does not matter as described by Intel.
    Reply to RomulusC
  5. I had the same problem until I noticed it listed as IBA GE SLOT in the boot options. I disabled this and it no longer attempts a network book. Case solved.
    Reply to jraspin
  6. If it helps, I managed to stop it by changing the setting for "integrated nic" to enabled, rather than "enabled w/PXE"

    Boots like a flash now
    Reply to iananan
  7. jraspin said:
    I had the same problem until I noticed it listed as IBA GE SLOT in the boot options. I disabled this and it no longer attempts a network boot. Case solved.


    I'm new here and it's almost 4 years after this post. Had the same Intel Boot Agent problem. The PC is new/old a refurbished Fujitsu office PC with guarantee. which I have now had for about a month. An attempt to go into the "intel Boot Agent" itself at the start demanded from me a password, which I don't have of course and see no way of getting.

    I've looking around in the net for a possible solution that I as a PC "normal" not "expert" person could manage. and VOILA! jraspins post!

    I rebooted then opened Boot menu and found in 1st place " IBA GE SLOT ". Instead of eliminating it (coward that I am) I just moved it down to 5th place and saved. Super! This Intel Boot Agent thing didn't show up! I am a VERY happy camper and I thank you.
    Reply to siegbrunn
Ask a new question Answer

Read More

Graphics Cards Intel Overclocking