Sign in with
Sign up | Sign in
Your question

Installation issues after system restore

Last response: in Applications
Share
September 17, 2012 10:29:37 PM

Hello All,

I installed the Adobe Captivate 6 trial (over Captivate 5.5) last Friday with 0 problems. This weekend I had major issues with my AMD HD Radeon 5450 video card driver after changing my resolution and scaling in the Catalyst Control Center. I think I found my resolution for that issue here (thank you VERY much). After the system restore - which set back to last wednesday - , I was able to update everything else that needed it. When I tried to re-install the Captivate 6 trial, I was able to get all the way to the Initializing Installation window. The green bar filled up (towards the end it got really slow) and once it was filled up, the window disappeared and nothing else happened after that. I tried deleting the files I had and re-downloading. I made sure my flashplayer was updated (it wasn't) and tried it again. Same issue. I restarted my computer. That didn't help. It gets to that same place each time and won't go any further. Does anyone have a clue why this is happening?

I spent almost the entire day in chat/on the phone with an Adobe Tech who literally could not help me and tried to download and install the files approximately 9 times (I wish I was exaggerating). I thought maybe I'd find a Captivate 6 file sitting in my registry, but I haven't seen it (I checked the Adobe folders). It's not installed, so I can't go and uninstall it, I looked in the Control Panel for it. I'm kind of stumped. I'm assuming that a critical file either got corrupted during the restore OR a critical file went missing during the restore, but I'm not tech savvy enough to know what to look for or where I should be looking for it.

Thanks for any help you can give,

Obsidiangel1982
September 18, 2012 2:46:38 AM

You can close this forum. I was able to fix this issue by going into the Adobe Common Files in my x86 folder and rename the OOBE file to old_OOBE.
m
0
l
!