Sign in with
Sign up | Sign in
Your question

8800gtx Ripple/Stutter, whatever this is! help!

Last response: in Graphics & Displays
Share
November 2, 2007 5:37:05 AM

Edit: Please scroll to bottom for my new problem

Okay, when I play a video in WMP i get this ripple effect, when I play it in VLC player, it works fine. I noticed when Playing crysis, I had the same stuttering effect when watching their little movie at the beginning (would this be using WMP or something?) See the Line in the middle? Thats what I mean.



I got the latest video driver - ForceWare 169.04 XP 64-bit

Downloaded The K-lite Codec pack (http://www.free-codecs.com/download/K_Lite_Codec_Pack.h...)

Does anybody have any ideas?

More about : 8800gtx ripple stutter

November 2, 2007 6:29:59 PM

Anybody?
November 2, 2007 6:51:25 PM

Does this happen for all movies?

I honestly couldn't say..
Related resources
November 3, 2007 12:58:19 AM

Yes, it happens to anything played in WMP, and does it bad when the screen moves fast (example: someone running). Here's another pic:

November 3, 2007 1:12:23 AM

It's called image tearing; enable vertical sync in your Nvidia control panel. This will fix the issue for games, but it may not effect video playback.
November 3, 2007 1:30:58 AM

Problem Solved ----------------

I noticed that in the options, it was at 30 refresh rate, I clicked the other options and they showed the same until I clicked 1280x720 and below which show 60. It wasn't Vsync cause I already tried the "force on" option ;) 

November 3, 2007 1:35:13 AM

Yeah, you failed to mention anything about running a display at 720p with a low refresh rate. ;) 
December 11, 2007 9:38:20 AM

K Bringing this back up. This is kinda strange now. I'm playing CoD4 (on the map Shipment for ppl who know) and for example on the crates, when I move left and right, theses this stutter effect on them (i noticed this in BF2 also on like outside of hangers) but I can't take a Screenshot cause it pauses and it will show up as fine.

I took a fraps video, opened it in WMP and made it into a small window, i can just kinda see it, but when making it full screen, i can totally see it but while playing i'll click the beginning and it would be fine, very weird...

Is it my eyes or the video card? I have no idea, but I ALWAYS notice this DURING the game, and I notice it most on crates i dunno why.

Edit: Okay I I had to edit a screenshot just to make it look like what I see during the game, it doesn't do it to my entire screen, just some objects i guess like crates, maybe somebody has an idea of what i'm talking about.

December 11, 2007 10:18:03 AM

You need to enable vsync. Do it through the in game options if it is there. If it isn't you can force it with the Nvidia Control Panel. It will bring your framerate down though. It might benefit you to force triple buffering with the control panel if you decide to use vsync, but I think that only applies to OpenGL games.
December 11, 2007 10:43:42 AM

I have tried that, with it also set to "Force on" and i've played with a few other setting and still the same, i put an X to the ones i've changed and still with no result:

December 11, 2007 1:03:43 PM

First of all, never enable triple buffering unless you are using vsync.

Try updating your driver. Make sure you uninstall the old one before you install the new one. Then enable vsync from the COD4 menu. Also double check to make sure that your refresh rate is still at 60Hz.

One more thing, I don't think vsync plays well with multiple monitors if they are not the same model.
December 11, 2007 7:20:57 PM

Ahhhhhh That did the trick. I turned off Duel View and put it back to single.

Tho it would be nice to have both, but if thats why only way then thats fine. I wonder if this is something that could be fixed with a future nvidia patch.
!