Sign in with
Sign up | Sign in
Your question

Ga-x38-dq6 + 4gb Ballistix 8500

Last response: in Motherboards
Share
November 15, 2007 9:35:16 AM

Hi

I having big problems with my x38 4gb ram setup.

Have tested them 1 by 1 in memtest 1.70 in 24h and all 4 mems are fine without any errors.
2 x 1024gb are rock stable @ 1203mhz in both channels, but when i put in all 4 Crucial DDR2 BallistiX PC8500 2048MB CL5 i got like 50 000 errors after just 5 minutes.


test i have done:

2gb in random channels
@800mhz ok (2.2v)
@1066mhz ok (2.235v)
@1203mhz ok (2.285v)
@1283mhz ok (2.315v)
@1300mhz ok (2.335v)

4gb total
4gb @ 800mhz ok
4gb @ 1066mhz Errors
4gb @ 1202mhz Errors 2.285-2.385v)

I got 2 brand new mobos and same broblem, so i think ga-x38 have a bad link from channel 2??

Some one who have same broblem?

/sorry 4 bad english
November 15, 2007 10:35:25 PM

Set up ram settings to spec in bios: timings & voltage. 1.9v to start. Up it a notch if it fails memtest.
November 16, 2007 5:57:52 AM

Hi
I have done that from the begining....5-5-5-15 and volt spec is minimum of 2.2.

My target question is: Why is the mobo response difrent on 2 vs 4gb setup?

I ment, it´s so stable in all speeds in channel 1 & 2 with 2gb config...

Maby they are stable @ 2.4-2.5, but they go to hot...
Related resources
November 16, 2007 12:48:12 PM

No, I said 1.9v then go up. Not jump right to 2.2.

4 sticks always need more voltage to be stable. I have 4 sticks & 2 kits of 800mhz regular & tracer. They mix well & can o/c to over 1ghz.
November 16, 2007 7:40:35 PM

okej, maby dum question, but why go from 1.9v when they are spec from minimum of 2.2v?

cant even get 1 x 1024 stable lower then 2.2v

xplane 4 me =)
November 17, 2007 10:30:03 AM

Same mobo, same memory same problem. GA-X38-DQ6 and 4x1gb Ballistics PC8500.
Can put two sticks in any pair of slots and they'll work at 1066 except when they are in slots 3 & 4. Can use 3 sticks using 1&2 and either 3 or 4. 3 sticks won't work if both 3 & 4 are used.
I've tried raising voltages etc but nothing worked.
Looks like there's a problem on the channel to slots 3 & 4.
4x1gb will work at 800MHz but that's dissapointing when you have memory and a mobo that should work at 1066 at default speeds.
November 18, 2007 1:10:36 PM

yes there is problem, and thats so dissapointing!!! I have written to Gigabyte suport 3 times now aboute this issue, but whithout any success.

They say "the problem is that its not unusual that 4 sticks at same brand/speed dont always match 100%, so try put them randomly in all slots until you get it right. If not then try with rams from Gigabyte memory reference guide."

I think it´s bullshit talk from them,, bad suport..
I´ve talked whith nearly 50 people at other forums world wide whith same problem.


So please write them by your self so they get open eyes for this problem!

Hey its 2007 and ga-x38 cant suport 4gb of regular known rams, cant be that hard?

Good luck!
November 21, 2007 3:47:54 AM

I have a similar problem with the board. I have tried bioses F3, F5h and F6b (beta), and the same problem arises with all of them:

if I leave the stock FSB settings for my CPU (Q6600, G0) at 266MHz, then it recognizes and runs my 4 sticks of Crucial Ballistix 8500 at their stock 1066 speed.

When I try to OC the CPU by raising the FSB to 333MHz and 9x multiplier (raise from 2.4Ghz to 3GHz), and I try to run the memory at the stock 1066, the system fails to boot. When I go into bios it sees the memory as PC6400 (800), not as the proper 1066.
If I try to force them to run at stock speed, the system doesn't get past POST, so I'm forced to run them at 800 or 1000, but it won't go higher.

So in summary the system consists of the GA-x38 DQ6, Q6600 (G0 stepping) and 4 sticks of 1GB Crucial Ballistics 8500

System is stable and running memory at 1066 when:
CPU at stock speed, memory at stock speed
CPU overclocked, but memory running at 800 or 1000

System doesn't get past POST when:
CPU overclocked, but memory running at stock 1066

I have played around with the memory voltages too, that didn't seem to help. I have also played around with memory timings, tried things that other people suggested, and I've tried some of my own, but nothing worked. Maybe I'm stuck with either everything at stock speed (and count my blessings that my board at least runs the memory at 1066, unlike what seems for many others), or have the CPU overclocked but sacrifice memory speed.
November 21, 2007 8:21:24 AM

Hi cake_ape!

Ok, I can run 4gb in speeds up to 1283mhz@2.35v and cpu @3.6ghz_2,4v. But in xp64/vista64 i got random errors. And in memtest 1.70 i got errors, not helping to downspeed eder.

Have tested in memtest 1.70 @ 800 to 1066 with 4gb setup?

/Im stil wating for replay from Gigabyte...
November 24, 2007 7:48:42 PM

:sleep: 

Havin exactly same problems with my X38-DQ6 and the Ballistic mems...

1 Gb ok

1 + 1 Gb ok

1 + 1 +1 Gb ok

1 + 1 + 1 + 1 Gb FAAAAAIIIIILLLLL :fou:  :fou:  :fou:  :fou: 

// Zmurfen
December 4, 2007 8:02:38 AM

HI Got my reply from Gigabyte now, and after this i go back to ASUS!

"Hi,

The reason to make mobos with 4 memories is that it usually works. We have sold a lot more than 50 GA-X38 cards so that 50 people have issues with their combination of memories does not mean all GA-X38 cards are broken. But it can certainly seem that way as it's only those who do have problems that talk about it. For example I haven't received a single mail here saying our products work without a problem (and have no idea what I could help with if someone did send such a mail)."

To bad kind of liked this mobo, so good oc..
December 4, 2007 6:20:26 PM

Oh, wow, that is some bad customer support! I got it working, somewhat.... it runs with the CPU at 3.2GHz, and the memory at 1065Hz, but I can't get it any higher (even at 1066, the factory specs of the memory, it won't boot). The only way it'll boot at 1066 if I keep my CPU at stock 2.4GHz, but that ain't happening. Aw well, I haven't got the time/money to change motherboards now, so I'll just have to settle for this. Hopefully a new bios will improve things, but I don't really have my hopes up.
December 10, 2007 11:54:49 AM

I have two computers here with this board with 4x kingston chips and everything is fine here.
Running Windows XP, i have seen in some other discussions that the problems seems to be for people running on Windows Vista.
December 10, 2007 4:18:22 PM

Same problem with Patriot 8500
Have had them in many different setup and never this
December 10, 2007 6:26:19 PM

i have a problem with the GA-X38-DQ6 when using 4 gb of ram
i have 4 1gb sticks of corsair dominator 1066mhz 8500 (cm2x1024-8500x5d)
and i can only have 3 in the board or I get the blue screen of death in xp and vista relating to memory management issues. that is if the ram is running at 2.2v and 1066mhz, But memtest x86 showed no errors. I got on to gigabyte technical support and they informed me that the GA-X38-DQ6 was a 1.8v rated board and that the ram had to be set to that so the speed fell to 800mhz. on doing this i could run 4 sticks fine. although was not happy so set it back up again and the bios self-destructed. the 2 levels of automatic bios recovery wiped out both bios chips and puff it was dead. all it would do after that point is turn over the fans for 2 seconds an then go off. gigabyte technical support after this point became useless and suggested taking the battery out then I had stated in my report to them that is was something I had already tried. had to send it back to the retailer for warranty replacement. I’ve never had a gigabyte board before and now I have no confidence left in it. I was using the latest bios update. so it may be a problem that comes with that I’ve not been able to find anyone else on the net that has had a dead board yet. but I’m sure I wont be the last. Just be careful.
December 11, 2007 2:10:27 PM

You guys are not alone and believe me it is more than 50 people having this problem.

maddnig: my mobo died the same death as well but die to me good relationship with Gigabyte here i was able to have it fixed within a day, it hurt me when they took out the BIOS roms flashed and soldered them back on a 400USD brand new motherboard.

I can verify this is not a case with your specific boards but a general design issue which GA refuses to acknowledge since than they have to refund everyone.

The only difference is I am using Kingston HyperX memory rated for 1200MhZ. But anything above 800 windows won't boot if it even passes the POST.

I have tried setting memory voltage to 2.35 v's with no joy and seriously overheated modules as my prize.

2x 1GB @2.0V's 1066MHZ runs rock solid...
4x 1GB @2.0V's 800MHZ runs rock solid...

4x1GB whichever voltage and anything above 800MHZ crashes the bios, takes 5-6 consequent reboots to recover if ever.

I had the board replaced with a brand new one twice. I took it to service center to have bios flashed again 4 times because all bios incl the backup went bust...

I have not bought a gigabyte board for over 5 years before this and probably won't do so ever again...
December 11, 2007 11:52:10 PM

My boards been running 5 days now ram at 1066 no problems so far I did while with 2 gigs in as I had vista not updated yet. I played with voltage and timings but put it all back to auto before intstalling the other 2 gigs not sure what to think about all the problems that has been reported about this as I did not have this problem.

hummmm
December 11, 2007 11:53:09 PM

Hay guys you may want to try this after a week of doing ram musical chairs. I set the Systen memory Multiplier to 2.00B (1 to 1 ) 5 5 5- 13 and she booted pretty as you please 4 sticks. Running at rated volts and mem test ok. I knew it wasn't my trusty Patriot 8500s. Hope this helps someone.
February 1, 2008 5:20:23 PM

This is what I did too. when I first installed my 2 more sticks of 1gig Mushkin ddr2 8500, I tried to keep my current settings of 1100mhz 5-5-5-18-2t @ 2.25v and it would only post with my q6600 @ 2.4, ram @ 800mhz at 5-7-7-18. When I matched the system memory multiplier 2.00B to my desired FSB of 333(x4) It booted no problem. q6600 @ 3.0ghz stock voltage. All 4gigs recognized and running @ 1066 5-5-5-18-2T 2.25v (stock voltage 2.2 - 2.35 for these sticks) No issues in Vista Ultimate 32bit (although 32bit only recognizes 3.3gigs and uses the rest for PCI and video). Has been running solid for a week now. Oh yeah, DO NOT use the latest bios update F7, it is crap. My system became very unstable and gigabyte online support told me use F6. I am still using F5h, and it has worked the best for me. If you need f5h email me and I will send it to you.
February 21, 2008 3:23:31 PM

After a month and a half of dealing with Blue screens of death only when gaming ( none of which were consistant) I thought I figured it out. I noticed that my 8800GTS was very hot to the touch, and the GPU fan never ramped up. I installed Riva tuner and set the fan manually to 90 – 100% and all seemed ok after that. Then I got fooled with Blue screens while gaming again. I got frustrated and wound up pulling 2 of the 4 rams out of dims 3&4. I have been running solid for over a week. Last night I pulled those 2 out and replaced them with the ones I had pulled out a week ago. Gamed hard last night with no problems again using only dims 1&2. now I ran Memtest86+ many days for many hours with no errors. Im pretty sure I know whats going to happen when I put the other 2 sticks back in for a total of 4 gig using all 4 dimms, I just don’t know what to do to resolve this. Any help would be appreciated, thanks

Tower = LIAN LI PC-61
Mobo = GIGABYTE GA-X38-DQ6 LGA 775 Intel X38 ATX Ultra Durable 2(BIOS F7)
Power Supply = Thermaltake Purepower TWV 500W
CPU = Intel Core 2 Q6600 GO Stepping (9 x 266)
CPU Heat Sync = Thermalright Ultra-120 Extreme CPU Cooler Model U-120E
CPU Heat Sync Fan = Scythe S-FLEX 120mm Case Fan, 1600 RPM Model SFF21F
CPU Heat Sync Thermal Paste = Arctic Silver 5 Thermal Compound
Memory = Crucial Ballistix 4 GB DDR2 SDRAM 800 (PC2 6400) (4-4-4-12 @ 2.2v)
Hard Drive = Western Digital Caviar SE16 500GB WD5000AAKS SATA 2
GPU = EVGA GeForce 8800GTS (G92) 512MB 256bit GDDR3 PCI Express 2.0
DVD/CD Burner = Asus DVD Burner DRW-2014L1T SATA 2
Sound Card = Razer Barracuda AC-1 Gaming Sound Card
Monitor = Gateway XHD3000 30" Widescreen
OS = Win XP Pro 32 Bit SP2 w/ current updates

Fantom G-Force GF500EU 500GB 7200 RPM 16MB Cache USB 2.0 / eSATA External Hard Drive
!