Sign in with
Sign up | Sign in
Your question

Internal Error - Lightscribe - Help plz

Tags:
  • Burner
  • Hard Drives
  • Components
Last response: in Components
Share
October 29, 2007 12:22:47 AM

I'm not sure if this has anything to do with a new hard drive, but every time I go to burn a label with LS I will get an "Internal Error has occurred" anywhere throughout the burning process. I mention the hard drive because the old hard drive I used to be running on never gave me a problem while using LS. I've download the latest LS update (1.10.16.1) and the "LightScribe Diagnostic Utility" which usually says everything is running fine, but I still have the same problem. I've tried Surething Labeler 4 SE and Surething Labeler 5 Deluxe trial and get the same kind of error with each. Occasionally it will not even detect a LS device on my computer though. I've successfully burned 2 labels out of 12+ attempts since this problem has occurred. I've researched this and I know some people said other applications could interfere with LS (one of which was Power DVD - I shut this off long ago), but I've yet to find which one that is...if that's even causing it. I've uninstalled and reinstalled the drivers that came with the drive and still same results so now I'm running the new drivers again. Does anyone know what might be causing this? You're help would be greatly appreciated. Thanks.

More about : internal error lightscribe plz

October 29, 2007 6:54:31 AM

It would help if you would describe *exactly* how the LS drive is connected to your system. Is it PATA or SATA? If PATA, is it connected to the middle or end connector of the cable? Is another drive also connected to the same cable?
Also, it would be nice to know the other components of your system.
October 29, 2007 3:38:50 PM

It's connected via PATA. It's connected to the end of the cable and it's the only drive connected through the cable. I also checked to make sure this cable is connected properly. Most of my computer info is below. Let me know if you need any more. I've also been using HP DVD+R 8x discs, but I don't think these are the problem since it used to burn just fine with them...and these are even out of the same package. I will buy Verbatim next though. Thanks.

---------[ Summary ]----------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name
User Name

Motherboard:
CPU Type AMD Athlon 64, 2000 MHz (10 x 200) 3200+
Motherboard Name Epox EP-9NPAJ / 9NPA+ / 9NPA+ Ultra (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN)
Motherboard Chipset nVIDIA nForce4, AMD Hammer
System Memory 1024 MB (PC3200 DDR SDRAM)
BIOS Type Award (08/11/06)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port Printer Port (LPT1)

Display:
Video Adapter RADEON X850 XT Secondary (256 MB)
Video Adapter RADEON X850 XT (256 MB)
3D Accelerator ATI Radeon X850 XT (R480)
Monitor Plug and Play Monitor [NoDB] (8342438300458)

Multimedia:
Audio Adapter nVIDIA MCP04 - Audio Codec Interface

Storage:
IDE Controller NVIDIA nForce4 ADMA Controller
IDE Controller NVIDIA nForce4 ADMA Controller
IDE Controller NVIDIA nForce4 Parallel ATA Controller
Floppy Drive Floppy disk drive
Disk Drive SAMSUNG HD321KJ (298 GB, IDE)
Disk Drive WDC WD800JD-00HKA0 (74 GB, IDE)
Optical Drive HP DVD Writer 840x
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 305234 MB (265788 MB free)
D: (NTFS) 76308 MB (18546 MB free)
Total Size 372.6 GB (277.7 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse HID-compliant mouse

Network:
Network Adapter NVIDIA nForce Networking Controller - Packet Scheduler Miniport (xxx.xxx.x.xxx)

Peripherals:
USB1 Controller nVIDIA MCP04 - OHCI USB Controller
USB2 Controller nVIDIA MCP04 - EHCI USB 2.0 Controller
USB Device American Power Conversion USB UPS
USB Device USB Human Interface Device
Battery APC Battery BackUP


--------[ Debug - Unknown ]-------------------------------------------------------

HDD SAMSUNG HD321KJ
Monitor XXX1772: Plug and Play Monitor [NoDB]
Optical HP DVD Writer 840x


-----------------------------------------------------------------------------------
Related resources
October 29, 2007 4:06:58 PM

Here is a list of processes that are usually running on my computer if anyone sees any known conflicts with LS...


October 30, 2007 5:28:06 AM

Perhaps there's a more general problem with the HP DVD drive itself. Do you ever have any trouble burning data onto CDs/DVDs? You might also check if there's a new version of firmware available for the HP drive.
Another possibility is that your power supply isn't quite up to the challenge of supplying your system, given the extra hard drive. What model number power supply do you have?

October 30, 2007 6:45:48 AM

No, I've never had any trouble burning data on DVDs nor CDs. I wouldn't think the PSU has more than enough power to support LS. It's an Antec Earthwatts 500Watt (Model EA-500) power supply. It's running two 120mm fans (one LED), the CPU fan (also LED but only spins an average of ~ 1100 RPM), floppy drive, and the DVD writer. When LS was working flawlessly before it was running on a 420 or 450 PSU, but with only one 80mm fan(led), cpu fan(led), one hard drive, one CD+RW drive, DVD drive, and floppy drive.

I'll try the firmware update that I just found. I've been searching for the model name windows detects the drive as, which is model dvd840x, but I've found the box that it was purchased in and it says it's the dvd840i writer. They do have one update for this on their site. I will try this out and let you know how it goes. Thanks.
October 30, 2007 7:16:49 AM

Well, so much for the firmware update. I downloaded an opened it and it reads and I quote "Not detected target drive" and "Model mismatched !". When you do a search on HP's site for dvd 840x it will bring you to the update for the 840i. Apparently there isn't any new firmware for my drive...whatever model it is. :pfff: 
October 31, 2007 6:01:55 AM

Quote:
This is a common problem with this model and many other lightscribe burners. I have replaced my HP three times. I always buy the extended coverage so I get a new one every time. The problem is after about 25 to 50 burns either the cd chip or dvd chip will go tits up. Nuthin you can do about it. If your unit is new take it back. Just know you will have to replace the unit after about 25 to 50 burns. The tip off is the lightscribe will not work or it will not read a blank disc. It will keep telling you to insert a blank disc as none is in the drive. I have had the same problem with comp usa brand, HP brand and maddog (I think that was the brand it was dog sumthin)

Dave


I hope that this post I found on another forum isn't true. However, I don't think I've even used LS 25-50 times since I've had it. I just got half way over another attempt to burn a label and the same Internal Error....this is pathetic.
October 31, 2007 7:08:24 PM

It looks to me if the "chip" went bad then it wouldn't print at all. However, the past two out of three times I have gotten about 1/2 through the label before it gave me the error. The last disc I tried was a Verbatim CD that I thought I'd give a shot -- same thing though. :fou:  This is very disappointing and I cannot believe that I'm getting this out of an HP product because usually (or at least all the products I've owned of theirs) have been quality products.

:pfff: 
November 1, 2007 2:58:45 AM

Ok, so apparently my LS drive isn't dieing on me. I took it out and installed it into a 'lower class' computer with only installing it with SureThing and the new LS update (1.10.16.1) and to my surprise it actually worked. I burnt 3 labels in a row successfully. Well besides two discs that it didn't want to recognize, but it didn't recognize the same two disc while in my pc either so I guess it's safe to assume those are bad LS discs. I will buy Verbatim next...I hear they're more compatible anyway.

Now...to figure out why it gives me an Internal Error on my computer and burns fine on the other...my guess one of these processes or programs running is interfering with it....??
!