Sign in with
Sign up | Sign in
Your question

Help please...... video editing and frame size stuff....

Last response: in Applications
Share
September 29, 2012 3:16:32 PM

Here is my issue......

There is an old TV show that I record using with my Tivo Premiere DVR. The show is standard def. When it comes on the television it fills up my entire screen.

I record this show with my Tivo Premiere. Then I use software from VideoRedo(TV suite) to edit these files and to strip out the unwanted content. My output files are regular ole, mpeg.

FYI.... the frame size on the output files shows to be 528x480.

Now, when I take these regular mpeg files from VideoRedo and upload them back to the Tivo, it plays fine and it does fill up the entire screen. The audio is good. Everything is good.

However......

If I take the mpeg output file, and then run it through Handbrake in order to convert the files to h.264/MP4, and THEN send that to the tivo to be played, the tivo creates unwanted black bars on the sides of the video.

How can I fix this? Is there some way to configure the settings in VideoRedo, or Handbrake, so that the files which come out of Handbrake appear as 16:9 full screen on Tivo?

I am thinking that perhaps if I can somehow resize the frame from 528x480 to something which is a 16:9 ratio then perhaps that will fix this issue.

Any thoughts, suggestions, ideas, intelligence, etc. on this topic would be very welcome, if anybody has any knowledge on this subject.

Many thanks.

TC
October 1, 2012 7:56:14 PM

Are you sure your Handbrake settings are not adding the black bars?
m
0
l
October 2, 2012 12:52:59 PM

What settings are you using when you export from Handbrake? As PhilFrisbie mentioned it could be that Handbrake is adding the black bars.
m
0
l
Related resources
October 8, 2012 4:04:39 PM

I am using the standard settings.

Does anybody here have any experience with using Handbrake software to change the frame size of a video?

If so, would you please enlighten me on how to do this.

Thanks,

TC
m
0
l
October 9, 2012 3:45:43 AM

I won't bore you with the details but after four test runs with an 8 minute, 720 x 480 mpeg file, I could not shake the pillar boxing (even after setting cropping from automatic to custom). However, I did not try the output file(s) on a TV that will upconvert (upscale?) the files. I just used the computer monitor.

To change the frame size in Handbrake I looked under the picture tab, changed the setting for anamorphic to custom, and changed the frame size (removing the check from "Keep Aspect Ratio" does give you more options for frame size). Make sure you check the display size at the bottom after you make changes. If you install VLC ( http://www.videolan.org/vlc/index.html ) you can preview the files or simply choose the default player for your computer without installing it.

If you have a TV that will allow you to read files from a flash drive you could try that instead of going through Tivo and that make make a difference. It appears as though the TV and not Tivo is doing the upscaling.
m
0
l
!