Sign in with
Sign up | Sign in
Your question

Adobe FMLE 3.2 crashes after showing start up splash

Last response: in Applications
Share
September 29, 2012 8:25:19 PM

I open FMLE 3.2 and everytime if goes to the startup splash and then nothing. I've tried reinstalling it removing it repairing it trying FMLE 3.1 and the same thing keeps happening. I'm running Win7 64bit. Any help is greatly appreciated.
October 7, 2012 1:54:16 PM

right click on the icon and select troubleshoot compatibility and see if that helps
m
0
l
October 10, 2012 4:59:18 AM

king smp said:
right click on the icon and select troubleshoot compatibility and see if that helps

I tried that and the problem still persists I even tried it with v3.1 and the same thing happens. Any other suggestions would be appreciated. It ran it in XP SP2
m
0
l
Related resources
October 10, 2012 12:34:47 PM

make sure it installed in the 32bit programs folder and not the 64bit folder
m
0
l
June 25, 2013 4:51:06 AM

I tried everything, reinstalling all Adobe software, and it's still not working! Anyone have any ideas what to do?
I tried deleting *.XML file, same...
And yes, I'm on damn Windows 8 x64.
It works on my other Win 7 PC!
PLZ help!
m
0
l
October 15, 2013 9:33:56 PM

Hi, i have the same issue. program crashes after splash screen. same ver (3.2) works great on other PC.. Both PC-s running on win7 x64 and pretty same hardware. Please post, if someone resolved this issue.
m
0
l
October 16, 2013 5:48:00 PM

Do you have all your devices hooked up (and on) when you launch FMLE? For example -- your camera or digitizer? When FMLE launches it will try to launch with the last known settings... including input devices. If it can't find these devices (they're not hooked up and on) it can crash, although in most situations it will simply show a default screen with default settings.

If you do have your equipment hooked up (and on) when you launch FMLE, try unplugging them and then launching FMLE so that it opens up in default configuration mode (no input devices selected; all default settings). Then uncheck the "preview" boxes for both your input and output preview windows. Close FMLE and then plug in your equipment (and turn it on) and relaunch FMLE. I offer this suggestion as FMLE can sometimes act funny when the preview windows are open with certain types of input devices. Don't worry -- you don't have to keep the preview windows off forever. If you can get FMLE to successfully launch with the preview windows off, then you can set your settings however you like and save the profile. Then quit and relaunch FMLE and then turn the preview windows back on and see if it works. If it does, great. Just be aware that making any settings changes while the preview windows are open could result in FMLE crashing. Again -- this only happens with some capture devices, such as certain Dazzle capture boxes.

If none of this works, you could always try to upgrade to FMLE 3.2 and see if that solves your problem.

link - http://forums.adobe.com/thread/1208980

m
0
l
!