Sign in with
Sign up | Sign in
Your question

Delete Windows.0 but Flash blocking the way

Last response: in Windows XP
Share
March 25, 2010 11:02:49 PM

My XP SP3 system is running slowly and I discover i have another version on windows on - Windows.0
Got no idea how it got there.
If I delete it will my system speed up? Hope so.
So how to delete Windows.0 - please.
I see other posts showing how to delete the boot_ini file but when I search there is nothing coming up, so I do *.ini also nothing comes up - Note- In Folder options Show hidden files and Hide protected op system files are open.

Yesterday the boot_ini was visible so I went forward and tried the following...

Firstly I cloned C drive.

Then...
Had a go at removal but hit a snag -
when deleting Windows.0, a message comes up saying cant remove Flash10.ocx so I rebooted into Safe Mode.
Tried again, same message - went to Control Panel\Add Remove and deleted all Flash apps, retried - same problem. Back to Normal Boot Up - made a back up of the registry then did a cleanup of the registry. Tried again - no go. Searched for Flash10.ocx - it's not there, so searched for *.ocx and low and behold is li'l 'ol flash10 sculking in WINDOWS.0\system32\Macromed\Flash....note- nothing in Windows [the normal boot version] so being the malicious type I tried to squish it - delete some call it but it will not delete. I'm sending this in then rebooting to Safe Mode to try to delete it there....No cant delete the Flash10.ocx


Any advice about the steps needed to delete windows.0 would be appreciated. Thx
Related resources
March 26, 2010 10:58:33 AM

If you think there is a 2nd partition containing a windows install, you can boot off your OS disc, as if you were going to install windows. Then when it displays your allocated/unallocated partitions, just delete the desired 2nd partition.

Once that's done, make sure the reference to it is gone in the boot.ini file.
start-->run-->msconfig-->boot.ini tab-->click the button to check the boot paths.
m
0
l
April 2, 2010 6:00:19 AM

With the support here and another place I have finally fixed it.
Thx to one and all
m
0
l
!