Sign in with
Sign up | Sign in
Your question

Microsoft Mouse and Keyboard Center doesn't work with admin programs.

Last response: in Applications
Share
October 4, 2012 6:32:51 AM

Yeah, so, I'm having an interesting problem.

I'm using Microsoft Mouse and Keyboard Center on Win7 x64, and it has app-specific settings.
(Which is why I've been using microsoft mice for a long time - logitech doesn't do app detection very well, so switching profiles is a pain.)
But anyways, using a Comfort 6000 mouse because the company decided to stop making intellimouse explorers,
I can't get some of the app-specific settings to work.

The one that's killing me the most is Dungeons and Dragons Online. I run the program, and its launcher, as an administrator, to get them to work nicely.
However, Microsoft mouse and keyboard center doesn't switch to the profile selected for either the launcher or the game client exe itself.

Any suggestions?
October 4, 2012 8:13:53 PM

It's probably due to the profile. The profile settings for the devices would be saved in the user profile. If you are using the RUN AS options, whatever you run in that process will be running under that profile, not the one you setup the profiles for. Logon as an administrator account, setup the profiles under that account, launch the game normally, should load then.
October 4, 2012 8:24:56 PM

Wait, I'm confused. I am using an administrator account - the same account used to make the profiles.
Related resources
October 5, 2012 5:17:48 PM

DarkSable said:
Wait, I'm confused. I am using an administrator account - the same account used to make the profiles.


Sorry, from how you worded it, it sounded like you were using a regular account and launching the game as an admin account.

I don't have that software installed, although I'm using the MS wireless keyboard and mouse, maybe try support site for them?
October 5, 2012 6:35:31 PM

Mnkay. I'm still having the issue with some programs, but if anyone out there has this problem with DDO, here's what the issue was:

When launching DDO, I was using "Turbine Launcher" instead of "DDO Launcher."
They run the same program, but turbine launcher isn't seen as a process, whereas ddo launcher is.
!