maximus formula "chasis intruded! fatal error system halted" error

hi im having this major problem with this board.
runs ok on "DEFAULT" but if i try setting it to "MANUAL" i get the "chasis intruded! fatal error system halted" error.

ive tried increasing volts ive tried moving the chasis jumper lead ,ive replaced the battery, ive reset cmos hundreds of times but nothing seems to work. also there are no settings for this in bios.and i have the latest bios and tried other bios versions. still doesnt work.

"if i cant set it to manual then i cant run my ddr2 1066 ram at 1066mhz instead it will run at 800mhz"
like i said voltages cant be increased without getting that error. ram is brand new.everything else test fine and ive tested the board with other ram (corsair xms2 ddr800 )and i still get the error.
so basically i cant overclock and cant run my ram at its stock settings .
please note that this cant be a chasis jumper lead issue as it does work on default . it only fails with that error if set to manual.
any advice will be much appreciated.
thanks adya
__________________
maximus formula s.e / 2x1gb ddr2 1066 crucial ballistix /x6800 core2 / 8800 gt /supreme fx II /2x80 gb raptors /thermaltake 850watt psu / zalman 7900 nt
9 answers Last reply
More about maximus formula chasis intruded fatal error system halted error
  1. does the MB supports your memory on 1066? (QVL)
  2. yes its a maximus formula x38
  3. Have you used as5? maybe you have spilled some of it on your MB.

    Try another brand memory, maybe you can borrow it from a friend
  4. no i havnt spilt anything on it. and ive tried 3 different types of ram modules , crucial ballistix ddr2 800 crucial ballistix 1066, corsair xms2 ddr2 800. makes no difference i still get the error.
    its important to take into consideration the fact that it boots up fine with no problems or errors at all on DEFAULT SETTINGS.
    it just doesnt work on MANUAL .
    i think this is the biggest clue and if i was a computer engineer id be starting right there.
    im really hopeing someone who has computer engineering experience sees this post or similiar post and works it out . becuase asus cant work it out thats for sure.
  5. Normally there should be a BIOS setting and/or a motherboard jumper to enable/disable the chassis intrusion warning.
  6. yeah u would think that there was , but there isnt . has no bios setting what so ever. and as for the chasis jumper lead , ive already tried various settings and none work.
    i think most are missing the main point which is
    - it cant just be a chasis intrusion event as ,IT ONLY HAPPENS ON MANUAL SETTINGS. on auto it boots fine.
    i think it has something more to do with bios settings in regards to overclocking not so much the chasis intrusion error. that error is just a retarded coincidence.
    i also think we place to much faith on these engineers that develop these boards. they seem to come up with all sorts of new features with every new board ,but half the time none of them work or work properly . it would be better if they kept it simple but did it well. rather than do alot but badly.
  7. Isn't there a little piece that connects to the mobo and is setup on the left panel so when the case is opened the 'piece' becomes an open connection and tells the mobo "Hey what is this crap, somebodys got's me open and bout' to do some stuffs"
  8. yep there is , its the chassis intrusion connector and i had it set on default.
    when u say left panel do u mean q-connector? ie hdd led/ pwr /reset? that shouldnt effect chassis intrusion.
    the boards being sent back for r.m hopefully theyll just replace it with a new one. i did talk to asus via email and they had no idea what the cause is , but then again , they know less about there own mobos than there customers. when i spoke to them they asked me what a chassis intrusion event was? they didnt know the idiots and its there board?honestly im a chef and if someone ask me q's regarding cooking ill know the answer. its my job .why dont they know anything about there job? i wouldnt care so much if it was a $30 product but it cost me $450 ! it might be just me but i expected more for that kind of price.
  9. Well...there is the all knowing Oracle....Google. BTW what kind of foods you cook, sounds like a fun job, plus its one of those double handy where you can apply your skills at home as well.
Ask a new question

Read More

Motherboards Overclocking Product