Sign in with
Sign up | Sign in
Your question

wlan

Last response: in Wireless Networking
Share
February 24, 2004 8:51:38 PM

i have a laptop with broadcom 802.11g card. Also i have a dlink wireless router DI614, which supports 802.11b.

i have done the configurations, but mt laptop does not detect any wireless lan.

do i need to use a 802.11g router or is it some problem with the configurations.

More about : wlan

February 25, 2004 9:14:36 AM

Config. .11g is backwards compatible. The card would just associate at 11 Mb using CCK modulation.

CCNA, MCSE, A+, Cisco Certified Wireless Field Engineer
February 25, 2004 10:46:35 PM

the dlink DI614 does 22MBps transfers instead of 11MBps as in 802.11b standard. it is not mentioned anywhere that it works with 'g' cards also. my laptop does not detect any wlan in the vicinity. could the problems be due to configuration errors.
Related resources
February 26, 2004 1:47:59 AM

It does 22 Mb, using the Texas Instrument chipset and PBCC as the modulation. It also does good ole 802.11b 11 Mb CCK associations as well as the 5.5, 2, and 1 Mb associations. It will allow .11g clients, just at 11 Mb (and perhaps 22 Mb if the client device has a TI chipset)just fine.

<P ID="edit"><FONT SIZE=-1><EM>Edited by kwebb68 on 02/25/04 10:48 PM.</EM></FONT></P>
March 1, 2004 2:11:31 AM

Have you tried the following?

Make sure that, for starters, you reset the routers to their default settings. There may be a very small button that you can press with either your finger or a pen tip. Hold it down for about 30 seconds to return to default settings.

On your laptop, right-click the wireless network icon (two small computers, side-by-side) in the bottom, right-hand corner of the monitor near the clock on the taskbar.
Select View Wireless Networks. If you do see a list of networks, select one that does not require an authentication key (WEP key). The name of the network(s) listed should be the name brand of the router(s) you have set up. Next, check the box to "Allow me to connect..." and click OK.

If your connection seems to be faltering, try changing your default channel (usually 1 or 6) to 11. Interference could be a factor.


g4t3k33p0r
!