Help Please.....System won't post!

Hello guys I really need some help.

I just built this PC

AMD AM2 X2 4400
ASUS M2N-E SLI
CORSAIR DDR2-800 XMS2
WD 36.7 10K
EVGA 8600GT
575W PSU

I've tried everything even RMA'in the MB,RAM and CPU and it still doesn't work...cleared CMOS, tried different ram slots. I've also tried a diff PSU-450W I've tried everything and I need some advice so if you could help guys it would be awesome. Thanks Colton
5 answers Last reply
More about help please system post
  1. What motherboard are you using? *edit* nm, I see you edited in.

    Did you use stand-offs in your case?
  2. Check you ram. Just had this prob last night, the ram got locked in the slots, but didn't go all the way in, pushed in along the entire length of the sticks, and it seated further, after that, powered on fine and no issues:)
  3. Yes I have stand offs and I have pushed all the way down on the ram and i don't get any thing to happen.
  4. Can you get in the Bios and change the memory voltage?
  5. Take your motherboard out of the case, put it on some cardboard (or something else safe), plug everything in and try to start it up. If it still doesn't start then start taking pieces out one by one and see if you can get it to post.

    I'm 99% sure there is some incompatibility or installation error here, because the chances that you RMA'd everything and it still not working are astronomical. Of course, they could have just sent you the exact same items that you RMA'd back... it's happened before.
Ask a new question

Read More

New Build Systems