Sign in with
Sign up | Sign in
Your question

Newb builder, why is my CPU not running at its speed?

Last response: in CPUs
Share
November 4, 2007 3:41:19 PM

Hi Guys,

another question from a newb builder - sorry! i've just put my system together and I have an Abit ip35 pro, along with an intel E6850 3.0ghz cpu, but having checked CPU-Z on advice from a friend, I can see its running only at around 2148mhz in Turbo mode (set in Abit's own uguru software) or 2040mhz in Default mode. However, randomly, this figure flickers to a value of 3222mhz in turbo or 3060mhz in default mode - blink and you'll miss it.

Take a look at a screenshot of it running in Turbo mode in attached image.


November 4, 2007 3:45:03 PM

And here is it flickering to the higher value in Default mode -

November 4, 2007 4:22:14 PM

its intel's speedstep. The CPU will clock itself down to save energy when it it under light loads.
Related resources
a c 126 à CPUs
November 4, 2007 4:43:06 PM

If you notice in the lower speed the multiplier is x6 and when it is higher speed its multiplier is x9. As stated above it is due to Intels SpeedStep technology which will lower the multiplier when the CPU is under no or little load in order to save energy and reduce heat output.

When it is clocked lower it uses very little power as compared to it being at full power. You should be able to turn this off in the BIOS but I don't recommend it as your CPU may run hotter. Yous should also try to avoid using a auto OC'er as they tend to set some things wrong. I would suggest just upping the FSB a little and you should be able to hit 3.2GHz without little or no Vcore increase.
November 4, 2007 4:50:32 PM

By Auto OC'er do you mean the mainboard's windows based software? Not sure how i'd up the FSB outside of that (it has its own custom user settings) - as i've never tweaked anything in bios.. if thats where you mean I should adjust it..

Intel speed step wise, I assume you simply mean it'll run at 3.0ghz when it needs to?
November 4, 2007 5:01:40 PM

It will run at it's full speed when it's under load, otherwise, when it's at idle or not under much load, it will go down to 6x multiplier to decrease heat and power consumption. You can disable this in the bios if you want.
November 4, 2007 6:31:23 PM

just disable the spedstep on the BIOS and you will be all set
!