Sign in with
Sign up | Sign in
Your question

Switched Cases Getting Error code 49 on mobo when trying to boot

Last response: in Motherboards
Share
November 22, 2007 6:29:16 PM

I just swapped cases after purchasing a new one for this system. I installed everything correctly (or as far as i can see). When i boot up the machine it goes to the abit.usa screen which gives the two options to either 1) tab or 2) del to enter the bios or display a post screen. Unfortunately i can't do either option, the computer simply sits at that screen and is still running as if it was booting, secondly the led on the board goes through its sequence but stops at "49" and stays at that number indefinitely until a power shutdown.

To ensure that the hardware was not failing i have swapped out the following components with guaranteed working components: power supply, memory, reseated the processor, and graphics card. I still get the same error.

My system is a: Abit AG8, a p4 3.0 prescott processor, 2gbs of crucial memory pc3200, wd 80 gb hd, antec 420 ps.

I'd appreciate any help in this matter. I have contacted the vendor but have received no response, hopefully some of the guru's here can help me..

Thanks
November 22, 2007 7:01:12 PM

POST CODES manual Appendix G
49
1. Calculate total memory by testing the last double word of each 64K page
2. Program writes allocation for AMD K5 CPU

I think this indicates a problem with the memory controller for your board.
It could mean that your motherboard memory controller died since you state that you have swapped out the memory modules for working ones.

You should try your memory on a different motherboard (maybe run 5 or more Memtest86 loops on it).
If it performs without errors it's most likely the memory controller.

November 22, 2007 7:43:20 PM

Does sound a bit trippy.... make sure ALL connectors to case are correct ie POWER/USB/AUDIO/HEADERS, watch for shorts with your screws, re-seat everything else too...

Could try putting it back in old case hehe........
!