Sign in with
Sign up | Sign in
Your question

SC4 Deluxe graphics prob. w/ GeForce FX5900 w/ 128MB VRAM

Last response: in Video Games
Share
September 15, 2004 12:03:24 AM

Archived from groups: alt.games.simcity (More info?)

Hi, all, I'm getting some ghosting and "tearing" when I pan the view. I've
done all the troubleshooting suggested at EA's site, gotten the latest
nVidia ForceWare drivers (61.77), DirectX 9c, etc. etc., and nothing helps.
Doesn't make the game unplayable or anything (I can zoom in or out and it
fixes things temporarily, as long as I don't pan), but is kind of a pain.
My brother is running the game on a GF 4 Ti4200 with no problems. I've
heard one other report about the game just not liking the FX 5900 card. My
mobo is an Asus A7N8X Deluxe, I've got 512 MB RAM.

I wonder, is there a way to force the game to use OpenGL vs. Direct3D (which
is what I assume it's using)? There is a SimCity 4.ini file that seems like
what one would use. Within the game the only choices are generic "hardware"
vs. software rendering.

Does anyone know of a fix for this issue, or a way to force OpenGL?
Anonymous
September 15, 2004 9:14:37 AM

Archived from groups: alt.games.simcity (More info?)

On Tue, 14 Sep 2004 20:03:24 -0700, "José"
<papagenoKillSpam@easystreet.com> wrote:

>Hi, all, I'm getting some ghosting and "tearing" when I pan the view. I've
>done all the troubleshooting suggested at EA's site, gotten the latest
>nVidia ForceWare drivers (61.77), DirectX 9c, etc. etc., and nothing helps.

I use 9b with no problems.

>Does anyone know of a fix for this issue, or a way to force OpenGL?

AFAIK the game doesn't support OpenGL...
September 15, 2004 9:14:38 AM

Archived from groups: alt.games.simcity (More info?)

"Guardian Pegasus" <pope@holysee.va> wrote in message
news:qrcfk0lr3g9ktvc6lsk6dpc3tmnk3hnlvb@4ax.com...
> On Tue, 14 Sep 2004 20:03:24 -0700, "José"
> <papagenoKillSpam@easystreet.com> wrote:
>
> >Hi, all, I'm getting some ghosting and "tearing" when I pan the view.
I've
> >done all the troubleshooting suggested at EA's site, gotten the latest
> >nVidia ForceWare drivers (61.77), DirectX 9c, etc. etc., and nothing
helps.
>
> I use 9b with no problems.
>
> >Does anyone know of a fix for this issue, or a way to force OpenGL?
>
> AFAIK the game doesn't support OpenGL...

Well, I was using DX 9b, but that presented the same problem. Oh, well, I
suppose I'll throw myself on the mercy of the techs at EA tech support, only
to have them give me the same ol' spiel about updating drivers, etc. :-(
Related resources
Anonymous
September 15, 2004 3:48:23 PM

Archived from groups: alt.games.simcity (More info?)

If your using nvidia cards then roll back to an older driver .... that seems
funny .. but it works .... or try seting antialiasing to 2x that helps
sometimes too ... for me I had to roll back to driver 53.03 to work
correctly ... now what was the problem , I guess Nvidia should answer
that !!! lol

Sim Lover
"José" <papagenoKillSpam@easystreet.com> wrote in message
news:10kff5mmh5bhp35@corp.supernews.com...
> "Guardian Pegasus" <pope@holysee.va> wrote in message
> news:qrcfk0lr3g9ktvc6lsk6dpc3tmnk3hnlvb@4ax.com...
> > On Tue, 14 Sep 2004 20:03:24 -0700, "José"
> > <papagenoKillSpam@easystreet.com> wrote:
> >
> > >Hi, all, I'm getting some ghosting and "tearing" when I pan the view.
> I've
> > >done all the troubleshooting suggested at EA's site, gotten the latest
> > >nVidia ForceWare drivers (61.77), DirectX 9c, etc. etc., and nothing
> helps.
> >
> > I use 9b with no problems.
> >
> > >Does anyone know of a fix for this issue, or a way to force OpenGL?
> >
> > AFAIK the game doesn't support OpenGL...
>
> Well, I was using DX 9b, but that presented the same problem. Oh, well, I
> suppose I'll throw myself on the mercy of the techs at EA tech support,
only
> to have them give me the same ol' spiel about updating drivers, etc. :-(
>
>
September 15, 2004 3:48:24 PM

Archived from groups: alt.games.simcity (More info?)

"Sims Lover" <most_cool@yahoo.com> wrote in message
news:ci8vli$i3t$1@domitilla.aioe.org...
> If your using nvidia cards then roll back to an older driver .... that
seems
> funny .. but it works .... or try seting antialiasing to 2x that helps
> sometimes too ... for me I had to roll back to driver 53.03 to work
> correctly ... now what was the problem , I guess Nvidia should answer
> that !!! lol
>
> Sim Lover

Thanks for the advice, but I see two problems with that: one, I _think_
those were the ones I had installed when I first noticed the problem, and
two, now that I've installed DirectX 9c, can I roll the nVidia drivers back
that far? BTW my card is an Albatron FX 5900PV 128 MB.

> "José" <papagenoKillSpam@easystreet.com> wrote in message
> news:10kff5mmh5bhp35@corp.supernews.com...
> > "Guardian Pegasus" <pope@holysee.va> wrote in message
> > news:qrcfk0lr3g9ktvc6lsk6dpc3tmnk3hnlvb@4ax.com...
> > > On Tue, 14 Sep 2004 20:03:24 -0700, "José"
> > > <papagenoKillSpam@easystreet.com> wrote:
> > >
> > > >Hi, all, I'm getting some ghosting and "tearing" when I pan the view.
> > I've
> > > >done all the troubleshooting suggested at EA's site, gotten the
latest
> > > >nVidia ForceWare drivers (61.77), DirectX 9c, etc. etc., and nothing
> > helps.
> > >
> > > I use 9b with no problems.
> > >
> > > >Does anyone know of a fix for this issue, or a way to force OpenGL?
> > >
> > > AFAIK the game doesn't support OpenGL...
> >
> > Well, I was using DX 9b, but that presented the same problem. Oh, well,
I
> > suppose I'll throw myself on the mercy of the techs at EA tech support,
> only
> > to have them give me the same ol' spiel about updating drivers, etc. :-(
September 18, 2004 5:23:17 PM

Archived from groups: alt.games.simcity (More info?)

> "Sims Lover" <most_cool@yahoo.com> wrote in message
> news:ci8vli$i3t$1@domitilla.aioe.org...
> > If your using nvidia cards then roll back to an older driver .... that
> seems
> > funny .. but it works .... or try seting antialiasing to 2x that helps
> > sometimes too ... for me I had to roll back to driver 53.03 to work
> > correctly ... now what was the problem , I guess Nvidia should answer
> > that !!! lol
> >
> > Sim Lover
>

Hey, all, it turns out Sim Lover's advice was right on the money. Problem
solved-- but how do I tell nVidia that this is an issue (at least with the
FX5900 card)??
!