Sign in with
Sign up | Sign in
Your question

Vista Resetting My Overclock

Last response: in Overclocking
Share
February 17, 2008 3:33:25 AM

Hey all,
I installed a fresh copy of Vista Business. I had XP before and had no problems, but I had Vista around and figured it'd be worth a try. So far I have had no serious problems, but I do get something weird. Vista keep resetting my overclock. I have an overclock on my processor from 2.0 ghz to 3.0 ghz. This overclock had no problems working in XP what so ever and was more than stable. I check the bios on boot, all settings are correct for the overclock, with EIST and C1E disabled, and then I boot up. However, once Vista starts all the clock settings for the CPU are reverted to normal as from checking cpu-z. When I restart and check the bios again, the overclock settings are still there and cpu control is enabled! The bios is allowing the overclock, but vista is stopping it.

I never had this problem in XP. Does anyone know how to fix it?

I also have two questions:
When I install a new OS do I need to reinstall the bios?
Does Vista require more voltage for an overclock or is it less stable?
February 17, 2008 3:58:07 AM

Vista will lower your multiplier when you dont need the horsepower. I beleive its called speedstep. When you do need it, it ramps it up.
Run prime95 which will stress your cores to 100%, then check cpu-z and see what it says
February 17, 2008 4:20:37 AM

I know about speedstep, it's part of the processor not OS, but I thought I had turned that off as part of EIST. In addition, how would that make it so I don't have my overclock? I overclocked by changing the fsb, not the multiplier, and the fsb is shown at default instead of my oc as well.
Related resources
February 17, 2008 4:30:56 PM

The OS should have no effect with OCing. If anything, it's compatibility issue with Vista and CPUz. Get the latest version.
February 17, 2008 7:56:12 PM

I have the lateset versions.
In addition, I know the CPU isn't overclocked. How? By the 10 fps I lost in every game with the same settings as before. I know Vista uses more, but not this much more, Orthos even shows the CPU working at default clocks.
February 18, 2008 8:57:20 AM

*sigh*

Go back to XP. Seriously. [/partisan]
February 18, 2008 9:55:44 PM

BAH! I run Vista x64 and have had 0 problems overclocking. I can't really explain why you're seeing what you are, but just wanted to say, it probably isn't Vista.
February 19, 2008 5:36:52 AM

I was being facetious.
!