Please help with my stuttering problem!

Ok Ive had my new pc for about 3 months now.. my specs are Q6600 B3 @ 3.2 ghz 1.3875v, 2gb ddr2 1000 5-5-5-12, EVGA 8800 GTS 640MB 670/1050, Soundblaster X-Fi xtrememusic, ABIT IP-35 Pro, 2x 36gb 10,000 rpm raptors in RAID0, 1x 150gb 10,000 rpm Raptor x, cooled by Antec 900 case, tuniq tower 120. Ok let me explain my problem here. The following games get random stutters (quick half second freeze) every now and then. I also have noticed that in some games when looking at a wall strafing left and right my movement dosnt look smooth. its as if the frames are skipping. The following games get random stutters, my fps is generally 40-60 in newer games and way higher in older. CodUO, Cod2, Cod4, Enemy Territory Quake wars (occasionally), FEAR. I dont understand i am constantly updating my drivers for literally every component of my system. My overclocks are 100% stable (problem persists without OC). With my hard drives all operating at 10,000 rpm and my entire system being fast with no bottlenecks how could i get stutters. With my old 6800 gt games like cod2 never, ever stuttered. Most new games seem to run fine Jericho Demo, Sega Rally Demo, MOH airborne demo, Timeshift, lostplanet and crysis runs fine for the most part with some stutters.. but my fps is generally 20-25 in that and its not fully optimized yet. Please anyone with 8800 series with a quad core tell me if you experience anything similar. Thank You.
9 answers Last reply
More about please stuttering problem
  1. Hi my spec is,
    Quadcore Q6600(2.4x4)
    4Gb Memory (4x1Gb PC2-4200)
    500Gb SATA
    Gigabyte P35-DQ6 mother board
    8600 GT-OC

    i get the exactly the same problem with call of duty 4. I havent noticed it any other game including counterstrike source, its really bloody annoying!,
    My FPS generally runs around 80-90 and it judders,shakes,skips,stutters what ever you wish to describe it as (hopefully get similar google traffic now :pt1cable: lol) when i strafe however under closer obsivation my GUN doesnt judder, as it moves side to side when im strafing and jogging, does yours do the same papasmurf211

    Also ive found a guy with the same problem and he has an ATI card, my bro's AMD64 runs it fine and hes on a old ATIX950 AGP

    so from i can pick out similaritys are
    Q6600
    Nvidia 8 series card
    however my interests are snatched by your motherboard different as it may be, we both have Intel P35 Express chipsets which Quote :D "support the PCI Express x16 graphics interface", which sort of seem relevent i think??

    My plan is to try and contact the other guy who has this same problem and get him to join your thread and hopefully with good communication we can all spot the similarity in configuration, and solve this bizzare problem

    in addition i will look for bios updates including a p35 chipset update and try and contact Intel about this problem,

    papasmurf211 can you confirm your still reading this thread
  2. Quote:
    I also have noticed that in some games when looking at a wall strafing left and right my movement dosnt look smooth. its as if the frames are skipping.
    Do you have Vsync enabled? What is the response time / refresh rate on your monitor?

    Quote:
    Also ive found a guy with the same problem and he has an ATI card, my bro's AMD64 runs it fine and hes on a old ATIX950 AGP
    I also use an AMD64, but I pair it with an 8800GTS. I experience absolutely no lag, stutters etc. Maybe update your chipset drivers? Maybe the motherboard isn't handling the Quad correctly. I know after I updated the nVidia chipset on my board a bunch of game-related issues went away. (Namely the multiplayer connectivity issues and "Insert the correct CD/DVD" for singleplayer.
  3. ye ive got vsync on it just chops the edge of walls and stuff without its the whole enviroment that appears to be refreshing at 10fps ish but the gun is fine and smooth as is the enviroment when running ?? but papasmuf and your wall thingie could well be down to vsync if its just the edges of 3d objects when you move about but if your like me thats the least of your worries right now lol

    the motherboard is optimized for Core2 duo and quads, im suspicious about the chipset drivers tho rgeist554 but im upto date i'll try the beta driver and contact Gigabyte and Intel technical departments with a list of our specs which will hopefully help them,

    Thanks for your input, i'll be keeping my eyes out for ANY new or beta drivers or bios updates i can get my hands on,
  4. I think vsync will slow your FPS down to match your refresh rate on your monitor. Have you tried turning it off? Also, does your monitor ghost when you move quickly / do you see this problem in other games as well?
  5. What is your CPU voltage (Vcore) and memory voltage and what kind of memory are you using?

    Please post screenshots of CPU-Z or relate to us what you see in CPU-Z.
  6. Hi
    I to am getting this very same issue but am unable to find a solution to it online. My system specs are as follow

    Gigabyte GA-N680SLI-DQ6 Motherboard
    Intel Core 2 Duo e6600 @ 3.0Ghz
    Nvidia 8800GTX
    4GB of Corsair TWINX2 667Mhz DDR2 RAM
    Gigabyte Case with good ventilation
    750W PSU

    I don't know what the hells going on. I ahev updated all my drivers etc, turned V-sync on and off and it makes no differences.
  7. Enable Dual Videos Cards in the graphic settings of COD 4. It will fix your problems even if you don't have SLI
  8. tobsta said:
    Enable Dual Videos Cards in the graphic settings of COD 4. It will fix your problems even if you don't have SLI


    Dude!!!!! Damn, that I didn't try that out! Thanks a lot!
  9. I have the exact same problem, I run with a Phenom 9850 2.5 ghz processor, Gigabyte 790FX mobo, and 4 gb of ram, and NVIDIA GTX 260 Superclocked Edition. Before I ran with an older ASUS mobo, AMD x2 6400 and GTX 260 card and it ran silky smooth. I believe the quad cores are causing issues with the games rendering abilities.
Ask a new question

Read More

Homebuilt Games Systems