Sign in with
Sign up | Sign in
Your question

Problem installing Vista x64 on a new built computer

Last response: in Systems
Share
November 2, 2007 5:05:36 PM

Just finished building a new computer and when I boot of the cd to install the os i can see that "windows is loading files" but before it can finish, I get an some error saying something about an external device being unplugged? I am using a usb keyboard and mouse. could this be causing a problem? also i have already went into my bios to change the boot order to cd then hdd. The HDD is a Sata Raptor X from WD. In the bios it is set on "large" rather than "auto". I read a post about the max ram for initial installation for vista was 2gb so that is what i have now. I had 4gb in before but took out one on the 2gb stick. Any held would be great. Thanks!

System Spec
Asus P5N32-E
Quad Core 6700
MSI NX8800 Ultra
2 x 2GB Corsairs XMS2
150GB Raptor
Hp DVD-DL burner
November 2, 2007 5:50:58 PM

Never heard of that error before
November 2, 2007 5:58:53 PM

I just loaded Visa 64 in a new system, like an hour ago.
I did not get that message or any errors.

Just a guess here. When you were getting ready to load windows, did you uncheck "automaticly check for updates" when windows installs.

Perhaps Vista is looking for an internet conection?
Again, just a guess.

Maybe you could post exactly what the error warrning was.
Related resources
November 2, 2007 5:59:46 PM

I'll give a more detailed error report i got later in the day since i am not near my computer right now.
November 2, 2007 6:00:54 PM

It never got to the point where I can start choosing and installing. It just halts before vista install loads.
November 2, 2007 6:02:22 PM

hmm try resetting your BIOS to defaults.

that sure is a strange error to get.
November 2, 2007 6:03:06 PM

already tried that.. i also tried out a different hdd to see if it was not the hdd that was bad and i get the same error.
November 2, 2007 6:59:24 PM

Make certain you have the USB mouse and keyboard options set in the motherboard BIOS.
November 2, 2007 7:14:55 PM

I did not notice anything in the bios about usb keyboard and mouse options but i will give it a try.
November 2, 2007 8:10:56 PM

It probably isn't the cause of the problem, but you should have your HDD type on "Auto" not "Large". It seems unlikely that if you really did reset your BIOS to defaults it would still be Large not auto.

In the BIOS, if you have and option "PnP OS installed" make sure it is set to YES.
Also make sure you have Legacy USB support turned ON.

Also try disconnecting your ethernet cable from your PC and leave it disconnected for the whole install.
November 2, 2007 8:17:39 PM

If none of the things that these knowledgeable people have suggested works, I would really look into attempting a PS/2 keyboard and mouse.
November 2, 2007 8:28:35 PM

I did reset the bios but i changed it to "large" but i'll reset the bios again and give the other things you said a shot at it. The ethernet wire was not plugged in in the first place either. I will also try out the ps/2 keyboard and mouse.
November 2, 2007 9:33:42 PM

Niz i tried out what you said and still get the error. Here is the full detail on the error.

"Windows has encountered a problem communicating with a decive connected to your computer"

The error code is 0xc00000e9.

The PS/2 keyboard and mouse did not do the trick either...
November 2, 2007 9:35:37 PM

When installing the OS, I had to use a ps/2 keyboard and mouse. Afterwards, a USB keyboard and mouse worked fine. I figured the problem was caused by a the motherboard incompatability, but can't say for sure. So as someone else suggested, give it a try. I also left everything on "auto" during the install, but don't know if that made any difference.
November 2, 2007 9:40:38 PM

Vista would not recognize my HDD until I set the HDD mode in BIOS to SATA-AHCI mode. If your bios is configured for IDE harddrives, that may be the problem.
November 2, 2007 10:37:45 PM

Guys i found the problem.. It was the CD.. but thanks for your help.
November 2, 2007 11:51:55 PM

Yep. Seen several of these lately, usually either bad DVD or bad DVD drive. It can stop you anywhere along the process, not just at the beginning where you would think.
November 3, 2007 12:57:02 AM

LOL ...that was insane!
November 3, 2007 12:58:04 AM

no kidding... lol.. i never knew something like that would be caused by the installation disc!
!