Sign in with
Sign up | Sign in
Your question

Stop error code 7b

Last response: in Windows XP
Share
Anonymous
April 1, 2010 7:27:19 AM

Hello,
i brought new Dell vostro laptop which had linux ubuntu OS. when i tried to install XP .I keep getting an XP stop error during the clean initial installation of Windows
XP Professional 0x0000007B.I'm installing from the CD drive, the drivers load,
the screen says " starting windows", then I get the blue screen of death.
The text says I may have a virus, but it is a new system with al new parts.
plz provide an solution for this

More about : stop error code

April 1, 2010 10:59:04 AM

Quote:
Hello,
i brought new Dell vostro laptop which had linux ubuntu OS. when i tried to install XP .I keep getting an XP stop error during the clean initial installation of Windows
XP Professional 0x0000007B.I'm installing from the CD drive, the drivers load,
the screen says " starting windows", then I get the blue screen of death.
The text says I may have a virus, but it is a new system with al new parts.
plz provide an solution for this



The virus could be in the Boot sector and Ubuntu probably wouldn't have noticed it. That may have been the reason for it being installed in the first place - the easy way out of using the computer without addressing that problem. Restart, booting from the CD and act as though you're starting again as far as the stage where you press Function 8 to accept the EULA. After that stage, instead of pressing Enter to install, press R for Repair and follow that through to Command Prompt. Type chkdsk /r (including the space) and let the five stage process complete and when it has, type fixmbr and hit Enter. Accept the warning and when it finishes, type fixboot and hit Enter again. When that completes, type exit and see what happens when the restart completes. You may need to rebuild the bootcfg if the above doesn't help.
April 1, 2010 6:06:40 PM

I think the dual boot in HD was corruped or the HD had problem ..
April 1, 2010 8:22:39 PM

Try going into the bios setup (hit f2 while booting) and switch the sata hard drive mode from ahci to ata mode. (you may have to look around a bit for this setting.) Try to reinstall xp.
!