Sign in with
Sign up | Sign in
Your question

F1 to start

Last response: in Windows XP
Share
April 1, 2010 5:15:49 PM

Hello,Have to press f1 to start,it shows f1 or f2 to setup.floppy disk failure.have set to boot from hard drive in bios set-up.Boot sequence shows 2 hard drives,(1) sata and (1) ide,ide shows not present.and floppy shows not present.
Thanks in advance for your help...

More about : start

April 1, 2010 7:17:19 PM

In the bios there should be a place to set floppy to either not installed or disable.
Some MBs will show this error when you don't have a floppy drive installed.
m
0
l
April 8, 2010 10:45:56 AM

sturm said:
In the bios there should be a place to set floppy to either not installed or disable.
Some MBs will show this error when you don't have a floppy drive installed.


Finally got it figured out,thanks for your help.
ca
m
0
l
!