Sign in with
Sign up | Sign in
Your question

Vista won't install on my new build... pulling my hair out

Last response: in Systems
Share
November 4, 2007 8:17:39 PM

I recently put together a new build with the following specs:

MB: GA-P35-DSL3
PSU: ANTEC TP3-650
RAM: 2 GB G Skill
HDD: Seagate ST3320620 (SATA)
GPU: Sapphire 2900 Pro
CPU: E6750
Optical Drive: SH-S203B

The problem, Vista won't finalize the installation. It gets through everything then restarts and I always get a blue screen of death a minute or so after Vista says it is completing the installation. Usually, the stop codes are too fast for me to read, but some have been BE, missing ntfs.sys, and probably several others. I ram memtest for 6 hours with no errors, completed zeroed out the HDD, no change. Anyone have any ideas I'm about to through the box out the window (vista that is). Or is there any more infor that could help? I wish I could be more specific with the stop code but they are impossible to read when the are on the screen for less than a second.
November 5, 2007 3:44:07 PM

No one has any thoughts? This really has me stumped...
November 5, 2007 4:01:03 PM

try setting your cpu and memory at stock or even lower and see if the install finishes. you can also try to up your voltages one step.

good luck, it's probably a memory failure (due to low voltage or to strict timings).

also check your temps (not forgot to connect your cpu fan do you?)
Related resources
November 5, 2007 4:11:01 PM

I assume you are not running AHCI and are running native IDE in the BIOS. If not change it, Zero and start again.
November 5, 2007 4:20:40 PM

If you have a digital camera take a picture of the stop codes. I had issues sort of like this when my HDD went out on my XP laptop, so I took a picture and did some research online. It may help.
November 5, 2007 4:45:13 PM

If you think is is a hard drive problem, download the manufacturers diagnostics tools and run them.
November 5, 2007 4:58:20 PM

Check your DVD and your DVD drive. I have seen a few cases where faulty drives or installation DVDs have stopped the install unexpectedly late, even at the very end.

I'd try the fixes suggested earlier in the thread too of course. They all sound like likely suspects.

Try running memtest86 with your current settings, ck the voltage spec for your ram, it may be set too low in BIOS and try installing with just one stick.
November 5, 2007 5:40:03 PM

Memory.
That CPU runs on 333MHz FSB so I would try the memory @ 666DDR @ ~2.0v @ stock/auto/default memory timings (should come up 5-5-5-15 or something equally tame - can confirm with CPU-Z).
This would 'remove' memory from the equation, at least until you have a definite diagnosis, even if it has passed tests. Also check out the rest of your BIOS setup carefully, line by line. Many answers are to be found in there...
Typically you must remove the little jumper on Seagate SATAs to enable the 300/s speed and NCQ, otherwise they are 150/s (fail-safe) for pre-SATA2 controllers. The whole NCQ/AHCI thing is no big deal, it's for servers isn't it?
I just always use IDE mode, no worries, especially with SATA optical drives. But the AHCI mode has been known to do exactly what you describe, if the proper controller drivers (F6 drivers) are not where the OS expects them to be,
Regards
November 5, 2007 6:11:40 PM

I also use IDE as I see no difference between the two, and yes its for servers with multiple HDD's.
November 5, 2007 7:41:20 PM

I had a terrible time with a fancy Dell rig I worked on - it didn't like the nice Pioneer SATA DVD burner I put in it.
Turns out that OEM Dell always has that AHCI controller enabled (in case you want to fire up the whole Intel Matrix thing, completely understandable) but it messed up my optical drive quite inconveniently...
Even in JBOD but certainly in a simple single-drive setup, AHCI is not needed and NCQ won't help your gaming performance either - so buh-bye.
Sorry! (to hijack HokiEE2's thread)
but what's up - anything new?
L8R
November 5, 2007 8:37:29 PM

I recently attempted a build with a DSL3 and had no end of problems including Vista installation issues. To make a long story short, it was the mobo. I returned it to the vendor and we tested the other 4 he had in stock, all of them were defective. These were all rev 1 boards, you didn't mention what you have, but I would give serious consideration to trying another board or at least having that one tested with known good components.
November 5, 2007 10:21:21 PM

So all my attempts have been futile. I ran Memtest86+ at the onset of the problem for 6 hours with no errors so I didn't think it was the RAM anyway, I've tried almost every RAM configuration with no change in the problem. I ran the RAM at 2.0 volts, no change 667 MHz - no change. I switched the Sata cables and then received an 8e stop error, so I removed a stick of RAM again and am trying the install one last time.

ACHI - Enabled or diabled doesnt make a difference.
SATA - Native mode or not, doesn't make a difference.
Ran HDD diagnostics - No errors reported
Temps - I initially didn't seat the heatsink correctly, but I fixed that and Bios has my system and CPU temps in the low 40's (39-41 degrees C)

My next plan of action is to attempt to install Win XP and see how that goes, but I really would rather have Vista since I paid the $$$ for it.

Regarding my mobo, it is indeed Rev 1.0, any reason the problem would wait until the very end of the Vista install to show its face? and if so and I need to return it, what mobo do you suggest I buy? regarding RMA's shouldn't newegg pay for the shipping? I would feel ripped if they sent me a crappy product and I have to pay to send it back to them...

I don't really have any spare parts to try with this build to narrow the problem down, if this current install fails (which I believe it will) should I RMA the motherboard for something else?
November 5, 2007 10:46:34 PM

Check the BIOS revision and if it is below F6 then update it with the Q-flash feature to F6.
November 6, 2007 12:16:21 AM

Va Tech hokie?

Some people have had similar probelms which turned out to be defective install DVDs or flakey DVD drives. It shouldn't be that, so late in the process, yet for a few who have come here that was the ticket. Worth a try.
November 6, 2007 8:18:29 AM

"Vista won't install on my new build... pulling my hair out"

Well consider yourself lucky, once you get it installed you'll be pulling your hair out even more. But in all seriousness, check your optical drive, that's likely the cause. If that's not it, run memtest.
November 6, 2007 10:30:15 AM

I have seen one guy that was using an XP disk that he insisted was good, and we found out later it was a copy and that was causing the failure. So the disk and player are good things to check. I believe his failed to load at all.
November 6, 2007 10:32:45 AM

hmm, well i had a buddy of mine who something like this happen to. my solution was for him to install XP, which went through, then install Vista and let it install as an upgrade which went through. All was fine till he used Vista for a few weeks and started to pull his hair out. Now he sells feather dusters on the NJ turnpike. He was never the same again.... sad story.
November 6, 2007 10:43:11 AM

I'm beginning to think it may be the install disc, but I'm surprised it makes it so far through the installation. I updated the mobo bios to f5, someone above mentioned f6, but I didn't see that on the gigabyte website for a rev 1.0 board, still at f5 it did the same thing.

Last night before I went to bed I decided to try to install XP, worked like a charm. Does this point to a bad install disc? I was thinking about doingthe xp install and then vista as an upgrade, but I have XP Pro and Vista Home pro (or something Home, but not Basic...way to many damn versions) and Microsoft won't let me upgrade from XP Pro to Vista Home. I may have an XP Home Disc to try, but that solution seems like garbage.

Since XP installed fine, could my optical drive still be shot?
November 6, 2007 10:57:05 AM

Sounds like the drive is OK. I'd try another Vista disk if you can. Any Vista disk will do as a test install. Borrow one from somebody. I believe you can skip having to put in the key code and run for thirty days without activation. You just want to test the disk. Alternately install YOUR disk on a different PC. Before throwing in the towel I would also try another optical drive.

The other possibility is some driver is failing to run properly as Vista tries to boot for the first time. Try a different video card if you can and remove ALL USB devices and other peripherals during install. This has helped others get past this failure to start at the very end. Disable any on board devices in BIOS too, LAN, sound, etc.

Be sure to stress test XP so we know it is in fact running properly.

Why don't you simply partition your hard disk into two partitions and then install Vista fresh on the other partition. Vista will automatically set up a dual boot for you, giving you a menu at boot with the option of running either OS.

BTW, I'm running Vista and I love it. A few minor incompatibilities here and there. After a year the fixes and updates have made it a good OS. Your mileage may vary but unless you are running really old aps or hardware I predict you Vista experience will be fine and dandy.

It might be worth trying an install with a different brand of RAM in there. Check the compatibility list from the MOBO mfg.
November 6, 2007 11:15:28 AM

:love:  :love:  I love Vista :love:  :love: 

[:zorg:2] NOT [:zorg:2]
November 6, 2007 10:37:52 PM

So I think I found the culprit. I was able to finally install Vista. I disabled everything possible in the Bios and pulled out a stick of memory and made it through the install. I then placed the stick back in and BAM! 8E BSOD... so it looks like the mobo/vista/RAM don't like to play nice. Is there anyway to get around this? or do I need to RMA the RAM for a different set of sticks?
November 7, 2007 2:31:26 AM

I didn't see this above, download Memtest86+ and test your ram.
November 7, 2007 4:03:17 PM

Vista includes a Memory Tester that does not come with XP...
Did you never test your RAM using it? Check it out,
L8R
!