Sign in with
Sign up | Sign in
Your question
Solved

Windows explorer address bar

Last response: in Windows XP
Share
April 2, 2010 6:32:38 AM

hello,
windows explorer XP Pro.Instead of there being a forward slash in the title there is a strange looking W with a slash through it.Also typing Forward slash generates the funny W in windows but types correctly in IE8

Best solution

April 2, 2010 7:02:49 AM

The font you're using might be corrupted. Right-click Desktop>Properties>Appearance>Advanced, and change the Tahoma to Arial in Menu, and try it again.

Could you screenshot the funny W?
Share
April 2, 2010 7:17:01 AM

Best answer selected by sunbleach.
m
0
l
Related resources
April 2, 2010 8:41:40 AM

Thank you.

Part2--But Tahoma is needed in the system. Google Tahoma font and download a fresh copy. Remove the old one from your Fonts folder and insert the new one.
m
0
l
April 2, 2010 9:21:00 AM

thankyou very much, your advice has corrected my problem in 2 seconds flat,all though the menu font was not directly responsible as other font options were also set to Tahoma..Just think other resources had me going into the registry and typing all sorts of ****^$%&%(_"""

W
m
0
l
April 2, 2010 9:25:47 AM

graywolf said:
Thank you.

Part2--But Tahoma is needed in the system. Google Tahoma font and download a fresh copy. Remove the old one from your Fonts folder and insert the new one.







Oh Ok sounds like a plan







m
0
l
!