Sign in with
Sign up | Sign in
Your question

Windows 7 hangs

Last response: in Windows 7
Share
December 6, 2009 11:24:50 AM

Hi Friends,

My name is Venkat. I installed windows 7 32bit enterprise edition in my system.
Installation successful but after start up it is hanging.I press the restart button and start up again and again.I installed my friend system also.but same problem.
system configuration Intel P4 3.0 G.Hz processor,1 GB ram and 160 GB hard drive. Please help me.

More about : windows hangs

a b $ Windows 7
December 6, 2009 5:35:07 PM

How do you come to have the Enterprise edition?
Lawfull owners of Enterprise are entitled to support from Microsoft.
m
0
l
a b $ Windows 7
December 6, 2009 6:18:48 PM

Try to use device manager to see if all drivers are installed.

Click Start

type dev

click on Device Manager

If any device driver is not installed, then right click on it, select Update drivers, then Select search automatically. If windows update didn’t find the drivers, then go to device manufacture website, and download the drivers there. If there was no Windows 7 drivers, try to download and use Vista drivers.


.............................................................................................................

Use action center to see if it can find any issues with the system.

Type action center in the search box

Is the there any message on the top section of action center window.


.............................................................................................................

Also try to use Windows troubleshooting tool.

Type troubleshooting in search box

Then Click on Check for performance issues , right at the bottom.

.............................................................................................................

Check your hard driveto make it doesnt have bad sectors/cluster and check your memory too.
.............................................................................................................
Did you download the Windows 7 enterprise from Microsoft website?
m
0
l
Related resources
December 7, 2009 5:07:16 AM

Hi ibnsina,
I saw the device manager all drivers installed properly.I saw the action center also it showing only one error that is regarding to antivirus.And finally my os is msdn application.but still problem.And one more thing I installed windows 7 ultimate also but same problem

ok thanks you for giving replay
m
0
l
December 7, 2009 5:09:00 AM

Jonmor68 said:
How do you come to have the Enterprise edition?
Lawfull owners of Enterprise are entitled to support from Microsoft.


Hi friend,
I installed ultimate also but same problem
m
0
l
a b $ Windows 7
December 7, 2009 8:53:57 AM

Did you delete the old windows partition, when you instaled windows 7 or you done upgrade? best way is to [backup important data] then choice custom instaltion and delete old partition.

................................................................................

1.Run windows 7 Memory Diagnostics Tool

Type mdsched in search box

Then select Restart Now and check for problems.

Your computer will restart and will run Memory Diagnostics Tool. Once this happens Press F1 and select Extended ,then press F10.

................................................................................
2. Run hard drive diagnostics tool for bad sectors.
http://www.tacktech.com/display.cfm?ttid=287
................................................................................

3. Can you specify your motherboard, sound card, graphics card,Powersupply make-model?



m
0
l
December 7, 2009 4:47:03 PM

did you use the same install disc on both cd's? sounds like a bad install disc
m
0
l
!