text insert jumping to last cursor position

Archived from groups: microsoft.public.windowsxp.basics (More info?)

XP PRO SP2
Our laptops are jumping the text insert point to the last place the cursor
was set, after keying has moved it several lines further down the page so
suddenly we are typing in the middle of another word.
2 answers Last reply
More about text insert jumping cursor position
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Marilyn S wrote:

    > XP PRO SP2
    > Our laptops are jumping the text insert point to the last place the
    > cursor was set, after keying has moved it several lines further down
    > the page so suddenly we are typing in the middle of another word.

    Things to try:

    1. Many modern laptops have a feature whereby you can turn off the
    touchpad when you are typing. This is useful to prevent the palm of
    your hand from brushing the touchpad.

    2. Lower the mouse/touchpad sensitivity.

    3. Make sure you have the latest drivers for the mouse/touchpad.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Fri, 15 Jul 2005 06:07:03 -0700, Marilyn S wrote:

    > XP PRO SP2
    > Our laptops are jumping the text insert point to the last place the cursor
    > was set, after keying has moved it several lines further down the page so
    > suddenly we are typing in the middle of another word.

    Word offers a "smart cursoring" option where the insert cursor moves when
    you scroll. However if that option is not enabled or if you are using an
    application that does not support this type of feature, best bet is to
    click at the desired point of insertion before typing.
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Cursor Microsoft Windows XP