How to disable shortcut keys in windows xp

Hello, my u key keeps opening up utility window how do i disable the short cut keys from windows xp pro this feature is pissing me off !
3 answers Last reply
More about disable shortcut keys windows
  1. Hi Grim4th,

    The actual shortcut key combination to open the Utility Manager Window is Windows Logo+U (Open Utility Manager)

    I don't think your hitting this key combination by accident, so I suspect that your Windows Logo Key is stuck down.

    Check it out and see.

  2. Sorry, I forgot to tell you how to disable the Windows Hot Keys altogether. I don't know if I would recommend this, but it is up to you if you want to try it. It will definitely turn off the program that monitors for hot keys, but any of your applications that depend on it may stop working.

    To turn off hot keys go to Start Button->Control Panel->Administrative Tools->Services and scroll down until you find the service name HID Input Service.
    Double-left-click on this service and change the Startup Type to disabled. Click Apply and then OK. Close out your open windows and restart your computer and the hot keys should trouble you no more.

    If you ever find that you need to use hot keys again, then you can repeat this procedure and set the Startup type to Automatic.

    BUT... check for that stuck Windows Logo key first!!!!!!!!!!!!
  3. digitalprospecter your solution does not work for me in Windows XP SP3. Perhaps it only applies to non-standard keys like multi-media keys?

    I've posted several other methods here
Ask a new question

Read More

Windows XP