Sign in with
Sign up | Sign in
Your question

Read Omly Attribute

Last response: in Windows XP
Share
Anonymous
July 15, 2005 3:55:37 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

A few years ago, Michael Solomon, MS-MVP Windows XP, provided me with an
excellent instruction on how to change a <read only> attribute of a file or
folder. It worked fine then. However, for the last two days, I tried to
apply his instructions, but they did not work this time... Here are the
basic facts.
I am administrator and the only user of my machine. All my folders were
accessible, no <read only> check mark. Yesterday, I restored a file from a
backup CD. Apparently, I did not uncheck "Restore Security Settings" in the
Advance Restore Options and the file was restored to an alternate location
as <read only>. Suddenly, I found myself unable to access neither this file
nor the folder.
Working in the Safe mode (I have Windows XP Home SP2), I attempted to
restore Administrator permissions to the whole local C drive. It did not
solve the problem: as soon as I was in the normal mode, the access to the
folder and files was denied.
One of the problem I encountered during my attempts, is a short list of the
Owners in the Folder Properties/ Security/ Advanced/ Owners tab - only
<Administrator> and <Administrators>. There is no User1 or anything else.
How to add other entries in this Owners tab? And, in general, how to get rid
off this <read only> attribute?
Thanks for your suggestions.
--
Ilya Zeldes
Fort Myers, Florida

More about : read omly attribute

Anonymous
July 15, 2005 3:55:38 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

HOW TO: Take Ownership of a File or Folder in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:o oXIlWViFHA.3544@TK2MSFTNGP15.phx.gbl,
ilyaz <ilyaz33@hotmail.com> hunted and pecked:
> A few years ago, Michael Solomon, MS-MVP Windows XP, provided me with an
> excellent instruction on how to change a <read only> attribute of a file
> or folder. It worked fine then. However, for the last two days, I tried to
> apply his instructions, but they did not work this time... Here are the
> basic facts.
> I am administrator and the only user of my machine. All my folders were
> accessible, no <read only> check mark. Yesterday, I restored a file from a
> backup CD. Apparently, I did not uncheck "Restore Security Settings" in
> the Advance Restore Options and the file was restored to an alternate
> location as <read only>. Suddenly, I found myself unable to access
> neither this file nor the folder.
> Working in the Safe mode (I have Windows XP Home SP2), I attempted to
> restore Administrator permissions to the whole local C drive. It did not
> solve the problem: as soon as I was in the normal mode, the access to the
> folder and files was denied.
> One of the problem I encountered during my attempts, is a short list of
> the Owners in the Folder Properties/ Security/ Advanced/ Owners tab - only
> <Administrator> and <Administrators>. There is no User1 or anything else.
> How to add other entries in this Owners tab? And, in general, how to get
> rid off this <read only> attribute?
> Thanks for your suggestions.
> --
> Ilya Zeldes
> Fort Myers, Florida
Anonymous
July 15, 2005 5:28:40 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Wes,
thanks for your suggestion. As I mentioned it in my original post, since
2002, I'm familiar with this and other instructions. May I ad, Michael
Solomon's were much easier and up to the point. They helped then, they do
not solve my problem this time...
Ilya

"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:o 53GECWiFHA.2472@TK2MSFTNGP15.phx.gbl...
> HOW TO: Take Ownership of a File or Folder in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:o oXIlWViFHA.3544@TK2MSFTNGP15.phx.gbl,
> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>> A few years ago, Michael Solomon, MS-MVP Windows XP, provided me with an
>> excellent instruction on how to change a <read only> attribute of a file
>> or folder. It worked fine then. However, for the last two days, I tried
>> to
>> apply his instructions, but they did not work this time... Here are the
>> basic facts.
>> I am administrator and the only user of my machine. All my folders were
>> accessible, no <read only> check mark. Yesterday, I restored a file from
>> a
>> backup CD. Apparently, I did not uncheck "Restore Security Settings" in
>> the Advance Restore Options and the file was restored to an alternate
>> location as <read only>. Suddenly, I found myself unable to access
>> neither this file nor the folder.
>> Working in the Safe mode (I have Windows XP Home SP2), I attempted to
>> restore Administrator permissions to the whole local C drive. It did not
>> solve the problem: as soon as I was in the normal mode, the access to the
>> folder and files was denied.
>> One of the problem I encountered during my attempts, is a short list of
>> the Owners in the Folder Properties/ Security/ Advanced/ Owners tab -
>> only
>> <Administrator> and <Administrators>. There is no User1 or anything else.
>> How to add other entries in this Owners tab? And, in general, how to get
>> rid off this <read only> attribute?
>> Thanks for your suggestions.
>> --
>> Ilya Zeldes
>> Fort Myers, Florida
>
Related resources
Anonymous
July 15, 2005 5:28:41 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ilya,

See if one of these is what you were looking for...

Scroll down to...
WORKAROUND
To work around this issue, use the Attrib command at a command prompt
(Cmd.exe) to view or remove the Read-only or System attributes of folders.
Cannot View or Change the Read-Only or System Attribute of Folders
http://support.microsoft.com/kb/326549/

Unable to Remove Read-Only Attribute from Folder
http://support.microsoft.com/kb/326549/

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:o JfQmKWiFHA.3336@tk2msftngp13.phx.gbl,
ilyaz <ilyaz33@hotmail.com> hunted and pecked:
> Wes,
> thanks for your suggestion. As I mentioned it in my original post, since
> 2002, I'm familiar with this and other instructions. May I ad, Michael
> Solomon's were much easier and up to the point. They helped then, they do
> not solve my problem this time...
> Ilya
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:o 53GECWiFHA.2472@TK2MSFTNGP15.phx.gbl...
>> HOW TO: Take Ownership of a File or Folder in Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:o oXIlWViFHA.3544@TK2MSFTNGP15.phx.gbl,
>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>> A few years ago, Michael Solomon, MS-MVP Windows XP, provided me with an
>>> excellent instruction on how to change a <read only> attribute of a file
>>> or folder. It worked fine then. However, for the last two days, I tried
>>> to
>>> apply his instructions, but they did not work this time... Here are the
>>> basic facts.
>>> I am administrator and the only user of my machine. All my folders were
>>> accessible, no <read only> check mark. Yesterday, I restored a file from
>>> a
>>> backup CD. Apparently, I did not uncheck "Restore Security Settings" in
>>> the Advance Restore Options and the file was restored to an alternate
>>> location as <read only>. Suddenly, I found myself unable to access
>>> neither this file nor the folder.
>>> Working in the Safe mode (I have Windows XP Home SP2), I attempted to
>>> restore Administrator permissions to the whole local C drive. It did not
>>> solve the problem: as soon as I was in the normal mode, the access to
>>> the folder and files was denied.
>>> One of the problem I encountered during my attempts, is a short list of
>>> the Owners in the Folder Properties/ Security/ Advanced/ Owners tab -
>>> only
>>> <Administrator> and <Administrators>. There is no User1 or anything
>>> else. How to add other entries in this Owners tab? And, in general, how
>>> to get rid off this <read only> attribute?
>>> Thanks for your suggestions.
>>> --
>>> Ilya Zeldes
>>> Fort Myers, Florida
Anonymous
July 15, 2005 7:07:23 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Wes,
thanks for a prompt reply! I appreciate it.
The two references you mention happened to be the same article with the same
workaround. I tried it and it helped to open one folder. Now the <red only>
is still checked, but I'm able to view files in this folder. Unfortunately,
it did not work on other folders... What's going on? How to unlock the C
drive?
Thanks again for your help.
Ilya
"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:uYQbeSWiFHA.3596@TK2MSFTNGP10.phx.gbl...
> Ilya,
>
> See if one of these is what you were looking for...
>
> Scroll down to...
> WORKAROUND
> To work around this issue, use the Attrib command at a command prompt
> (Cmd.exe) to view or remove the Read-only or System attributes of folders.
> Cannot View or Change the Read-Only or System Attribute of Folders
> http://support.microsoft.com/kb/326549/
>
> Unable to Remove Read-Only Attribute from Folder
> http://support.microsoft.com/kb/326549/
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:o JfQmKWiFHA.3336@tk2msftngp13.phx.gbl,
> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>> Wes,
>> thanks for your suggestion. As I mentioned it in my original post, since
>> 2002, I'm familiar with this and other instructions. May I ad, Michael
>> Solomon's were much easier and up to the point. They helped then, they do
>> not solve my problem this time...
>> Ilya
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:o 53GECWiFHA.2472@TK2MSFTNGP15.phx.gbl...
>>> HOW TO: Take Ownership of a File or Folder in Windows XP
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>>>
>>> --
>>> Hope this helps. Let us know.
>>>
>>> Wes
>>> MS-MVP Windows Shell/User
>>>
>>> In news:o oXIlWViFHA.3544@TK2MSFTNGP15.phx.gbl,
>>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>>> A few years ago, Michael Solomon, MS-MVP Windows XP, provided me with
>>>> an
>>>> excellent instruction on how to change a <read only> attribute of a
>>>> file
>>>> or folder. It worked fine then. However, for the last two days, I tried
>>>> to
>>>> apply his instructions, but they did not work this time... Here are the
>>>> basic facts.
>>>> I am administrator and the only user of my machine. All my folders were
>>>> accessible, no <read only> check mark. Yesterday, I restored a file
>>>> from
>>>> a
>>>> backup CD. Apparently, I did not uncheck "Restore Security Settings" in
>>>> the Advance Restore Options and the file was restored to an alternate
>>>> location as <read only>. Suddenly, I found myself unable to access
>>>> neither this file nor the folder.
>>>> Working in the Safe mode (I have Windows XP Home SP2), I attempted to
>>>> restore Administrator permissions to the whole local C drive. It did
>>>> not
>>>> solve the problem: as soon as I was in the normal mode, the access to
>>>> the folder and files was denied.
>>>> One of the problem I encountered during my attempts, is a short list of
>>>> the Owners in the Folder Properties/ Security/ Advanced/ Owners tab -
>>>> only
>>>> <Administrator> and <Administrators>. There is no User1 or anything
>>>> else. How to add other entries in this Owners tab? And, in general, how
>>>> to get rid off this <read only> attribute?
>>>> Thanks for your suggestions.
>>>> --
>>>> Ilya Zeldes
>>>> Fort Myers, Florida
>
Anonymous
July 15, 2005 7:07:24 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ilya,

Read-only means nothing for folders. Only a file can be Read-only.

The Read-only check box for folders is there for convenience, it allows you
to change the Read-only attribute of all the files contained in that folder.

[[Apply the read-only attribute to folder contents

A folder itself cannot be made read-only. Nevertheless, the properties
dialog box for a folder does include a read-only check box. You can use
this check box to set or clear the read-only attribute for all existing
files in the selected folder. This action has no bearing on files that you
create subsequently.

In most cases, when you open the properties dialog box for a folder, the
Read-Only check box will contain a green square. This indicates either a
mixed or undetermined condition. Windows displays this green square because
it would take too long to check the state of the read-only attribute for
every file in the folder. To apply the read-only attribute to the contents
of a folder, click the check box until a check mark appears. To clear the
attribute, click the check box until it is empty. When you leave the dialog
box, Windows asks whether you want to apply your action to subfolders and
files. Be sure you select this option; if you select Apply Changes To This
Folder Only, nothing at all happens.]]
From...
Microsoft Windows XP Inside Out Deluxe, Second Edition
Author Ed Bott, Carl Siechert, Craig Stinson
http://www.microsoft.com/products/info/product.aspx?vie...


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:o t8TwBXiFHA.3692@TK2MSFTNGP09.phx.gbl,
ilyaz <ilyaz33@hotmail.com> hunted and pecked:
> Wes,
> thanks for a prompt reply! I appreciate it.
> The two references you mention happened to be the same article with the
> same workaround. I tried it and it helped to open one folder. Now the
> <red only> is still checked, but I'm able to view files in this folder.
> Unfortunately, it did not work on other folders... What's going on? How
> to unlock the C drive?
> Thanks again for your help.
> Ilya
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:uYQbeSWiFHA.3596@TK2MSFTNGP10.phx.gbl...
>> Ilya,
>>
>> See if one of these is what you were looking for...
>>
>> Scroll down to...
>> WORKAROUND
>> To work around this issue, use the Attrib command at a command prompt
>> (Cmd.exe) to view or remove the Read-only or System attributes of
>> folders. Cannot View or Change the Read-Only or System Attribute of
>> Folders http://support.microsoft.com/kb/326549/
>>
>> Unable to Remove Read-Only Attribute from Folder
>> http://support.microsoft.com/kb/326549/
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:o JfQmKWiFHA.3336@tk2msftngp13.phx.gbl,
>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>> Wes,
>>> thanks for your suggestion. As I mentioned it in my original post, since
>>> 2002, I'm familiar with this and other instructions. May I ad, Michael
>>> Solomon's were much easier and up to the point. They helped then, they
>>> do not solve my problem this time...
>>> Ilya
>>>
>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>>> news:o 53GECWiFHA.2472@TK2MSFTNGP15.phx.gbl...
>>>> HOW TO: Take Ownership of a File or Folder in Windows XP
>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>>>>
>>>> --
>>>> Hope this helps. Let us know.
>>>>
>>>> Wes
>>>> MS-MVP Windows Shell/User
>>>>
>>>> In news:o oXIlWViFHA.3544@TK2MSFTNGP15.phx.gbl,
>>>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>>>> A few years ago, Michael Solomon, MS-MVP Windows XP, provided me with
>>>>> an
>>>>> excellent instruction on how to change a <read only> attribute of a
>>>>> file
>>>>> or folder. It worked fine then. However, for the last two days, I
>>>>> tried to
>>>>> apply his instructions, but they did not work this time... Here are
>>>>> the basic facts.
>>>>> I am administrator and the only user of my machine. All my folders
>>>>> were accessible, no <read only> check mark. Yesterday, I restored a
>>>>> file from
>>>>> a
>>>>> backup CD. Apparently, I did not uncheck "Restore Security Settings"
>>>>> in the Advance Restore Options and the file was restored to an
>>>>> alternate location as <read only>. Suddenly, I found myself unable to
>>>>> access neither this file nor the folder.
>>>>> Working in the Safe mode (I have Windows XP Home SP2), I attempted to
>>>>> restore Administrator permissions to the whole local C drive. It did
>>>>> not
>>>>> solve the problem: as soon as I was in the normal mode, the access to
>>>>> the folder and files was denied.
>>>>> One of the problem I encountered during my attempts, is a short list
>>>>> of the Owners in the Folder Properties/ Security/ Advanced/ Owners
>>>>> tab - only
>>>>> <Administrator> and <Administrators>. There is no User1 or anything
>>>>> else. How to add other entries in this Owners tab? And, in general,
>>>>> how to get rid off this <read only> attribute?
>>>>> Thanks for your suggestions.
>>>>> --
>>>>> Ilya Zeldes
>>>>> Fort Myers, Florida
Anonymous
July 16, 2005 2:01:34 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Wes,
thanks to your suggestions and help all day long today, finally, I got all
folders open, but one... Just a few minutes ago, I went back to a Safe mode,
got to that folder, tinkered with it some more and guess what? It works now!
Thank you so much for your assistance!
Ilya

"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:o 7P8TqXiFHA.3288@TK2MSFTNGP09.phx.gbl...
> Ilya,
>
> Read-only means nothing for folders. Only a file can be Read-only.
>
> The Read-only check box for folders is there for convenience, it allows
> you
> to change the Read-only attribute of all the files contained in that
> folder.
>
> [[Apply the read-only attribute to folder contents
>
> A folder itself cannot be made read-only. Nevertheless, the properties
> dialog box for a folder does include a read-only check box. You can use
> this check box to set or clear the read-only attribute for all existing
> files in the selected folder. This action has no bearing on files that
> you
> create subsequently.
>
> In most cases, when you open the properties dialog box for a folder, the
> Read-Only check box will contain a green square. This indicates either a
> mixed or undetermined condition. Windows displays this green square
> because
> it would take too long to check the state of the read-only attribute for
> every file in the folder. To apply the read-only attribute to the contents
> of a folder, click the check box until a check mark appears. To clear the
> attribute, click the check box until it is empty. When you leave the
> dialog
> box, Windows asks whether you want to apply your action to subfolders and
> files. Be sure you select this option; if you select Apply Changes To
> This
> Folder Only, nothing at all happens.]]
> From...
> Microsoft Windows XP Inside Out Deluxe, Second Edition
> Author Ed Bott, Carl Siechert, Craig Stinson
> http://www.microsoft.com/products/info/product.aspx?vie...
>
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:o t8TwBXiFHA.3692@TK2MSFTNGP09.phx.gbl,
> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>> Wes,
>> thanks for a prompt reply! I appreciate it.
>> The two references you mention happened to be the same article with the
>> same workaround. I tried it and it helped to open one folder. Now the
>> <red only> is still checked, but I'm able to view files in this folder.
>> Unfortunately, it did not work on other folders... What's going on? How
>> to unlock the C drive?
>> Thanks again for your help.
>> Ilya
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:uYQbeSWiFHA.3596@TK2MSFTNGP10.phx.gbl...
>>> Ilya,
>>>
>>> See if one of these is what you were looking for...
>>>
>>> Scroll down to...
>>> WORKAROUND
>>> To work around this issue, use the Attrib command at a command prompt
>>> (Cmd.exe) to view or remove the Read-only or System attributes of
>>> folders. Cannot View or Change the Read-Only or System Attribute of
>>> Folders http://support.microsoft.com/kb/326549/
>>>
>>> Unable to Remove Read-Only Attribute from Folder
>>> http://support.microsoft.com/kb/326549/
>>>
>>> --
>>> Hope this helps. Let us know.
>>>
>>> Wes
>>> MS-MVP Windows Shell/User
>>>
>>> In news:o JfQmKWiFHA.3336@tk2msftngp13.phx.gbl,
>>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>>> Wes,
>>>> thanks for your suggestion. As I mentioned it in my original post,
>>>> since
>>>> 2002, I'm familiar with this and other instructions. May I ad, Michael
>>>> Solomon's were much easier and up to the point. They helped then, they
>>>> do not solve my problem this time...
>>>> Ilya
>>>>
>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>>>> news:o 53GECWiFHA.2472@TK2MSFTNGP15.phx.gbl...
>>>>> HOW TO: Take Ownership of a File or Folder in Windows XP
>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>>>>>
>>>>> --
>>>>> Hope this helps. Let us know.
>>>>>
>>>>> Wes
>>>>> MS-MVP Windows Shell/User
>>>>>
>>>>> In news:o oXIlWViFHA.3544@TK2MSFTNGP15.phx.gbl,
>>>>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>>>>> A few years ago, Michael Solomon, MS-MVP Windows XP, provided me with
>>>>>> an
>>>>>> excellent instruction on how to change a <read only> attribute of a
>>>>>> file
>>>>>> or folder. It worked fine then. However, for the last two days, I
>>>>>> tried to
>>>>>> apply his instructions, but they did not work this time... Here are
>>>>>> the basic facts.
>>>>>> I am administrator and the only user of my machine. All my folders
>>>>>> were accessible, no <read only> check mark. Yesterday, I restored a
>>>>>> file from
>>>>>> a
>>>>>> backup CD. Apparently, I did not uncheck "Restore Security Settings"
>>>>>> in the Advance Restore Options and the file was restored to an
>>>>>> alternate location as <read only>. Suddenly, I found myself unable to
>>>>>> access neither this file nor the folder.
>>>>>> Working in the Safe mode (I have Windows XP Home SP2), I attempted to
>>>>>> restore Administrator permissions to the whole local C drive. It did
>>>>>> not
>>>>>> solve the problem: as soon as I was in the normal mode, the access to
>>>>>> the folder and files was denied.
>>>>>> One of the problem I encountered during my attempts, is a short list
>>>>>> of the Owners in the Folder Properties/ Security/ Advanced/ Owners
>>>>>> tab - only
>>>>>> <Administrator> and <Administrators>. There is no User1 or anything
>>>>>> else. How to add other entries in this Owners tab? And, in general,
>>>>>> how to get rid off this <read only> attribute?
>>>>>> Thanks for your suggestions.
>>>>>> --
>>>>>> Ilya Zeldes
>>>>>> Fort Myers, Florida
>
Anonymous
July 16, 2005 2:01:35 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Glad *you* got it figured out, Ilya. Keep having fun. :-D


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:uroBNpaiFHA.3448@TK2MSFTNGP10.phx.gbl,
ilyaz <ilyaz33@hotmail.com> hunted and pecked:
> Wes,
> thanks to your suggestions and help all day long today, finally, I got all
> folders open, but one... Just a few minutes ago, I went back to a Safe
> mode, got to that folder, tinkered with it some more and guess what? It
> works now! Thank you so much for your assistance!
> Ilya
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:o 7P8TqXiFHA.3288@TK2MSFTNGP09.phx.gbl...
>> Ilya,
>>
>> Read-only means nothing for folders. Only a file can be Read-only.
>>
>> The Read-only check box for folders is there for convenience, it allows
>> you
>> to change the Read-only attribute of all the files contained in that
>> folder.
>>
>> [[Apply the read-only attribute to folder contents
>>
>> A folder itself cannot be made read-only. Nevertheless, the properties
>> dialog box for a folder does include a read-only check box. You can use
>> this check box to set or clear the read-only attribute for all existing
>> files in the selected folder. This action has no bearing on files that
>> you
>> create subsequently.
>>
>> In most cases, when you open the properties dialog box for a folder, the
>> Read-Only check box will contain a green square. This indicates either a
>> mixed or undetermined condition. Windows displays this green square
>> because
>> it would take too long to check the state of the read-only attribute for
>> every file in the folder. To apply the read-only attribute to the
>> contents of a folder, click the check box until a check mark appears.
>> To clear the attribute, click the check box until it is empty. When you
>> leave the dialog
>> box, Windows asks whether you want to apply your action to subfolders and
>> files. Be sure you select this option; if you select Apply Changes To
>> This
>> Folder Only, nothing at all happens.]]
>> From...
>> Microsoft Windows XP Inside Out Deluxe, Second Edition
>> Author Ed Bott, Carl Siechert, Craig Stinson
>>
http://www.microsoft.com/products/info/product.aspx?vie...
>>
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:o t8TwBXiFHA.3692@TK2MSFTNGP09.phx.gbl,
>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>> Wes,
>>> thanks for a prompt reply! I appreciate it.
>>> The two references you mention happened to be the same article with the
>>> same workaround. I tried it and it helped to open one folder. Now the
>>> <red only> is still checked, but I'm able to view files in this folder.
>>> Unfortunately, it did not work on other folders... What's going on? How
>>> to unlock the C drive?
>>> Thanks again for your help.
>>> Ilya
>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>>> news:uYQbeSWiFHA.3596@TK2MSFTNGP10.phx.gbl...
>>>> Ilya,
>>>>
>>>> See if one of these is what you were looking for...
>>>>
>>>> Scroll down to...
>>>> WORKAROUND
>>>> To work around this issue, use the Attrib command at a command prompt
>>>> (Cmd.exe) to view or remove the Read-only or System attributes of
>>>> folders. Cannot View or Change the Read-Only or System Attribute of
>>>> Folders http://support.microsoft.com/kb/326549/
>>>>
>>>> Unable to Remove Read-Only Attribute from Folder
>>>> http://support.microsoft.com/kb/326549/
>>>>
>>>> --
>>>> Hope this helps. Let us know.
>>>>
>>>> Wes
>>>> MS-MVP Windows Shell/User
>>>>
>>>> In news:o JfQmKWiFHA.3336@tk2msftngp13.phx.gbl,
>>>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>>>> Wes,
>>>>> thanks for your suggestion. As I mentioned it in my original post,
>>>>> since
>>>>> 2002, I'm familiar with this and other instructions. May I ad, Michael
>>>>> Solomon's were much easier and up to the point. They helped then, they
>>>>> do not solve my problem this time...
>>>>> Ilya
>>>>>
>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>>>>> news:o 53GECWiFHA.2472@TK2MSFTNGP15.phx.gbl...
>>>>>> HOW TO: Take Ownership of a File or Folder in Windows XP
>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>>>>>>
>>>>>> --
>>>>>> Hope this helps. Let us know.
>>>>>>
>>>>>> Wes
>>>>>> MS-MVP Windows Shell/User
>>>>>>
>>>>>> In news:o oXIlWViFHA.3544@TK2MSFTNGP15.phx.gbl,
>>>>>> ilyaz <ilyaz33@hotmail.com> hunted and pecked:
>>>>>>> A few years ago, Michael Solomon, MS-MVP Windows XP, provided me
>>>>>>> with an
>>>>>>> excellent instruction on how to change a <read only> attribute of a
>>>>>>> file
>>>>>>> or folder. It worked fine then. However, for the last two days, I
>>>>>>> tried to
>>>>>>> apply his instructions, but they did not work this time... Here are
>>>>>>> the basic facts.
>>>>>>> I am administrator and the only user of my machine. All my folders
>>>>>>> were accessible, no <read only> check mark. Yesterday, I restored a
>>>>>>> file from
>>>>>>> a
>>>>>>> backup CD. Apparently, I did not uncheck "Restore Security Settings"
>>>>>>> in the Advance Restore Options and the file was restored to an
>>>>>>> alternate location as <read only>. Suddenly, I found myself unable
>>>>>>> to access neither this file nor the folder.
>>>>>>> Working in the Safe mode (I have Windows XP Home SP2), I attempted
>>>>>>> to restore Administrator permissions to the whole local C drive. It
>>>>>>> did not
>>>>>>> solve the problem: as soon as I was in the normal mode, the access
>>>>>>> to the folder and files was denied.
>>>>>>> One of the problem I encountered during my attempts, is a short list
>>>>>>> of the Owners in the Folder Properties/ Security/ Advanced/ Owners
>>>>>>> tab - only
>>>>>>> <Administrator> and <Administrators>. There is no User1 or anything
>>>>>>> else. How to add other entries in this Owners tab? And, in general,
>>>>>>> how to get rid off this <read only> attribute?
>>>>>>> Thanks for your suggestions.
>>>>>>> --
>>>>>>> Ilya Zeldes
>>>>>>> Fort Myers, Florida
!