Sign in with
Sign up | Sign in
Your question

Cracking noise on some channels?

Last response: in Home Theatre
Share
Anonymous
May 5, 2005 1:31:56 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

I tried to post before but not sure if I actually did it so excuse me
if this is a repeat...

Anyway, on my Panasonic PT40LC12 (about a year or so old), occasionally
I notice that some channels (especially HD) give me a cracking/popping
noise. I thought it was my TV but I'm not so sure. When it happens
(seems random) I can always go to certain channels without any
problems.

I have Cablevision if that makes a difference.

Has anyone experienced something similar? Any help would be much
appreciated!
Anonymous
May 5, 2005 7:05:54 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Connected to CATV BOX? Monitor audio output from that box to see if the
noise is being developed there [via surround or external amp]. Panasonic
Data Base indicates no similar symptoms.
<pisymbol@hotmail.com> wrote in message
news:1115310716.516011.251750@z14g2000cwz.googlegroups.com...
>I tried to post before but not sure if I actually did it so excuse me
> if this is a repeat...
>
> Anyway, on my Panasonic PT40LC12 (about a year or so old), occasionally
> I notice that some channels (especially HD) give me a cracking/popping
> noise. I thought it was my TV but I'm not so sure. When it happens
> (seems random) I can always go to certain channels without any
> problems.
>
> I have Cablevision if that makes a difference.
>
> Has anyone experienced something similar? Any help would be much
> appreciated!
>
Anonymous
May 6, 2005 9:25:23 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

I have a Samsung and I get the same effect, I don't think it's the TV.

The Funny thing is that if I change to a SD channel, and then change back
to HD it goes away.

Must be static/interfernce coming from the cable company, I have Adelphia.

<pisymbol@hotmail.com> wrote in message
news:1115310716.516011.251750@z14g2000cwz.googlegroups.com...
>I tried to post before but not sure if I actually did it so excuse me
> if this is a repeat...
>
> Anyway, on my Panasonic PT40LC12 (about a year or so old), occasionally
> I notice that some channels (especially HD) give me a cracking/popping
> noise. I thought it was my TV but I'm not so sure. When it happens
> (seems random) I can always go to certain channels without any
> problems.
>
> I have Cablevision if that makes a difference.
>
> Has anyone experienced something similar? Any help would be much
> appreciated!
>
Related resources
Anonymous
May 6, 2005 10:51:13 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

Try connecting the CATV BOX to an external amplifier rather than the tele.
See if the noise comes via the external speakers, confirming indeed if it's
origin is via the Box and CATV rather than the set.
"Krisma" <krismaNOSPAM@NOSPAM.com> wrote in message
news:7dDee.1343$5l1.1004@trndny05...
>I have a Samsung and I get the same effect, I don't think it's the TV.
>
> The Funny thing is that if I change to a SD channel, and then change back
> to HD it goes away.
>
> Must be static/interfernce coming from the cable company, I have Adelphia.
>
> <pisymbol@hotmail.com> wrote in message
> news:1115310716.516011.251750@z14g2000cwz.googlegroups.com...
>>I tried to post before but not sure if I actually did it so excuse me
>> if this is a repeat...
>>
>> Anyway, on my Panasonic PT40LC12 (about a year or so old), occasionally
>> I notice that some channels (especially HD) give me a cracking/popping
>> noise. I thought it was my TV but I'm not so sure. When it happens
>> (seems random) I can always go to certain channels without any
>> problems.
>>
>> I have Cablevision if that makes a difference.
>>
>> Has anyone experienced something similar? Any help would be much
>> appreciated!
>>
>
>
Anonymous
May 6, 2005 10:59:30 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Art" <plotsligt@comcast.net> wrote in message
news:_-udncdVnZe70ebfRVn-hA@comcast.com...
> Try connecting the CATV BOX to an external amplifier rather than the tele.
> See if the noise comes via the external speakers, confirming indeed if
> it's origin is via the Box and CATV rather than the set.
> "Krisma" <krismaNOSPAM@NOSPAM.com> wrote in message
> news:7dDee.1343$5l1.1004@trndny05...
>>I have a Samsung and I get the same effect, I don't think it's the TV.
>>
>> The Funny thing is that if I change to a SD channel, and then change back
>> to HD it goes away.
>>
>> Must be static/interfernce coming from the cable company, I have
>> Adelphia.
>>
>> <pisymbol@hotmail.com> wrote in message
>> news:1115310716.516011.251750@z14g2000cwz.googlegroups.com...
>>>I tried to post before but not sure if I actually did it so excuse me
>>> if this is a repeat...
>>>
>>> Anyway, on my Panasonic PT40LC12 (about a year or so old), occasionally
>>> I notice that some channels (especially HD) give me a cracking/popping
>>> noise. I thought it was my TV but I'm not so sure. When it happens
>>> (seems random) I can always go to certain channels without any
>>> problems.
>>>
>>> I have Cablevision if that makes a difference.
>>>
>>> Has anyone experienced something similar? Any help would be much
>>> appreciated!
>>>
I've had popping noise on over the air ATSC reception. It occurs because of
modulation of the signal from an overdriven amp. It's really dropouts in
the signal.
Anonymous
May 7, 2005 3:15:56 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Yea, connected to my HDTV cable box. Thanks for the looking at the
database. It goes away if I change channels just like Krisma
describes. Really weird. I know its not the TV since other channels
just work as well as other HD channels. Occasionally I get it on HBOHD
and STZHD (starz).

The only issue is the cable box itself - its a Scientific Atlanta
Explorer 4200HD. Its my second one since the first one had issues with
the connectors.

I have way too many issues for someone who watches less than 8 hours of
cable TV a week...(if that)

Thanks guys for the feedback!
!