Sign in with
Sign up | Sign in
Your question

8800gt and Thermaltake Toughpower Issue

Tags:
  • Nvidia
  • Power
  • Graphics
Last response: in Graphics & Displays
Share
November 17, 2007 5:59:41 PM

Just put toghether a new system with an evga e-geforce 8800gt superclocked, whenever I boot the system I get the nvidia sentinel message "not receiving sufficient power." So I made sure all the power cables were plugged in, and the pcie cable was securely fastened to the card, still same error. So I tried using the 2 molex to pcie adapter that came with card, still same error. So I unplugged the power to everything except the mobo, cpu, boot drive and 8800gt, still same error. Checked voltages on PSU, and they are fine. So I'm not sure what could be causing this error.

System Specs:

Gigabyte GA-P35-DS3P
2x1GB Crucial Ballistix DDR2 800
Q6600
EVGA E-Geforce 8800GT
Thermaltake Toughpower 650w (modular cables)
WinXP Pro 32-bit

Anyone have any suggestions? Thanks!

-Jon

More about : 8800gt thermaltake toughpower issue

November 17, 2007 6:16:06 PM

Have you tried the VGA card in the other PCI slot? Do you also have the additional power plugged into the board? Its a power connector up near the top right part of the board where the memory goes.
November 18, 2007 1:23:16 AM

I think ive herd that 8800gt's don't work with thermaltake thoughpower psu's, your not the first one this happened to.

http://www.tomshardware.com/forum/246186-33-8800-textur...

There was a post and the guy had the same problom, and a link to a sight were it said soem 8800g'ts dont work with some toughpowers.
Related resources
November 18, 2007 11:12:00 AM

I have a 8800gt running fine with a thermaltake toughpower 600w PSU.

Only in XP tho but hats due to my motherboard I think.
!