Sign in with
Sign up | Sign in
Your question

Sony vaio laptop will not boot up after hibernate

Last response: in Windows Vista
Share
June 16, 2011 8:39:35 PM

I mistakenly selected hibernate instead of shutdown. now when i power it on it comes up with a black screen,with the cap lock, num lock, and scroll lock indicators lit up and they stay lit. i can hear the dvd drive run, but it remains a black screen. i have never selected hibernate before, ans i dont know if there is a certain key sequence that brings it out of hibernate ( of course i no longer have the manual), or if this a bug, or a problem with my machine. i am stumped with this :(  . please help!! :) 
June 17, 2011 12:50:27 AM

I've had bad issues with laptops also when using hibernation and would definatly recommend disabling and changing to standard standby mode instead to prevent that issue.

First step is to click Start / Programs/ Accessories / right click Command Prompt and select Run As Administrator

When the command line script pops up you will need to enter the following command

powerCFG -h off

"there won't be a message displayed after it finishes if your wondering"

type in chkdsk and once it finishes you may exit out and restart your computer.

your computer will now use the standy feature instead of the hibernation mode now.
m
0
l
June 17, 2011 7:15:56 PM

Can you boot with safe mode? Push F8 repeatedly right before the Windows logo appears.
m
0
l
Related resources
June 22, 2011 1:54:46 AM

the problem is that i cant get to any screen. when i press the power button it starts up but stays stuck with black screen. i hear no post codes, no function keys work, boot disk wont work, i then have to pop the battery out to power it off. this is real wierd. the only clue i have is the hibernate mode. i cant find anything about a bug on the sony web site because their knowledge base is down. i really dont think its a hardware issue. i've had no problems with it in any way up to this point. anyone heard of a virus that causes these symptoms??

m
0
l
June 22, 2011 3:58:00 AM

have you tried removing all souces of power from the computer including the battery then leaving it unplugged for a few minutes.
After plug only the power supply then hold the power button for about 10 seconds to force it to discharge all the power from it and it should start back normal, with the normal error message when you cut off the power instead of letting it close out normally.
m
0
l
September 8, 2011 8:05:15 PM

kellyhaz said:
the problem is that i cant get to any screen. when i press the power button it starts up but stays stuck with black screen. i hear no post codes, no function keys work, boot disk wont work, i then have to pop the battery out to power it off. this is real wierd. the only clue i have is the hibernate mode. i cant find anything about a bug on the sony web site because their knowledge base is down. i really dont think its a hardware issue. i've had no problems with it in any way up to this point. anyone heard of a virus that causes these symptoms??

Hello Kellyhaz -- i'm having the exact same problem. did you ever resolve? I need help!!
m
0
l
August 18, 2012 6:30:10 PM

RonK_53 said:
Hello Kellyhaz -- i'm having the exact same problem. did you ever resolve? I need help!!


Hi,

I too am having exactly the same issue. Did someone manage to find out how to solve it?
m
0
l
!