Need Help With Home Network

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Just finished networking a desktop and laptop, both running WinXP Home SP1,
using a Linksys wired router. I can access the internet with both machines
and everything says everything is working correctly. HOWEVER - the desktop
sees the laptop (reports the computer name) but won't let me access it. The
laptop does not see the desktop machine. I have enabled file sharing on a
dedicated folder on each machine and have gone through all the
troubleshooting steps that seem to apply.

Anyone have any good ideas? I'm in bad need of at least one.

Thanks in advance,
Cooter
7 answers Last reply
More about need home network
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I have two systems: one with XP Pro w/SP2 and all updates the other with XP
    Home and SP2 and all updates. I use a Linksys BEFSR41 v3 to connect them to
    each other and to a cable modem.

    If I start the Pro system first then the Home system they both can get on
    the net and do whatever I want but they cannot see each other at all; no
    matter what I try.

    If I start the Home system first then Pro they each can see the other and
    files can be transfered. Why it works this way - I have no idea. (If I have
    to reboot the Home system the connection is lost. Why? Who knows?) But, at
    least, I can get them networked.

    "Cooter" <cooter@msn.com> wrote in message
    news:NjUBe.1$Kp2.1665@twister.southeast.rr.com...
    > Just finished networking a desktop and laptop, both running WinXP Home
    > SP1,
    > using a Linksys wired router. I can access the internet with both machines
    > and everything says everything is working correctly. HOWEVER - the desktop
    > sees the laptop (reports the computer name) but won't let me access it.
    > The
    > laptop does not see the desktop machine. I have enabled file sharing on a
    > dedicated folder on each machine and have gone through all the
    > troubleshooting steps that seem to apply.
    >
    > Anyone have any good ideas? I'm in bad need of at least one.
    >
    > Thanks in advance,
    > Cooter
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Cooter" wrote:

    > Just finished networking a desktop and laptop, both running WinXP Home SP1,
    > using a Linksys wired router. I can access the internet with both machines
    > and everything says everything is working correctly. HOWEVER - the desktop
    > sees the laptop (reports the computer name) but won't let me access it. The
    > laptop does not see the desktop machine. I have enabled file sharing on a
    > dedicated folder on each machine and have gone through all the
    > troubleshooting steps that seem to apply.
    >
    > Anyone have any good ideas? I'm in bad need of at least one.
    >
    > Thanks in advance,
    > Cooter
    >
    >
    > I had a similar problem. ACCESS DENIED.

    Try this if it dont work you can always put it back as it was

    START/RUN/regedit

    HKEY_LOCAL_MACHINE
    \SYSTEM
    \CurrentControlSet
    \Control
    \Lsa
    Value name: RestrictAnonymous
    Value type: DWORD

    If the value is 1 or even 2, change it to 0, reboot and retest. If the
    problem is solved, leave the value at zero. If not, you can change it back if
    you like.

    Background: RestrictAnonymous controls whether null sessions, sessions that
    work without any authentication and use the permissions of the groups
    Everyone and NETWORK, are allowed (value 0) or disallowed (value 1). The
    value 2 is obsolete for Windows XP.

    Don't mistake this for the value named restrictanonymoussam, which controls
    null session SAM account name listings.
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Cooter" <cooter@msn.com> wrote in message
    news:NjUBe.1$Kp2.1665@twister.southeast.rr.com...
    > Just finished networking a desktop and laptop, both running WinXP Home
    > SP1,
    > using a Linksys wired router. I can access the internet with both machines
    > and everything says everything is working correctly. HOWEVER - the desktop
    > sees the laptop (reports the computer name) but won't let me access it.
    > The
    > laptop does not see the desktop machine. I have enabled file sharing on a
    > dedicated folder on each machine and have gone through all the
    > troubleshooting steps that seem to apply.
    >
    > Anyone have any good ideas? I'm in bad need of at least one.
    >
    > Thanks in advance,
    > Cooter
    >
    >

    Make sure your firewall is allowing access.
    Have the same user and password on both computers.

    Do you get some specific error message when you try to access the folder?
    That information might be useful.
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Start>all programs>accessories>communications>network setup wizard. Run it
    on both.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "Cooter" <cooter@msn.com> wrote in message
    news:NjUBe.1$Kp2.1665@twister.southeast.rr.com...
    > Just finished networking a desktop and laptop, both running WinXP Home
    > SP1,
    > using a Linksys wired router. I can access the internet with both machines
    > and everything says everything is working correctly. HOWEVER - the desktop
    > sees the laptop (reports the computer name) but won't let me access it.
    > The
    > laptop does not see the desktop machine. I have enabled file sharing on a
    > dedicated folder on each machine and have gone through all the
    > troubleshooting steps that seem to apply.
    >
    > Anyone have any good ideas? I'm in bad need of at least one.
    >
    > Thanks in advance,
    > Cooter
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks David
    I had been getting the not allowed message on my network for the past
    month....when I switched one machine from fat32 to ntfs.Your regedit worked
    nicely and all 3 machines can now access each other.
    thanks again
    peterk

    --
    It's so much easier to suggest solutions when you don't know too much about
    the problem
    "david2505" <david2505@discussions.microsoft.com> wrote in message
    news:1C37B1DB-E6A2-4E31-8F4E-FC60AAC3EB87@microsoft.com...
    >
    >
    > "Cooter" wrote:
    >
    >> Just finished networking a desktop and laptop, both running WinXP Home
    >> SP1,
    >> using a Linksys wired router. I can access the internet with both
    >> machines
    >> and everything says everything is working correctly. HOWEVER - the
    >> desktop
    >> sees the laptop (reports the computer name) but won't let me access it.
    >> The
    >> laptop does not see the desktop machine. I have enabled file sharing on a
    >> dedicated folder on each machine and have gone through all the
    >> troubleshooting steps that seem to apply.
    >>
    >> Anyone have any good ideas? I'm in bad need of at least one.
    >>
    >> Thanks in advance,
    >> Cooter
    >>
    >>
    >> I had a similar problem. ACCESS DENIED.
    >
    > Try this if it dont work you can always put it back as it was
    >
    > START/RUN/regedit
    >
    > HKEY_LOCAL_MACHINE
    > \SYSTEM
    > \CurrentControlSet
    > \Control
    > \Lsa
    > Value name: RestrictAnonymous
    > Value type: DWORD
    >
    > If the value is 1 or even 2, change it to 0, reboot and retest. If the
    > problem is solved, leave the value at zero. If not, you can change it back
    > if
    > you like.
    >
    > Background: RestrictAnonymous controls whether null sessions, sessions
    > that
    > work without any authentication and use the permissions of the groups
    > Everyone and NETWORK, are allowed (value 0) or disallowed (value 1). The
    > value 2 is obsolete for Windows XP.
    >
    > Don't mistake this for the value named restrictanonymoussam, which
    > controls
    > null session SAM account name listings.
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Cooter wrote:
    > Just finished networking a desktop and laptop, both running WinXP Home SP1,
    > using a Linksys wired router. I can access the internet with both machines
    > and everything says everything is working correctly. HOWEVER - the desktop
    > sees the laptop (reports the computer name) but won't let me access it. The
    > laptop does not see the desktop machine. I have enabled file sharing on a
    > dedicated folder on each machine and have gone through all the
    > troubleshooting steps that seem to apply.
    >
    > Anyone have any good ideas? I'm in bad need of at least one.
    >
    > Thanks in advance,
    > Cooter
    >
    >


    On each WinXP PC, create local user account(s), with password(s),
    that have the desired access privileges to the desired shares. Log on
    to the other PCs using those account(s), and you will be able to
    access the designated shares, provided your network is configured
    properly. Also, make sure that WinXP's built-in firewall
    is disabled on the internal LAN connection.

    Usually, WinXP's Networking Wizard makes it simple and painless --
    almost entirely automatic, in fact. There's a lot of useful,
    easy-to-follow information in WinXP's Help & Support files, and here:

    Home Networking
    http://www.microsoft.com/windowsxp/home/using/howto/homenet/default.asp

    Networking Information
    http://www.onecomputerguy.com/networking.htm

    PracticallyNetworked Home
    http://www.practicallynetworked.com/index.htm

    Steve Winograd's Networking FAQ
    http://www.bcmaven.com/networking/faq.htm


    --

    Bruce Chambers

    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on having
    both at once. - RAH
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi David,

    This has solved a problem that I've been wrestling with for six months.
    Neither the Microsoft site nor anyone else on the Web could help me. I
    really think your solution needs wider exposure and I'd like to put it up on
    my web site with your permission.

    Many thanks,

    Jon.

    "david2505" <david2505@discussions.microsoft.com> wrote in message
    news:1C37B1DB-E6A2-4E31-8F4E-FC60AAC3EB87@microsoft.com...
    >
    >
    > "Cooter" wrote:
    >
    >> Just finished networking a desktop and laptop, both running WinXP Home
    >> SP1,
    >> using a Linksys wired router. I can access the internet with both
    >> machines
    >> and everything says everything is working correctly. HOWEVER - the
    >> desktop
    >> sees the laptop (reports the computer name) but won't let me access it.
    >> The
    >> laptop does not see the desktop machine. I have enabled file sharing on a
    >> dedicated folder on each machine and have gone through all the
    >> troubleshooting steps that seem to apply.
    >>
    >> Anyone have any good ideas? I'm in bad need of at least one.
    >>
    >> Thanks in advance,
    >> Cooter
    >>
    >>
    >> I had a similar problem. ACCESS DENIED.
    >
    > Try this if it dont work you can always put it back as it was
    >
    > START/RUN/regedit
    >
    > HKEY_LOCAL_MACHINE
    > \SYSTEM
    > \CurrentControlSet
    > \Control
    > \Lsa
    > Value name: RestrictAnonymous
    > Value type: DWORD
    >
    > If the value is 1 or even 2, change it to 0, reboot and retest. If the
    > problem is solved, leave the value at zero. If not, you can change it back
    > if
    > you like.
    >
    > Background: RestrictAnonymous controls whether null sessions, sessions
    > that
    > work without any authentication and use the permissions of the groups
    > Everyone and NETWORK, are allowed (value 0) or disallowed (value 1). The
    > value 2 is obsolete for Windows XP.
    >
    > Don't mistake this for the value named restrictanonymoussam, which
    > controls
    > null session SAM account name listings.
    >
Ask a new question

Read More

Laptops Desktops Windows XP