Spark Crashes When I log in

At my company we use Spark as an Instant Messaging service. Since the day I started here I could not get this to run. When I try to log in as my profile on our network the whole computer freezes. I cannot ctrl+alt+delete to get out. I have to manually restart the machine. I am trying to research this issue to try to solve it. I will have to find out what program is being used on the server side to handle Spark. Other users that had Spark before are working fine. I will have to do some testing with some of our older machines to see if they are running a different version of Spark. I am running 2.5.8. I figured I'd see if anyone has seen this before first.

Thanks

Any help is appreciated
13 answers Last reply
More about spark crashes
  1. Uninstall, re-install the program.
  2. That is not the issue. I just installed it on one of my users new machines and it crashed when I tried logging in. His old machine is running spark fine. Same version 2.5.8. This may be a server side issue.
  3. There is a forum for Spark http://community.igniterealtime.org/index.jspa take look there.
  4. I uninstalled Spark and installed Spark 2.6.3. Same issue when I try to log in.
  5. Spark connects to openfire version 3.6.0

    I just tested Spark yesterday on a user's old PC that was running Spark fine. He recieved a new machine and this would crash when I tried to sign in to Spark. On the old machine I logged into the machine with my cridentials and could successfully log into Spark. I uninstalled Spark and reinstalled and I could still successful connect to Spark. So it seems like the issue is the server not allowing new machines to connect to it.
  6. Latest Test.

    On an old machine with a working Spark I changed the PC name to a name not in Active Directory.
    This removed that laptops name for AD
    Then I changed my machine (where spark does not work) to that laptops name.
    Testing Spark my computer still crashed while using that laptops name.
    That laptop with the new name had no issues with Spark. I was able to log in without a probem.

    So something is not configuring correctly here.

    Any help???
  7. Some Ideas:

    Different port (port configuration/registration)?

    Different OS version?

    Different hardware (driver)?

    Or,

    New machine, new registration?

    Or,

    Ad new machine to your account/registration (safety issue)?

    Good luck and have fun doing it!

    :D
  8. Ok I fixed the problem with Spark on my machine which is an HP laptop.

    Information was found here: http://community.igniterealtime.org/thread/25484

    The issue was HP Protect Tools
    I did not use this program since Windows and our AD handles things like this so I uninstalled it.

    Now I have to find the fix for our Dell machines.
  9. The fix for my problem is not a permanent fix. For some reason when I try to log in today Spark freezes my computer again. Despite working fine when I unlocked my pc this morning and Spark was still running from when I signed in yesterday.

    I will continue testing.
  10. Today I tried Spark after I ran some Windows updates yesterday. Spark crashed after it said The username or password is incorrect. I must have typed the wrong password but it normally doesnt crash after displaying something like that.

    Thats the latest update.
  11. Latest on this is on a Brand new machine I am setting up for a user I installed our security software Symantec and then I wanted to test Spark so installed that. I tried to log in, I logged in successfully but then the machine immediately crashed. I uninstalled Symantec and Spark can run. There are some issue with Spark though.

    I can double click a contact and start a chat but I cannot see what I am sending the user. They can see what I sent them but I cannot see what they sent back. I close the chat field and open the chat history with that user and I can read the history fine. But then I cannot go back and chat with that user again. Very weird.

    Any ideas on this???
  12. I found the current solution:
    Before logging inclick Advanced
    Unclick Automatically discover host and port
    Change the host to the server
    port was default 5222
    then log in

    This worked on multiple computers with different OS's
Ask a new question

Read More

Login Instant Messaging Apps