Sign in with
Sign up | Sign in
Your question

Graphic artifacts when watching movies

Last response: in Applications
Share
November 19, 2012 2:23:24 AM

I have a Dell Optiplex 960 with a Core 2 Duo and a Radeon HD 3450 hooked up that's being used as a way to connect to my file server over my LAN so we can watch our movies, which range from 480p to 1080p, 720p included. This Optiplex just replaced a Dell Dimension with a Pentium 4 and another Radeon GPU. The problem that i'm noticing is that with any movie, no matter what the quality, there are graphic artifacts which appear at random points throughout the movie, some that take up little parts of the screen, or even covering the whole until the camera angle changes. I updated the GPU driver, but that didn't fix it.

The reason why i switched to the Optiplex was because the Dimension couldn't handle 720p-1080p very well, every so often the movie would stop and have to buffer, and/or it skipped. With the Opit, the movie will play no problem, but these artifacts are killing me, especially with high action movies. I did try switching out the GPU with other ones i had, a Radeon x1350 and a Radeon x1500, but they all did the same, or just couldn't play the movies at all without skipping.

So my question is, what could be causing these artifacts? I know my LAN connect isn't the problem since all the computers in the house have gigabit NICs, even though the router is only 10/100, but the transfer speeds over the wire have peaked at around 100 Mb/s, so i know that couldn't be it. Could this be the computer itself? Thanks
November 19, 2012 8:27:37 PM

Your file server could be the bottleneck. If it has a single hard drive then streaming will slow down significantly if another PC either reads or writes to the drive.
November 20, 2012 11:56:52 AM

It never gave me a problem before, i once had 3 computers accessing the media drive on it at the same time, and never had an issue. But it turned out that there was a setting within XBMC that needed to be turned off, and now all is well. Thanks for your reply
!