PC unstable when setting RAM to stock specs!

Hi all. I've had this re-occuring problem for a while now, but i'm finally ready to tackle it.

I have the following:
C2D x6800 @3.5GHz (1.4v)
eVGA 680i Mobo
4GB (1x4) of OCZ DDR2 PC2-9200 FlexXLC Edition

http://www.ocztechnology.com/products/memory/ocz_ddr2_pc2_9200_flexxlc_edition

Now this ram is specified to work at 1150 Mhz. If you go to the above link, you can see the Timings and everything that it's set for.

I go into bios, set it to 1150 (default is 800), up the ram voltage to 2.3v (although i have tried 2.1-2.3). Set the timings to exactly as the website says, except for one. That's the TRC. Website says to set it to 33, but my mobo will only go as high as 31. so I set it to 31.

Now when i save the settings, and then boot, i hear one long beep from the BIOS speaker. It will then tell me "WARNING! NOW SYSTEM IS IN SAFE MODE. PLEASE RESET CPU OR MEMORY FREQUENCY IN THE CMOS SETUP." Now it will boot fine @ 1100 MHz, but, the PC seems unstable. BSOD's, crashes, etc.

So is there an option that i need to turn on/off that I'm missing? is the TRC setting that important that it has to be 33? and if so, how do i set it to 33 when my mobo only goes to 31?

Any help is appreciated, thank you.
5 answers Last reply
More about unstable setting stock specs
  1. Seems like your ram is just not stable. Since you have 4 sticks, it will be more difficult to get it up to speed than 2 sticks.

    Take out 2 of the sticks and give it a try.
  2. Ok will try. I also checked Evga's website, and my BIOS is about 3 updates behind. I may try updating as it says it improves ram OC'ing and such in the past couple updates
  3. Updated to new BIOS, didn't help...
  4. It often helps to first set the DIMM voltage in the BIOS, then save the settings and reboot before changing any timings.
  5. i'll try that Mondoman, thanks
Ask a new question

Read More

RAM Overclocking