Sign in with
Sign up | Sign in
Your question

Did I ruin my CPU? Different Core Speed in BIOS vs. CPU-Z

Last response: in Overclocking
Share
March 9, 2008 3:58:46 AM

Hello,

This is my first post, and I am hoping that someone out there can help me with this frustrating problem. My system:

Foxconn C51XEM2AA mobo
AMD Athlon X2 4200+
Corsair 6400C4 (4-4-4-12) DDR2 800 4gbs
WD 74gb Raptor
7900 GS Vid Card

I had the system overclocked to 2.5ghz for a while when I had 2gb RAM in there, I added another 2 gigs of the exact same stuff, and started having posting errors occassionally, and the system would clock itself down. So today I tried to adjust the clocks and accidentally set something wrong - the cpu voltage to be specific. It froze during post VERY badly, with lots of '%' signs everywhere, etc. After powering it off for 10 minutes I started it up again and was able to get in bios - and set everything back to mobo defaults.

BIOS said it was running at 2.2ghz, and CPU-Z (most current version .. 1.44) said it was 1.8ghz. So I overclocked it - using a guide I found online, and being very careful/conservative, and got the system up to 2.7 ghz, easily. BIOS says 2.7ghz, CPU Z and Windows System tab both say 2ghz (each core). I clocked the CPU down to 1.7ghz, and CPU-Z read it as 1.2ghz.

Why is my BIOS reporting the desired speed, in this case 2.7ghz, and windows (CPU-Z) is reporting 2ghz?? I do not have nTune installed. AMD Cool'n'Quiet is disabled.


Please anyone? Any ideas? Did I fry my CPU and its unable to go above 2ghz now? Will buying a new chip be the answer? (which is fine if so.)

Thank you!
mC

EDIT: cpu-z reports the cpu voltage at 1.33V even though I've manually set it to 1.45V in BIOS. Does this sound like the CPU is broken or the Motherboard?
March 10, 2008 2:25:48 AM

This is most likely due to AMD's cool 'n quiet feature where it automatically lowers the multiplier to save energy when the cpu is not in use.
March 10, 2008 2:42:54 AM

As stated in my question, Cool'n'Quiet is disabled - I've double checked. Any more thoughts?
Related resources
March 10, 2008 2:47:26 AM

My bad, I missed that statement.

List all of your settings please, particularly cpu multiplier and fsb.
March 10, 2008 10:35:31 AM

OC BIOS Settings:

Ref Clock (HTT), MHz = 260
CPU Multiplier = X11
HT Multiplier = 4
CPU Voltage = 1.45V
Memory Voltage = 2.2V
Memory Timings = 4-4-4-12

Everything else is set to auto, except SATA Spectrum Spread is off (though I've tried it on and it seems to have no effect).

With these settings BIOS says my core speed should be 2870 MHz.

CPU-Z Reads:

Core speed: 2033.9 MHz
Multiplier: 11X
Bus Speed: 184.8 MHz
HT Link: 739.2 MHz
Core Voltage: 1.32V
DRAM Freq: 338.8 MHz






If I set EVERYTHING in BIOS to be factory default, my 4200+ chip reads in CPU-Z as:

Core Speed: 1568.4 MHz
Multiplier: 11X
Bus Speed: 142.6 MHz
HT Link: 713 MHz
Core Voltage: 1.192V
DRAM Freq: 261.4 MHz
Timings: 5-5-5-18
March 10, 2008 3:22:26 PM

I've been writing back and forth with a guy who did some OC testing with this board for a website.

I think its the bus speed that is the issue. If I manually set it to 260 MHz in BIOS, it shows up at 184MHz in CPU-Z. What could cause this difference? could I have damaged the board's bus?
March 11, 2008 4:52:46 AM

I'm not sure about the motherboard being damaged, although it's quite possible. Try clearing your bios completely by removing the CMOS battery and letting the mobo sit there for a minute.

Have you updated to the latest bios version?
March 11, 2008 11:44:33 AM

Evilonigiri - Your suggestion worked. It turns out that setting the board to factory defaults in BIOS isn't the same as a CMOS clear with the jumper.

The RAM won't come up at 4-4-4-12 but at least we're back in business at 2.2ghz. I really appreciate the help.
March 12, 2008 1:42:06 AM

Glad I could help. :) 

Sometimes things goes wrong and the first thing to do is to reset everything.
April 21, 2013 8:53:50 PM

YES. BUT IT CAN SHORTEN THE LIFE OF THE PROCESSOR
!