Sign in with
Sign up | Sign in
Your question

samsung spinpoint F1 1tb problems HELP!!!

Last response: in Storage
Share
July 22, 2008 3:36:46 PM

i cant format my new samung spinpoint f1 1 terrabyte disk.

Im running it on a Gigabyte DQ6 mobo and 2 gigs of ram + a core duo 2.66.

It dicovers teh dick on startup and in windows install prog, but in windows it says its only 7.8gig

and if i try to fromat it in windws. no luck at all. in the install prog its as bad. windows says its not able to perform the format.

is it damaged from transport or is it somehing else.

/h
July 22, 2008 4:12:03 PM

have yuo looked on Samsung's site and look for any tools that fix this problem?
July 25, 2008 7:53:37 PM

go look in your bios.

when i got my first tb disk it only showd up as like... 500+mb and i had to dig in the bios to find some setting related to the sata controller.
Related resources
July 28, 2008 12:57:40 PM

exactly which dq6 board do you have?

check out the gigabyte website for a bios update for your mobo.

I had a similar problem on gigabyte GA-G33-DS3R also with the 1tb spinpoint which showed up as only 33MB. A bios update fixed it.

actually theres a part on the drive where it keeps info on how many cylinders etc it has and how big it is. That had to be reset aswell since it had been overwritten with the 33mb size.

before that however, a program hdparm (linux) could already see the correct size so i knew the bios update worked.

i dont think the drive is damaged. try a bios update

good luck
August 23, 2008 8:20:52 AM

hmm i have updated the bios but i still have teh problem and teh disc shown 33mb now.

how do i reset it as mentioned above?

August 23, 2008 7:14:36 PM

on the drive there is a section called Host Protected Area (there's a wiki) which has to be cleared.

if you have a linux system you can use hdparm (8.6 version works) to clear it.

else you should check samsung and see if they have a tool
!