Sign in with
Sign up | Sign in
Your question

Looking for a SLI and 1066mhz ram supporting motherboard

Tags:
  • Motherboards
  • RAM
Last response: in Motherboards
Share
December 4, 2007 11:17:13 AM

Hello Everyone :hello: 

I had a problem that i wanted some other opinions.

Here is what happened from start. I tried to use the motherboard with kingston rams. 800mhx 2 gig. But when i booted the computer the mobo thought that bios was dead and tried to restore it from the second bios. And this ended up in a loop with non openin machine. So next day i changed the board with the same new one. And the problem continues. So i changed the ram with twinmos 800mhz 2gig. But what ? :heink:  Again the same bios restore problem. From a friend i found a 512mb 667 mhz ram and it worked like charm. I setup vista and started to use it. And i changed my rams to OCZ 1066mhz 2 gig. But mobo sees my rams as 667 mhz and works.When i try to overclock to 1066 system frezes and goes with 800mhz.So now i am actually looking for a board that support SLI and 1066 mhz ram.

Do you ppl have any board suggestions or solution with my current hardware ?

INTEL QUAD CORE Q6600 2.4GHz 8MB CACHE 1066MHZ
OCZ Reaper 2 GB 1066 MHz CL5 Heat-pipe DDR2 Kit (2x1GB)
MSI NVIDIA NX8800GTX-T2D768E HD 768MB 384 BIT PCI-E x16
GIGABYTE 650 SLI-DS4 ATX FSB1333 DUAL DDR2 800 2XPCI-E x16

More about : sli 1066mhz ram supporting motherboard

December 4, 2007 12:08:50 PM

Did you increase the RAM Voltage?
Try Loosening the Timings?
December 4, 2007 12:25:02 PM

I am not very good with overclocking. But if you can direct me i can do them
December 5, 2007 7:34:07 AM

anyone pls
!