e2160 w/ GA-P35-DS3L Issue

ok, I have a wierd issue. After reading the THG article on the E2160 overclock, i went out and got myself the same setup. I successfully ran my chip at 3.0Ghz for two+ months without issues. I re-arranged my desk on Saturday, and when i got my pc all hooked back up, it will no longer run at anything over stock speed. What's really wierd is that i can't even "overclock" it to stock speed. The machine won't boot unless it's set to run at "default" everything in the bios. Even if I manually set all the bios settings to the same as the default settings, it won't boot. I tried under-clocking and couldn't get it to boot. I reseated the CPU and memory modules to no avail. Also updated to the newest bios and still nothing. The machine gets half way through POST, to the point where i see it detecting hardware and then restarts in the default configuration. I had a spare Celeron 3.06GHz chip at work and was able to overclock that on my MB, but the 2160 refuses to budge.

I'm out of ideas, so any help would be greatly appreciated!
4 answers Last reply
More about e2160 ds3l issue
  1. It is possible the 2160 got an ESD zap in the move. It does happen. The only way to know for sure if the 2160 is bad is to try it in another MB. It might work in the Celeron board, depending on the age of the BIOS.

    Obviously if the Celeron works, then the rest of the system is fine.
  2. I haven't tried the 2160 on another board yet. I don't actually have one handy. The Celeron was left over after upgrading a system I use as a NAS at work, so i can't take it down to try that:(. A friend of mine is getting a DS3P this week or next, so I could probably try my 2160 on his board.
  3. The only other option would be a local computer shop. Most good ones would probably test for free.
  4. Found out what the problem was... The power supply. Looks like the vcore voltage became unstable for some reason, and the motherboard wouldn't allow overclocking with unstable voltage. Replaced he PSU (after I bought a Q6600, of course), and everything works nicely. The old Celeron must've not drawn enough power to cause the vcore to become unstable I guess.

    Thanks for your help. Now to figure out what to do with my now surplus E2160:(...
Ask a new question

Read More

CPUs Overclocking