Sign in with
Sign up | Sign in
Your question

Need Help with Asus P5K-E: problem on first start-up

Last response: in Motherboards
Share
December 5, 2007 6:27:46 AM

Since a couple of days I have a very weird problem with the following config:
Asus P5K-E/WIFI-AP
Corsair TWIN2X2048-6400, 2x1GB, DDR2-800
Intel Core 2 Duo E6750, Dual Core, 2.66 GHz
Asus EN8600GT SILENT/2DHT/256M
Corsair CMPSU-520HXEU, 520W
Samsung SP2504C, P120S, 7200rpm

At the very first "morning" startup, the pc does not want to boot, the hdd led does not show up.
No display.
Reset an retry will not help.

However, if I switch off manually the Power Supply, wait a little, re-start then it boots complaining about "overclocking failed".
I enter the boot setup, do no modification, save and exit, no problem at all!

ps: when it manages to boot, i observe that it does it in 2 times: I see my akasa fan controller showing up, then suddenly off during one second and eventually starts up. I don't remember such a behavior before.

Is this possible there's a defect on the MB?
Many thanx and sorry for my so-called english.

CPU-Z 1.41 report file
Processor(s)
Number of processors 1
Number of cores 2 per processor
Number of threads 2 (max 2) per processor
Name Intel Core 2 Duo E6750
Code Name Conroe
Specification Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz
Package Socket 775 LGA
Family/Model/Stepping 6.F.B
Extended Family/Model 6.F
Core Stepping G0
Technology 65 nm
Core Speed 3199.7 MHz
Multiplier x Bus speed 8.0 x 400.0 MHz
Rated Bus speed 1599.9 MHz
Stock frequency 2666 MHz
Instruction sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
L1 Data cache (per processor) 2 x 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache (per processor) 2 x 32 KBytes, 8-way set associative, 64-byte line size
L2 cache (per processor) 4096 KBytes, 16-way set associative, 64-byte line size
Chipset & Memory
Northbridge Intel P35/G33/G31 rev. A2
Southbridge Intel 82801IR (ICH9R) rev. 02
Graphic Interface PCI-Express
PCI-E Link Width x16
PCI-E Max Link Width x16
Memory Type DDR2
Memory Size 2048 MBytes
Memory Frequency 400.0 MHz (1:1)
CAS# Latency (tCL) 5.0 clocks
RAS# to CAS# (tRCD) 5 clocks
RAS# Precharge (tRP) 5 clocks
Cycle Time (tRAS) 15 clocks
Command Rate (CR) 2T
System
System Manufacturer System manufacturer
System Name P5K-E
System S/N System Serial Number
Mainboard Vendor ASUSTeK Computer INC.
Mainboard Model P5K-E
BIOS Vendor American Megatrends Inc.
BIOS Version 0806
BIOS Date 10/31/2007
Memory SPD
Module 1 DDR2, PC2-6400 (400 MHz), 1024 MBytes, Corsair
Module 2 DDR2, PC2-6400 (400 MHz), 1024 MBytes, Corsair
Software
Windows Version Microsoft Windows Vista (6.0) Business Edition (Build 6000)
DirectX Version 10.0

More about : asus p5k problem start

December 5, 2007 7:58:52 AM

i have similar simptoms with my Asus P5E Mb and i can asure u that its a bios problem.. at least in my case is... although in my case it does that randomly .. on some restarts it boots on some it doesnt.. reagardless of the hours spent running till that moment. Anyway it might be a power supply issue but i highly doubt.. i suppose that just like in my case if it does boot succesfully then it runs without errors... if i switch to previous bioses the problem dissapears... but it doesnt bother me that much ;) 

did u do a recent bios upgrade?
December 5, 2007 8:42:00 AM

yes indeed, i did a last update of my bios (0806).
i wonder whether it can be a problem with the core voltage@3200 or something like that...

and what i do not get is the strange startup in 2 steps.
Related resources
December 5, 2007 9:37:08 AM

it is a well known issue so you are not alone. I have the exact same board but have not had this issue yet. I am still running on 0606 and plan to stay that way and hope nothing goes tits up.

There was another thread i saw yesterday regarding this exact same problem. Hunt around.
May 2, 2008 3:05:01 PM

, too, have had a similar problems involving an ASUS P5K-E motherboard, since its purchase. The system will not automatically recover from sleep states, whether S1 or S3. I also cannot reliably get an automatic reboot when I perform a Shutdown/Restart of the system. I first thought this is because I have Windows XP 64 bit installed. I have tried a myriad of bios settings, and I have tried several measure measures of troubleshooting that could be linked to XP 65 bit/Visa, but to no avail. When the problem happens, the only way I can recover the system is to completely power down the system from the wall plug. I have talked to ASUS technical staff twice about this issue, and they seem oblivious. What should I do? :pfff: 
July 22, 2008 3:10:54 PM

[#71008d]I Have the P5K-E WiFi AP version of this board... and it has alway's started in 2 step's also ?

Press the power button - everything start's.... then it all dies for 2 second's or so... then start's up again and boot's into Vista.. Strange, i have'nt a clue if it's a fault or just the way this board start's up !

Spec :-

Vista 32bit
P5K-E WiFi AP (Bios 1013)
2 x 1GB OCZ Spec Ops
Core 2 Duo E8500 (not clocked)
Tagan BZ Piperock Series 600w Modular PSU
GeForce 8800GTS 640mb (Leadtek)

Gen-x.
November 27, 2008 2:07:42 AM

This is strange, I have this exact motherboard and I've had no problems at all whatsoever! It's running good guns. These are my specs...

CPU Intel Core 2 Duo E6850 (3.0Ghz/Conroe/4MB/1333FSB/EMT64/XD/Dual Core)
Motherboard Asus P5K-E-WIFI S775, QuadCore, P35, FSB1333, 2xPCIEx16, RAID, 1394a, GbLAN, ATX
Memory Geil GX22GB6400UDC 2GB Kit (2x1GB) PC2-6400 800mhz DDR2 Ultra, 4-4-4-12
Video Card Gigabyte GV-NX88S320H-B-RH Geforce 8800GTS, 320MB, PCI Express, Dual Dual Link DVI, HDTV, TV OUT
Hard Disk Western Digital WD7500AAKS 750gb 7200rpm 16mb SATAII/300, NCQ
Optical Drive Optional Pioneer Nero Burning Software
Optical Drive #2 Pioneer DVR-212BK 8x/18x Dual/Single Unbranded Black OEM - SATA
Floppy Drive Panasonic JU-257A-727P 1.44mb Black Floppy Drive
Case Antec "Nine Hundred" Tower Gaming Case with Side Window - Black, NO PSU, 9 Drive Bays, Top mounted 200mm exhaust fan, Top USB/IEEE1394/Audio
Power Supply OCZ OCZ1010GXSSLI GAMEXSTREAM 1010W SLI READY PSU
System Assembly Full Parts Assembly and Testing for 13 and above components without software installation
Cooler #1 Antec 120mm Smart Cool (Thermally controlled Clear fan)

It is a custom system, not off the shelf and it was purchased in early December of 2007. Since then I've added...

2x Western Digital WD5000AAKS 500gb 7200rpm 16mb SATAII/300, NCQ
1x Western Digital WD10EACS Caviar GreenPower 1TB 7200rpm 16mb SATAII/300, NCQ

I haven't messed with any of the bios settings or tried overclocking this computer or anything. Everything was left stock standard out of their boxes and to be honest, this system has been rock bloody solid for me. No problems, no glitches, and certainly no problems at all from the motherboard. Is it a slightly different model to yours? Or did I get lucky and buy one of the non lemons?
Also this computer has run Vista Premium its whole life and to be honest I use this computer heaps and taxed it a lot. Never a problem, I'm surprised to have stumbled across this thread. Is there something else I need to worry about with this motherboard? Possible problems in the future to prepare for?

I3loodTeeth
November 27, 2008 2:21:03 AM

Oops, sorry about the double post, I registered and yeah, somehow thought my submitted post didn't go through etc. so edited this one. My bad.

I3loodTeeth
December 15, 2008 9:37:04 AM

I had a similar issue with a P5N-D running my E6320 when oveclocked.
It wouldn't cold boot at the overclocked setting, however once it had been on for a few seconds initially, I could re-set it and it would then boot ok at the desired overclocked speed.
I upped the voltage on the N/B to 1.4v and this seemed to cure the problem.
February 18, 2009 9:04:40 PM

Hi

I have the exact same problem as original poster - my system has been working fine for about a year no, then about a week ago it started failing to boot the the overclocking failed F1 or F2 prompt...then I find it simply won't boot unless I manually power down wait a few seconds then power up - usually still get the boot failure, but entering BIOS setup and exiting usually then proceeds for a normal boot.

I am bemused why it has suddenly started behaving like this - I have not changed any hardware or updated BIOS etc - only potentially changes are Vista (x64) auto updates...although this problem is before BIOS boot, so I don't see how Vista updates could be causing this?
Anonymous
a b V Motherboard
February 12, 2010 12:19:18 AM

I had the same problem with my p5K-e WiFi-AP. It worked fine for 2 years and then began not passing POST. It could take 3 to 10 re-tries to get the "Passed POST" beep and on to a normal startup. Restarts were fine, but cold boots were time consuming, frustrating and seemed to be getting worst.

I am very pleased that I have managed to fix the problem entirely for my computer. It starts perfectly everytime.

In the bios setup, I changed "Force Bios" to "Current" in boot menu.

That's it.

February 12, 2010 3:56:22 PM

I post my original post some time ago - however I would like to add that my board now works perfectly.

I stripped everything off the board and couldn't even get a fault beep on POST so I returned the board - but they (eBuyer) tested it and said it was fine.

I then (after some headscratching) tried a friends RAM and found that to be the issue - so returned the RAM (Crucial) and they replaced it - I have also since added more RAM and still the system is fine.

Fortunately all this cost no money...just a lot of mental pain.
!