Sign in with
Sign up | Sign in
Your question

Can't connect to one of three printers!

Tags:
  • Routers
  • Internet Service Providers
  • Networking
Last response: in Networking
Share
July 28, 2008 4:00:07 PM

Hey all. I have connected a new Linksys router (8 port, wired) to my dsl modem (ISP: AT&T) and had the CD that came with the router set up everything automatically. I have two computers (both windows xp) connected through the router to the internet. I also have three large format plotters connected. I can communicate to everything using the two computers, however I can't communicate to one of the plotters, even though all the lights are on for the five connections (two computers, three plotters).

I've triple checked the network settings on the non-communicative plotter to make sure the ip address is different than any other address. I've made sure the tcp/ip gateway and subnet mask match the settings on the communicative plotters and still no luck. I've already checked the port on the router and that is ok.

Any ideas? The plotter with the problem is a Xerox 8830. I have a Xerox 8850 which works fine on the network, and the third plotter is a Canon ir C3220, which also works fine.

Thanks in advance for your help. If you need more information to help trouble shoot this, feel free to ask.

More about : connect printers

July 28, 2008 8:29:23 PM

Can you ping the IP address of the Xerox printer?

Have you installed the software for the Xerox printer that would most likely allow it to find it? Xerox tends to have proprietary software to connect.

If you can't ping it, you have a configuration or cabling problem. To check the cable, connect it to a known working printer/computer.
July 28, 2008 10:40:13 PM

Thanks for the suggestions and help.

I cannot ping it, but I do have the software required for the plotter. The lights showing connectivity are on, both on the router and the NIC physically located on the xerox plotter, so the cable itself is not an issue. I really don't believe the problem to be on the hardware side.

The thing that gets me is that the lights for the network are ON! And yet, I cannot ping..... :( 

Any other ideas? Thanks to all in advance!
Related resources
July 29, 2008 2:47:00 PM

The lights only state that there is a cable in there that a signal is getting across. The right signal? Doesn't matter.

First, try this from a command prompt:

ping 127.0.0.1
(should reply)

ping [plotter IP]

If that doesn't work, you're not getting out. I'd suggest pinging another IP address of a PC on the network, or another printer. I imagine that won't work either.

If pinging 127.0.0.1 works, then you have a cable issue. I'd try hooking the PC up to a whole new cable/port (put it in place of a working PC) and see if it works. I'd say it would.

This means you have either a bad cable, bad port on your switch, or if you have a punch down on a wall port or at a switch, it could also be bad. But that's more extensive and a lot of smaller places don't punch down.
July 29, 2008 8:36:24 PM

Hey Riser. Thanks for the help.

I've pinged 127.0.0.1: success.

I've pinged my plotter: no response.

I've pinged other pcs and plotters on the network: success.

I've used different cables in the same ports: can't ping the plotter with the existing problem.

I've used different cables in different ports: still can't ping.

I'm not sure what you mean by the whole "punch down the wall" statement. Maybe you could elaborate.

Here's another side note. If I connect the plotter to my pc directly (I have two nic cards on the pc) then I can communicate to the plotter, but my connection to the router goes dead. The way I'd like to have it set up is everything (2 pcs, 3 plotters) connect to the router, and of course the router to the modem (dsl). Does that help isolate the problem?

Thanks for your help.
July 30, 2008 1:25:38 PM

Does your router have 5 ports in the back, 1 designated for WAN? If so, it might share #4 or #1 with the LAN.

Double check to make sure you can ping the plotter from other PCs. If one PC can't ping the plotter, can ping other PCs, other PCs can ping the plotter, that doesn't quiet work out.. there is no reason it wouldn't ping.

I'm going to say that none of your PCs can ping the plotter, especially if you switched over to a 'working' port and it still didn't ping, yet another PC could.

As far as the punch down goes.. when you make a network jack, you 'punch down' individual wires into a bracket (jack). When you plug into the wall, that's a jack and on the other side its punched down into the jack. I wouldn't worry about this too much.

Try putting the plotter itself onto another working cable line and see if you can ping it at that point.
July 30, 2008 2:39:26 PM

It sounds as if the plotter itself is the problem, as the other plotters function correctly. That particular model of the plotter does the manufacture mention anything about using it only connected to a PC, not a router/switch etc (this is a long shot).

So far everything has been tested good and the Plotter itself is starting to look like the culprit. When you connected the plotter directly to the pc was that via USB cable? Or via a patch cable?


July 30, 2008 3:39:02 PM

Riser:

I have a Linksys BEFSR81, which is an 8 port wired router. PCs are connected to ports 1 and 2. Working plotters connected to 3 and 4. Non-working plotter has been tried unsuccessfully on ports 5, 6, 7, and 8.

I can ping plotters 3 and 4 from both PCs. Neither PC can ping the last plotter (which is currently sitting on port 7). Both PCs can ping each other, and both PCs have internet access via the router.

As you suggested, I tried to use the cable (CAT6) from one of the working plotters and connected it to the non-connecting plotter, using different ports. No success.

mdeezy:

The plotter does work via router, so there is no limitation as far as that goes.

When I connected directly to the PC, it was via the same cable that is currently connecting it to the router. I'm beginning to think that the settings are not right on the plotter as well.

All IP addresses for PCs, plotters, and the router start with 192.168.1.xxx.

Router is .1
PC 1 is .100
PC 2 is .101
Plotter 1 is .2 (this is the one that wont connect)
Plotter 2 is .3
Plotter 3 is .4

Gateways:
Plotter 1 = 255.255.255.255
Plotter 2 = 255.255.255.255
Plotter 3 = 192.168.1.5 (not sure why this was set like this, but it works, so I don't want to change it around)

Subnet Masks:
All are set to 255.255.252.0

Is there another setting that I should be looking for? Any other suggestions, besides a bullet to my brain? :fou: 

Thanks again.
July 30, 2008 3:55:42 PM

Quote:
When I connected directly to the PC, it was via the same cable that is currently connecting it to the router. I'm beginning to think that the settings are not right on the plotter as well.


Replace the cable from the plotter to the router. If it worked when connected directly to your PC, you're using a Crossover cable. You'll need to use a standard "patch" cable; not a "crossover."
July 30, 2008 9:43:38 PM

Nope! Still no dice. I've already tried using existing cables from working plotters to the non-working one, remember? :) 

But as an exercise in thorough-ness (is that a word?) I pulled out a bunch of other cables I have laying around and tried them all. Didn't work.

Oh hum......
July 31, 2008 1:32:19 PM

That leaves a problem with the plotter at this point.

If you can't ping it, yet have it set to a static IP, the network card wouldn't be working. Yet you say you can hook it up via network directly to a computer and it works? If that is the case, you could configure it to a PC then share it out for all other computers to connect to. The 'serving' PC would need to be on to be able to print to it.
December 27, 2008 5:54:10 AM

I'm having similar problems with the Xerox 8830. When I connect the printer to the network it allows me to ping it but it will not come up in a browser. Ive tried to configure a port for it, it tells me that that is an incorrect IP address. Any help is appreciated. Thanks
March 23, 2009 1:05:57 AM

Hello every body

Recently I installed a new 8850. I had a similar problem I´ve changed the ip on the plotter, and I cant reach the ip from any computer on my LAN.

I activated the DHCP on the 8850, it got the 192.168.0.167 addres. Then the ping´s began to answer.

Finally I put back the manual ip and de activated the dhcp on the 8850.Ping´s are still working fine.

I could configure the rest of the softare and print.

I only have one little problem, when we were trying to retrived the scanned documents saved on the server, it was very very slow. the most interesting thing is that we had tested the scanner using a cross wire and it worked very well, we tested again with the cross wired and still down load very fast the sacanned images from the server. If we plugged the plotter server across our switch... it´s very slow.

I used different ports and patch cordons and there was any change.

There are a lot of printer´s (xerox docu color), HP plotters and everything works very fine.

Any idea
!