Sign in with
Sign up | Sign in
Your question

Ram timings wild in cpu-z?

Tags:
  • Memory
  • RAM
  • CPUs
Last response: in Memory
Share
December 6, 2007 2:42:33 PM

Hi, I am confused by the readings I am seeing in cpu-z on my system. I will just briefly state the problem but can provide hardware specs & screenshots if needed. Mobo is an asus p5k-e flashed to latest bios. Ram is ocz gold 800mhz ddr2.

Basically, cpu-z is giving some very bizarre readings under the memory tab. Frequency is correct at 400mhz with a 1:1 FSB ratio but the boxes below that report my timings as 33-6-14-15 :ouch:  .

the manufacturer recommended timings are 5-5-5-15
i have manually set my bios to 5-5-5-15
the spd tab of cpu-z reports 5-5-5-15 timings at 400mhz

Any ideas as to how to fix this? Is it just a reporting error in the memory tab of cpu-z? Or am I making some idiotic mistake somewhere?

Any and all suggestions will be gratefully recieved.

More about : ram timings wild cpu

December 6, 2007 3:12:08 PM

Which version of CPU-Z are you running? Sounds like incorrect reporting by CPU-Z.
December 6, 2007 3:19:37 PM

Yeah, I've seen this before, thought it was BIOS issue but turned out to be a prob with an old version of CPU-Z we were using.
Related resources
December 6, 2007 3:21:55 PM

I was using 1.40.5 but have just downloaded the latest 1.42. Both versions give the same values.

I should also mention that even when i set my bios to auto ram timings, the values remain the same.
December 6, 2007 3:38:09 PM

mcfazza said:
I was using 1.40.5 but have just downloaded the latest 1.42. Both versions give the same values.

I should also mention that even when i set my bios to auto ram timings, the values remain the same.

That's odd.
!