Here is THE SOLUTION to 8800 GT Crysis crashes!

People all over the web have been unhappily complaining about how the 8800 GT locks up suddenly in Crysis. I have the solution.

Set your Memory Clock speed to 900.

There. That wasn't hard. Apparently the 8800 GT has some sort of memory issue. 900 solves it. Don't feel bad though. After setting my memory to 900 I was able to OC my Core to 750 no problem (YMMV).

So, set it to 900 and play Crysis with no crashes for hours.
1 answer Last reply
More about here solution 8800 crysis crashes
Ask a new question

Read More

Graphics Cards Crysis Memory Graphics