Sign in with
Sign up | Sign in
Your question

Gigabyte N680SLi-DQ6 Rev. 1.0 and Q6600 G0 Kentsfield CPU...NOPE

Tags:
  • Gigabyte
  • CPUs
  • Motherboards
Last response: in Motherboards
Share
December 7, 2007 9:50:42 AM

Hi guys,

I got rid of my E6600 to buy a brand spanking new Q6600 Kentsfield G0 stepping CPU. My E6600 overclocked to 3.0GHz with NO issues, I just pumped the FSB to 333 on a 9X multiplier and off it went. I didn't even have to adjust voltages or such, I just kept it unlinked from my RAM and let it go, to make things even better, this was done on my STOCK INTEL COOLER!

BUT...apparently my Q6600 G0 doesn't share the same well-mannered potential. I popped it into my motherboard and also installed a brand new Zalman CNPS9700-NT CPU cooler. I then proceeded with the normal BIOS checks...you know...make sure Smart Fan control was OFF so that my new Zalman would provide 100% cooling all the time. I then went onto the FSB and did a small overclock and pushed the FSB to 310MHz, left the Multiplier on 9 so that gave me 2790MHz...

Everything was stable so I decided to push it further to my 333x9 3.0GHz goal...and this is where things got freaky. Before I go further...here are my components:

Gigabyte N680SLi-DQ6 Rev 1.0 Motherboard with F4 BIOS installed
Intel C2Q6600 G0 Stepping with Zalman CNPS9700-NT Cooler
2GB (2x1GB) Team Elite DDR2-800 RAM @ 5-5-5-15 timings
nVidia 8800GTX (stock speeds always)
Enermax Galaxy 1000Watt Modular PSU

Those are the components that matter I think, I'm not gonna bore you with what kind of mouse I have etc. Anyways, when I go for gold and het 333x9 FSB my PC won't even complete its POST. It identifies the CPU and then hangs. It doesn't even display the RAM information. So that requires me to completely clear my CMOS and try again. I have read many forums where people go into their BIOS and simply whack the FSB to 333 and they have 3.0GHz without even THINKING of changing Voltages yet...so here are my settings when things DON'T work.

Standard BIOS settings:

Intel C1E state: Disabled
T2 Thermal Monitoring: Disabled
EIST: Disabled
nVidia Link Boost: Disabled

FSB and Voltage Settings:

FSB: 333
Multiplier: 9
RAM Timings: Expert 5-5-5-15
RAM is UNLINKED from FSB settings and usually sits near 800MHz
Spread Spectrum: All options disabled

Vcore, DRAM Voltage, NB, SB etc. Voltages: All normal and stock. CPU Vcore seems to go to 1.28V when left as "normal".


So...with the above settings which MANY people claim to be perfect and have no issues with, my freaking PC won't even POST properly. I've tried adding 0.05V to the Northbridge, I've tried pushing my CPU to 1.35V manually and still, nothing seems to work. I've even tried to push my RAM voltage with 0.5V more, but I mean, it's not overclocked because it's unlinked, and 5-5-5-15 timing is VERY loose already!

The only option I have to get a PC that's stable again is to drop my FSB to 320x9 which gives me 2.88GHz. I ran PRIME95 for 2.5 hours straight and monitored with CoreTemp and never went higher than 54C. Idle Temps are 35C. But the minute I push my FSB to something like 323x9 (a minimal increase) my PC will boot, but PRIME95 will cause it to reboot within 30 minutes. Like I said...I think 320x9 is for some reason the highest I can go. Anything past 328x9 FSB and my PC won't even boot.

[Update]

Last night I had the PC running at 320MHz FSB at 2.88GHz and could run Prime95 for more than 9 hours straight with NO warnings and NO errors. CoreTemp reported my CPU temps never even went above 55 Degrees Celcius which is great. So after I ran the Prime95 test I thought, Lemme run a quick 3DMark06 Benchmark....and as soon as it started the CPU test it rebooted my machine....how's that? 9 hours+ on Prime95 gives NO issues but 2 minutes on 3DMark06 makes it reboot. lol...

So it seems that the G0 Q6600 CPU cannot be overclocked on the Gigabyte N680SLi-DQ6 Rev 1.0 Motherboard. It's a real shame because it's a great motherboard :( 

More about : gigabyte n680sli dq6 rev q6600 kentsfield cpu nope

a b à CPUs
a b V Motherboard
December 7, 2007 10:42:16 AM

according to the description on the box. 1.35 is the max voltage for that chip.....AHEM...... What's the problem ?

you can also lower the multiplier and pump the memory. A slight jump in voltage may also be needed there. U gotta keep tweekin it.

It's a different chip........... doesn't matter what stepping it is, they're all different to one extent or another.
a b à CPUs
a b V Motherboard
December 7, 2007 11:04:05 AM

It's a known issue that 680i motherboards do not overclock well quad cores.
December 7, 2007 11:39:31 AM

evongugg said:
It's a known issue that 680i motherboards do not overclock well quad cores.


Naw its a made up issue from people that don't own a 680i board.

Asking for help is not whining and if someone can't help or doesn't want to help, then they should just go on with their lives and hell yes he wants more than he paid for!!!!, Who doesnt???????

You SHOULD be able to easily bump up your chip to 3.0Ghz with no extra voltage and you SHOULDN'T have to add any voltage until you go beyond 3.2Ghz and only sometimes depending on the chip. You will DEFINITELY need a voltage tweek over 3.4Ghz.

This should give you an idea that YES your board is capable and so is that chip.

This sounds like a possible Bios issue. I am not familiar with current Gigabye 680i boards so don't know that the latest Bios is for yours. ALSO, keep in mind that bios's sometimes have whats called a "hole" which is a FSB frequency range in which the CPU will simply not boot at all. Try 333FSB, hell you should be able to try all the way up to 450FSB to see if you aren't simply running into a hole at the lower FSB range.

You can also try something that sometimes works which is setting your CPU voltage auto, RAM voltage auto and linked and just bump the FSB up to see how it reacts.

Good luck, but I expect you will work it out because you have all the right stuff.
December 7, 2007 12:30:06 PM

Try setting your CPU voltage to a slightly higher figure such as 1.3 and then move up to see what you get.

Each CPU is a bit difference you two CPUs with the same stepping can sometimes give very different results.

I would not expect you to have to increase the voltage but you may.
Also Turn off Speed-Step and EIST if you have not while troubleshooting.

January 15, 2009 7:47:43 PM

Hi,

I am experiencing the exact same issue!!! I am now SO DISSAPOINTED with this Gigabyte mainboard. I have the latest FW.

I was running a Core 2 Dual 1.86@2.80 Rock stable (400FSB x 7) and memory (4xKingston) running perfectly stable at 800Mhz 4-4-4-12 1:1 (capable of 1100mhz). (Even had it rock stable at 428Mhz x 7 =3Ghz, but reduced the FSB to easy of on the CPU!)

Ordererd my Q6600/SLACR/G0, and cannot even pass POST when FSB is above 325 on this board with this CPU!!

I believed I had insufficient watts in my PSU (600W), but reading this thread is telling me that it has to be something else as NeoZA is running a 1000W PSU !!

I have tried increasing the voltages on FSB/NB/SB etc by as far as 0.15, but still no luck (I don't dare to go higher as I have never read about anybody increasing these on this MB)..

My aim was to go for 400x8=3.2Ghz! Which should be EASY to achieve on this MB !!

WHAT IS GOING ON??

Since I was booting just fine with my 1.86Ghz CPU at FSB@400, I thought it should be a childs game with this MB/CPU combination!!

Have anybody found a solution or should I just buy a new motherboard (From a different vendor than Gigabyte)..
a b à CPUs
a c 177 V Motherboard
January 17, 2009 5:48:39 PM

I'm guessing BIOS problem w/new stepping; CPU support says Q6600 support since BIOS Rev FBD, but it was released ~May of '08 - if I'm not mistaken G0 stepping didn't appear 'till July or August of same year... My bet - just something that (once again) hasn't made it onto GB's support system (which we all love SO much, seeing as how their web site appears, judging by its speed, to be running on an old Apple IIc w/a whole 32K of RAM!)
!