Sign in with
Sign up | Sign in
Your question
Closed

Multiple Desktops without primary

Last response: in Windows XP
Share
April 14, 2010 12:14:37 PM

Hello,
I have a PC that is primarily used with remote desktop for shared program use, without a screen. I now want to run a program full time on a extended desktop without influencing the remote desktop "primary screen".
April 15, 2010 3:13:42 AM

Are you wanting to run this program locally on the computer that doesn't have a monitor, or are you wanting the access an extended desktop on the remote computer via RDP?
Score
0
April 15, 2010 8:13:04 AM

The program is to be run locally showing on a monitor. I then need to be able to remotely log on and not see the program. I thought it would be possible to make the monitor my secondary screen for an extended desktop and then use my remote connection monitor as the primary. Problem is that a lot of people will use this pc remotely.
Score
0
Related resources

Best solution

April 15, 2010 11:43:50 AM

I have a setup I believe to be like the one you are describing, running a powerpoint prsentation 24/7. The powerpoint show runs on the secondary monitor and the local user works on the primary monitor. Another user remotes in to change the powerpoint presentation. Problems I encountered were:
If the local user logged off, powerpoint stopped too
If the screensaver kicks in, it blanks both monitors

To set this up, you will need an actual second video card installed in the computer you are remoting too so that you can extend your desktop. You can not simply tell Windows that the only adapter in the computer is to be treated as the secondary monitor.
Share
April 19, 2010 11:36:56 AM

Your welcome. Happy Computing!
Score
0
April 29, 2010 5:40:55 AM

Thank you. I think I am going for the easier option and just remove remote logins from the computer, but thank you for the insight!
Score
0
April 29, 2010 5:41:28 AM

Best answer selected by mhgreeff.
Score
0
September 18, 2010 12:05:26 PM

This topic has been closed by Mousemonkey
Score
0
!