Sign in with
Sign up | Sign in
Your question

New Build Won't Post AMD X2 Gigabyte GA-M61P-S3

Last response: in Systems
Share
November 16, 2007 12:07:34 AM

Need assistance badly. Built many, but have never had an issue like this (Specs below). Thank you in advance for your response.

Issue
All POSTS have progressed exactly the same: Initial power up, all fans kick on, All LEDs kick on, I get three beeps with the third beep interrupted, then the system goes into constant beep mode. The system never gets to video.

Process
Upon first POST failure, I contacted Gigabyte about the beep codes. According to Gigabyte the beep codes are meaningless (Award BIOS). Followed their instructions of unhooking everything except the power supply and CPU. Received the same beep code. Again, according to GB, the problem was either the MB or CPU. Replaced the MB and had the same problem. Replaced the CPU and had the same problem (now new MB and CPU). Just tonight, replaced the PSU and am still getting the same problem. I've connected video to both the on-board and video card with all configurations.

New system, all new components:
CPU: AMD 64 X2 4600+ (65W)
Motherboard: Gigabyte GA-M61P-S3
RAM: CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 675 (PC2 5400)
PSU: Rosewill RD400-2-DB ATX V2.2 400W Power Supply
HD: Seagate Barracuda 7200.10 ST3500630AS 500GB
Video: MSI NX8500GT-TD256EH GeForce 8500GT 256MB
Case: COOLER MASTER Centurion 5 CAC-T05-UW
November 16, 2007 3:17:38 AM

Did you make sure about connecting all the power cables to the motherboard? There is a 4-pin connector that sometimes get forgotten and causes all sorts of worries.
November 16, 2007 11:08:03 AM

Thanks for the response. There are two power connections to the MB that I am aware of - 24 pin and 4 pin. Both are connected.
Related resources
November 16, 2007 12:21:35 PM

have you tried installing your ram in slot 3 and 4 ?

it looks like the cpu fan power lead on the board uses the 4 pin stlye make
sure if you have a 3 pin on your hsf its plugged in to the mb correctly see pg 7 of manual. hope that helps
November 16, 2007 1:42:17 PM

Take the barebone out of the case & try it out on the mobo box. There may be an extra screw/standoff shorting out.
November 16, 2007 4:42:16 PM

Thanks for the replies.

Pont: I did not try slots 3 and 4, but I tried it without any memory (recommended by GB Tech) and it reacted the same way. I'll try slots 3 and 4 tonight. The CPU fan is a four pin style and powers up without a problem. There is also an alignment slot in the connector to assure the connection is correct, but I'll double check it.

Akhilles: Thanks for the tip. I'll give it a try tonight. This is probably meaningless, but two of the brass stand-offs came with an alignment ridge - pretty typical stuff, but just trying to cover all angles and making sure they don't need to be in specific mounting holes.
November 16, 2007 10:05:08 PM

Did everything that was suggested and still no-go. I have unplugged everything including the RAM and even the reset switch, and LEDs. Only the power supply, the MB and the CPU remain (plus the enclosure speaker, and power switch.

The PSU is hooked to the 24 pin and the 4 pin connectors.

I can't believe I got 2 bad CPUs or MBs in a row. Bought from a reputable source and all components were sealed in their respective boxes.

Any other suggestions?
November 16, 2007 10:57:37 PM

You may think it's the cpu & mobo, but IMO, a generic psu like yours is most likely the cause. Modern CPUs & mobos are pretty well designed. Try another psu from a working pc. Also, try those parts in a working pc.
a b B Homebuilt system
November 17, 2007 5:38:03 AM

Try this dude, b/c I had a similar problem, it's probably not picking up your ram. On my build, my memory snapped in, but didn't go all the way in the slots, so I was getting errors as well. Once you lock your memory in, push down on it all along the length of the sticks, see if it pushes down more, might be your not making good contact and it thinks there is no memory installed. Once I did that, booted, and all is well, and stable.
November 17, 2007 7:43:03 PM

akhilles: I thought the same thing when my second CPU wouldn't POST, so I swapped out the PSU from my other PC (Thermaltake 430W) and it did the same thing. I'm figuring even a 400W PSU should be able to boot a 65W chip and a MB :) . I don't have another CPU, MB or RAM, so I can't swap anything else out. I hate to buy components just to test other components, but I'm to the point where I don't see much choice.

ohiou_grad_06: I re-seated the RAM on multiple occasions and made sure the the clips clicked into place.

The kicker is that according to GB tech support, the unit should POST to video without any RAM installed. Their recommendation was to pull all components except the PSU and CPU to eliminate everything but the CPU and MB. When that didn't work the first time, they could not determine what the problem was and suggested returning the MB/CPU for warranty repair. I did that - first the MB and then the CPU, but I'm in the same boat with the new components.

Can anyone confirm that the System should POST to video with just the MB and CPU?

a b B Homebuilt system
November 18, 2007 1:42:20 AM

cwaii, I understand they clicked into place, I am telling you on mine, even though they clicked into place and the levers moved into position, the ram was not seated. And as far as booting without the ram installed, I am almost certain that is wrong info. Because when my ram wasn't picked up in my system, mine would NOT post to video or anything. That was with a biostar board.

See man on mine, the clips went down and it appeared locked in, but beeped 3 times, and would pause, then beep 3, etc etc. But the ram seemed to be in. What I did, is put my fingers on the top on the center of the ram, and pushed it down more, and went down the entire stick, and did same for all sticks. Then I restarted, and it worked. I think your problem is either that, or possibly the ram is in the wrong slots, check the manual for that, or maybe the ram is DOA. But I think it's a memory problem. Because you said you returned the Mobo and CPU, so I think those components are eliminated.

I know someone said Rosewill isn't a great PSU, while I agree, I think it's better than the ones that usually just come with a case, I think your system would at least post, you seem to get power. So there is something else there in my opinion.

But, I'm nearly certain that your system will not post to video without ram. Anyone see his ram? PC5400, could that be something to do with it as I am thinking newer AMD chips and boards like PC6400. That might be your problem too man. But I would look at memory, I'm almost certain that has a lot to do with it.
November 18, 2007 12:31:11 PM

ohiou_grad_06, thanks again for the response.

I tried re-seating the RAM, pushing down along the entire length of both sticks - still no go. You brought up an interesting point regarding the need for RAM to POST, which made me wonder if the RAM is compatible with the MB. Gb lists the exact same RAM in 1GB as compatible (2 x 512k), so I'm pretty sure it is OK (I asked GB tech support this question but never received an answer).

Also, According to Bios central, the POST sequence is as follows for the Award 6.00PG:

CPU, POST Determination, Keyboard Controller, Burn in Status, Initialize Chipset, CPU, RTC, ROM Bios Checksum, Initialize video - memory doesn't come into the sequence for another six steps, leading me to believe that I should get video regardless of the RAM status. I find it very hard to believe, but with so few steps before video, I'm beginning to think its the CPU (again).

Still looking for any input - I'll pretty much try anything at this point.
a b B Homebuilt system
November 18, 2007 12:47:12 PM

Yeah, you probably have a point, but like I said, on mine, it would not post without detecting memory if I remember right. Your ram might be DOA as I said before, b/c you said you got another CPU, out of about 11 systems that I have either built or helped to build, I have NEVER had a bad CPU out of the box, so that just seems unlikely for 2 of them to be bad. What about your video card? Have you looked at that? Could be you have a problem there, reseat that and see what happens. Maybe a bad PCI express slot or bad ram slots?
January 15, 2008 8:54:28 PM

I know that it is pretty late in the day on this one, and you probably have this sorted now. If you have it would be interesting to find out what was the cause of the problem.

I had the same issue on two boards and I finally found that it was my xbox dvd drive plugged into a usb hub adapter. Problem went away when I plugged it into a regular USB.
I know that this isn't your issue, but I deduced that perhaps there wasn't enough power to power the drive (even though the hab and drive were seperately powered). Once, even changing wall sockets fixed the problem.

So I was wondering if it was power fluctuations at the wall socket causing your problem, as you have absolutley nothing else plugged in....
March 8, 2010 1:11:12 PM

Hi, I have the same problem with the same motherboard.
I have 4 RAM modules. They're all 2 gb of size, and for sure they're not DOA.
If i put 2 modules (any of these) in slots 3 and 4, the system starts with 4 gb of ram, as it could be.
If i put a third module in slot 2, the system starts with 2 gb of ram and thinks it's from a single channel.
If i put all modules, I've got three beeps and the system doesn't start.
I think that slot 1 and slot 2 are not good, but I see that I'm not alone.
If you solved your issues, please post.

Thanks for all, and sorry for my bad english. I'm italian.
!