Sign in with
Sign up | Sign in
Your question

Something resetting my OC settings in vista!!

Last response: in Overclocking
Share
March 27, 2008 3:30:38 PM

Here's a strange one, at least for me. I have re-installed vista 32 and flashed to the newest bios on my asus p5k. After installing everything I went into the bios and set my overclock settings to what I new worked in the past. Everything was fine, CPUz showed my OC was working fine ran crysis benchmark for a while and everything was going great. I restarted a few times and tweaked the settings, still everything was fine.

Then I tried sleep and hibernate mode, neither have ever worked with my set-up; this is when things stopped working. After re-starting my computers from the failed sleep attempt my bios settings in CPUZ were showing the default settings. I check in the Asus software and again, default settings. My ram was even running slower than default and with worse timings! I tried everything that I could think of(or look up on the internet). Here's the strange part, I can OC my ram and increase the timings with no problems, CPUz shows the changes in Vista. As soon as I OC my CPU and FSB and boot up, everything goes back to the defaults!! GRRRR...

As a note I know that the bios settings are fine, It even shows them at the post screen...but after vista starts up they drop back to default. These settings worked fine until I tried sleep mode, could be a program or Vista setting change that I'm not aware of...shrug, I've tried checking the Vista settings though.
March 27, 2008 3:33:15 PM

just try reset your bios and do it again.did you reset bios after a bios reflash?
March 27, 2008 3:54:28 PM

This sometimes happens to me an my DS3L. When I try to come up from wake it will start to go/fans spin/hdd spins up/ and then bam nothing. I have to hard shutdown and redo the settings. This was related to a USB hdd I had plugged in when using my F5 bios. I then disabled detect legacy usb hdd and it worked, then I got F8a and it started again, not as much though but still annoying as hell. But this was also from my memory being clocked high, so I set that to 1:1 and wait to see it happen again.
Related resources
March 27, 2008 4:15:04 PM

Sucks....

One of my boards seems to lose it's bios setting every time I was shuttong off the main breaker to do some electrical work around the house.
March 27, 2008 4:16:46 PM

so do you keep you pc on 24/7?lol
March 27, 2008 4:17:41 PM

Perp said:
Sucks....

One of my boards seems to lose it's bios setting every time I was shuttong off the main breaker to do some electrical work around the house.


Thats sound like a dead cell battery in your mobo. If the computer loses main power and loses it's settings thats the problem.
March 27, 2008 6:59:37 PM

iluvgillgill said:
so do you keep you pc on 24/7?lol



I have the setting for my Ocing on a piece of paper near by my computer. Not sure if it is the mult USB connections I have. This is one of the negative I have notice with OCing that I do from time to time lose my setting. p5k-e Q6600 3.6
March 27, 2008 7:20:17 PM

have you already updated the bios to the latest?i mean as i can see its not only you that has the problem others have as well.so gigayte should well aware of that.
!