Sign in with
Sign up | Sign in
Your question
Solved

How to stope several boot menu's at onset of computer

Last response: in Windows XP
Share
April 18, 2010 4:42:21 AM

When I bring up the computer I have several boot menu's that appear, how do stop them. I have compaq, acer, window XP and the welcome screen. How do I get the start menu to come up only.

Thanks,
Frog
April 18, 2010 5:01:01 AM

Hmmm.... Compaq and Acer are an unlikely match. When do these screens appear, during startup but before Windows Desktop loads, or after the Desktop loads?

Best solution

April 18, 2010 6:58:50 AM
Share

Start-->run-->msconfig-->boot.ini tab-->click the button to check your boot paths. If you have extra, invalid boot paths, it will remove them.
Related resources
April 18, 2010 7:45:52 AM

I thought that at first too aford10. The OP's use of the boot menus term makes one think that it is a multiple boot issue, but then the following statements, about Acer, Compaq, and the Welcome Screen make me think of the various screens displayed during bootup (though the Compaq and Acer together puzzle me, unless it is an Acer brand video card). Maybe his solution should be to enable Quick Boot in th BIOS?

Cheers!
April 18, 2010 7:48:54 AM

Ya, the Acer/Compaq thing is a little strange. Some clarification from nasawife3 might help clear things up.
April 18, 2010 8:20:41 AM

digitalprospecter said:
I thought that at first too aford10. The OP's use of the boot menus term makes one think that it is a multiple boot issue, but then the following statements, about Acer, Compaq, and the Welcome Screen make me think of the various screens displayed during bootup (though the Compaq and Acer together puzzle me, unless it is an Acer brand video card). Maybe his solution should be to enable Quick Boot in th BIOS?

Cheers!



Or simply edit boot.ini to reduce the number of seconds to display the message down to three - just enough to make a choice if you have to. If you don't, set it at zero.



April 18, 2010 8:37:25 AM

True Saga Lout. That would help speed up the bootup process (if that is what the OP is looking to solve). We do need to hear back from Frog for clarification.
April 20, 2010 12:31:43 PM

digitalprospecter said:
Hmmm.... Compaq and Acer are an unlikely match. When do these screens appear, during startup but before Windows Desktop loads, or after the Desktop loads?


I have an Acer Monitor, an Compaq stack. When I turn on the computer the acer screen comes on first, then black screen, the compaq screen, then another black screen, the Windows XP, then another black screen, then Welcome screen and the finally the startup screen.
April 20, 2010 12:51:35 PM

digitalprospecter said:
I thought that at first too aford10. The OP's use of the boot menus term makes one think that it is a multiple boot issue, but then the following statements, about Acer, Compaq, and the Welcome Screen make me think of the various screens displayed during bootup (though the Compaq and Acer together puzzle me, unless it is an Acer brand video card). Maybe his solution should be to enable Quick Boot in th BIOS?

Cheers!


We have an Acer Monitor, an Compaq stack, now when I turn on the computer these are the pop screens that come on before the startup screen appears

Acer
Compaq
Window XP
Welcome Screen

How can I stop these so that the startup come up only.

Thanks,
Frog
April 20, 2010 2:17:43 PM

Hi Frog,

This sounds like a normal startup to me. The Compaq logo can sometimes be turned off in the BIOS by entering System Setup when starting up your computer. You would typically see a message on the Compaq screen telling you to press the 'Del' key (or the 'F2' or some other key) to enter System Setup.

In the System Setup (and there are many different versions) you can look for an option to disable the Compaq Logo, and also look for an option to enable a Quick Boot.

To turn off the Windows Logo Screen, you can follow the steps from this article:
http://pcsupport.about.com/od/tipstricks/ht/splash-scre...

If you have only one user profile on your computer, you can go to Start Button->Control Panel-> User Accounts and select 'Change the way Users log on or off' and uncheck the 'Use the Welcome Screen' option

This should eliminate some of those screens for you and speed up the startup time a little bit.

Cheers!
April 20, 2010 4:14:44 PM

^ Good suggestions!
April 20, 2010 4:56:14 PM

digitalprospecter said:
Hi Frog,

This sounds like a normal startup to me. The Compaq logo can sometimes be turned off in the BIOS by entering System Setup when starting up your computer. You would typically see a message on the Compaq screen telling you to press the 'Del' key (or the 'F2' or some other key) to enter System Setup.

In the System Setup (and there are many different versions) you can look for an option to disable the Compaq Logo, and also look for an option to enable a Quick Boot.

To turn off the Windows Logo Screen, you can follow the steps from this article:
http://pcsupport.about.com/od/tipstricks/ht/splash-scre...

If you have only one user profile on your computer, you can go to Start Button->Control Panel-> User Accounts and select 'Change the way Users log on or off' and uncheck the 'Use the Welcome Screen' option

This should eliminate some of those screens for you and speed up the startup time a little bit.

Cheers!



Thanks, a bunch. I was able to remove the windows xp. acer and the welcome screen. Although as far as the The Compaq logo can sometimes be turned off in the BIOS by entering System Setup when starting up your computer. You would typically see a message on the Compaq screen telling you to press the 'Del' key (or the 'F2' or some other key) to enter System Setup.

In the System Setup (and there are many different versions) you can look for an option to disable the Compaq Logo, and also look for an option to enable a Quick Boot, I went into it but did not understand anything

Frog
April 20, 2010 8:00:49 PM

Thanks aford10! That may help.

Frog,

Just be real careful not to change any settings that do not pertain to the logo. It is possible that such a setting is not even available in your BIOS. Sounds like we pared down most of the screen at least. Check out aford10's examples and compare to your settings.

Cheers!
April 20, 2010 9:00:30 PM

aford10 said:
All BIOSs are a little different, but check out this link. This is an example of the quick boot option in the BIOS.
http://common.packardbell.com/itemnr/instr_bios_cuba/bi...

Here's a screenshot of the 'full screen logo' setting.
http://techgage.com/reviews/gigabyte/p35c_ds3r/gigabyte...



I have the common.packardbell.com, but on the boot screen there is not quick boot to enable, but i was able to disabled the windows xp and welcome screen. I can live with the compaq logo. I went into the boot.ini earlier and repaired it. I checked it again just now and all is working fine. I am glad that the computer is running fast. I also took a lot of the icons of the main screen that I do not use that often and from the startup bar at the bottom.

Thank you both very much I can now a happy women.

Frog.
April 20, 2010 9:15:03 PM

Glad to help out Frog,

Do me a favour and select a Best Answer so that others will know that this is a solved question. The post is more useful that way!

Cheers.
April 20, 2010 9:20:57 PM

Nasawife3 said:
I have the common.packardbell.com, but on the boot screen there is not quick boot to enable, but i was able to disabled the windows xp and welcome screen.


Ok. Some have it, some don't.

Glad to hear it's running faster now.
April 20, 2010 9:36:09 PM

Best answer selected by Nasawife3.
April 20, 2010 9:38:27 PM

Thanks :D 
!