Sign in with
Sign up | Sign in
Your question

Corel Video Studio Pro

Last response: in Applications
Share
December 17, 2012 4:11:10 PM

I am doing screen casts and am using Corel Video Studio Pro to record it. But when I play the video back it has like black borders on the sides. I am recording at the 1920 and 1080 but it still shows it. My screen is 1080p so the size etc is the same. Does anyone know how to get rid of it?

Thanks.

More about : corel video studio pro

December 21, 2012 6:21:59 PM

What are your export settings? What are you saving the output as? The black bars usually indicate it is letterboxed. If you mean it is capturing with black bars then you should double check the recording settings.
m
0
l
December 23, 2012 6:25:22 AM

kenrivers said:
What are your export settings? What are you saving the output as? The black bars usually indicate it is letterboxed. If you mean it is capturing with black bars then you should double check the recording settings.



It captures full screen at 1920x1080p no black bars. I am exporting at the same resolution with the formats avi .m2t wmv
m
0
l
Related resources
December 24, 2012 1:38:30 AM

mattv1993 said:
It captures full screen at 1920x1080p no black bars. I am exporting at the same resolution with the formats avi .m2t wmv



Do the black bars show regardless of which player you use to play back the files? I am still trying to find an answer. To check that Corel is encoding the videos correctly you can use GSpot ( http://gspot.headbands.com/ ) to see detailed information about the encoded files. It is a free download.
m
0
l
December 25, 2012 8:32:03 AM

yes it shows black bars regardless of which player i use. I downloaded it how do I use it?
m
0
l
December 25, 2012 12:13:52 PM

Start GSpot
Click on file
Click on open
Choose the file you want to analyze

On the left side, near the top, you will see the container, recommeded display size, date created and date modified. Lower, on the left side, you will see the audio codec.

On the right side you will see data like codec, name, fps, dimension (w, h), etc.

Looking at the data presented will tell you how the video was encoded. Let me know if you have more questions about GSpot and I will find some tutorials.
m
0
l
December 25, 2012 1:05:50 PM

I came right. it says by the dimensions section that it is 1920x1080. thee SAR is 1.778 (16:9), thee PAR is 1.000 (1:1), and thee DAR is 1.778 (16:9) I hope that is relevant.
m
0
l
December 26, 2012 3:19:14 AM

Those dimensions seem to be correct. PAR = DAR/SAR. PAR is the Pixel Aspect Ratio, DAR is the Display Aspect Ratio, and SAR is the Storage Aspect Ratio. 1920/1080 = 1.778. If what I read is correct .m2t files are HDV and would be 1440 x 1080 (1.333) and not full HD files (1920x1080, 1.778). I'm not sure about the .avi and .wmv. Have you tried exporting the video as H.264 or another format?
m
0
l
December 26, 2012 5:07:09 AM

kenrivers said:
Those dimensions seem to be correct. PAR = DAR/SAR. PAR is the Pixel Aspect Ratio, DAR is the Display Aspect Ratio, and SAR is the Storage Aspect Ratio. 1920/1080 = 1.778. If what I read is correct .m2t files are HDV and would be 1440 x 1080 (1.333) and not full HD files (1920x1080, 1.778). I'm not sure about the .avi and .wmv. Have you tried exporting the video as H.264 or another format?



On video studio pro the H.264 is with a whole bunch of other formats like .m2p .m2v eetc under the mpeg files. I cannot individually select those formats. And in the settings max resolution is 720 x 576.
m
0
l
January 4, 2013 2:24:20 AM

What version of Corel Video Studio are you using?
m
0
l
January 11, 2013 5:55:07 AM

kenrivers said:
What version of Corel Video Studio are you using?


X5
m
0
l
January 12, 2013 1:05:12 AM

I recently purchased X5 but have yet to install it. Once I do, I will try to see if I can come up with a solution for you.
m
0
l
January 12, 2013 6:45:07 PM

kenrivers said:
I recently purchased X5 but have yet to install it. Once I do, I will try to see if I can come up with a solution for you.


Thanks alot :)  I will appreciate that
m
0
l
!